Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. F

    ID'ing a tranny

    Crap- thanks guys....
  2. F

    ID'ing a tranny

    My friend has a tranny that I may be able to use from a 1996 Explorer (mine is slipping between 1 and 2)....I took photos but cant post them I think. Mine is an '01 XLS. How can I be sure if it is a match before I cough up a few hundred $$$???:eek:
  3. F

    Heater core plugged???

    Thanks- I will try this tomorrow!!
  4. F

    Heater core plugged???

    There appears to be no vacuum to the valve...i bought a new one, but havent put it in yet. Where does the vacuum tube go to??
  5. F

    Heater core plugged???

    OK this has been going on way too long...I live in a cold region, and I have replaced thermostat, flushed heater core, and only have hot inlet hose and cold outlet hose... water flowed easily from core. what the hell is going on? Fluids are proper. Losing my mind!!??
  6. F

    Heater core plugged???

    I tried blend door fix; it was working properly...inlet hose hot, outlet just warm.....t-stat and coolant changed (just bought her used)....is this definitely the dreaded heater core replacement??? :(
  7. F

    2001 xls no Heat

    Thanks- good stuff in there..... will try to open plenum up underneath, move door, order kit when warmer weather hits lol....
  8. F

    2001 xls no Heat

    2001 4.0 xls- just bought it for a steal after I totaled my 2000 xlt......fixed a couple problems, but there is 0 heat whatsoever.....inlet and outlet pipes are warm at the firewall.....is there an easy answer for this? Thanks in advance!!
  9. F

    High Mileage SOHC's Explorers

    186,000. Used tranny put in at 140k. Off an '01 w/ 96k.
  10. F

    rear door strut

    My right side decided to leave its connection....is the only fix to have someone weld it back in??? Very tight on $$$ right now...:(
  11. F

    Plastic on passenger mirror broke

    This may be a first of its kind...I am a rural mail carrier, and bend the passenger mirror in when delivering. One day I pulled it in a bit too far; it started to rain, and I powered the window up to hear a nice popping sound, and found that the glass had "removed" the plastic part that holds...
  12. F

    Glove box light

    thanx!!
  13. F

    Glove box light

    Easily done???
  14. F

    Glove box light

    OK...this is weird...did a search but found nothing. Glove box light stays on constantly. Driving me nuts, and battery not really happy either... thoughts???
  15. F

    Failed emissions- O2

    Thanks, I will look up how to clean the MAF and change the plugs.....;)
  16. F

    Failed emissions- O2

    any ideas will help? i have no scanner btw...
  17. F

    Failed emissions- O2

    Sorry it's taken so long....unhooked battery to clear codes- went to borrow OBD. 3 Codes showing now: po136 po171 po174 My temp. inspection runs out saturday :rolleyes:
  18. F

    Failed emissions- O2

    was either p0133 or p0141...I read it at advance but didnt save it :(
  19. F

    Failed emissions- O2

    same code.
  20. F

    Failed emissions- O2

    The code, before I replaced the sensor, was for O2 sensor Bank 1 sensor 2. I replaced that sensor, and light is Back On. Where/ how do I search for an answer (I am on an unemployed budget)?
  21. F

    Failed emissions- O2

    :rolleyes: Bank 1 sensor 2. I replaced it and code came back within 50 miles. Went back to auto store and employee told me it is probably cat. converter. How do I know? I have a 10 day extension for the inspection...help please??!! TIA!
  22. F

    door lock sticking

    This may sound crazy, but mine hadn't worked in 3 yrs....I took a can of WD-40 and SATURATED through the handle opening- a good 30 seconds worth....has worked PERFECTLY since!!! Very happy fix....;)
  23. F

    Remove entire '98 Explorer center console

    This post was a lifesaver, as all usually are! I started driving my postal rural carrier route this morning and last night was having difficulty removing the console. 5 minutes on the ex forum and 5 more with a wrench and all was good! Thanks guys!!
  24. F

    Tranny woes

    Thank you for the honest answer, Brooklyn. Have a great day!
  25. F

    Tranny woes

    has not flashed since the day after I changed filter/fluid. I am just hoping for some sort of miracle, because I am really strapped financially at this time. The only real thing that is still evident is the RPM rev between 2-3 gear....:(
  26. F

    Tranny woes

    So Brooklyn....from what I have stated, things look perilous at this point, even though it will drive normally if I don't horse it?:eek:
  27. F

    Tranny woes

    LOL that's kind of what I was thinking, geosnooker....I failed to mention in my previous post that reverse engages sort of slowly when cold as well.
  28. F

    Tranny woes

    OK guys....I have searched many posts about the common troubles...here are my specifics.....started slipping at 2-3 gear- noticed my fluid was crappy. had a filter-fluid change- and didn't improve much at the time (last week). The OD light was blinking a few times as I hadn't been paying...
  29. F

    Anyone have a picture of ABS sensor?

    I guess I will assume I will use a socket up on the pumpkin. I'll try it now!
  30. F

    Anyone have a picture of ABS sensor?

    Should I use a socket or a wrench up there? Is the hole (in the picture above) where the bolt is? TIA!
  31. F

    Anyone have a picture of ABS sensor?

    thanks, but I need to know where to feel to use the wrench :D
  32. F

    Anyone have a picture of ABS sensor?

    ....on top of the pumpkin? 2000 Ex XLT 4.0 SOHC 4x4 I barely fit under the vehicle - can't see s#it and do not want to break anything trying to remove it....thanks!!!
  33. F

    U-Haul Question

    Yeah, I went from NY to Chicago- 6x12, and they listed me as an Excursion :confused:
  34. F

    power door locks don't work?

    Mine is 2000.....what is PK/V?
  35. F

    power door locks don't work?

    I was going to post this exact question. After searching the site, I cannot find this problem elsewhere. The rear cargo does lock them all, but both front ones do not lock. Anyone??? TIA!:confused: :confused:
  36. F

    cruise control lights not working

    This happened to me- for about two days it was on. Is there a known wiring fault???
Back
Top