Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. M

    4x4 not working

    Okay, I bought a new module for it off ebay, its supposed to be for my model car. now my problem is. When I hook the new module up. it Blows fuse number 23 instantly. ( brake position sensor fuse) which locks the shifter in park basically. The 4x4 low on the push button is light up. It blows the...
  2. M

    4x4 not working

    I checked the ground wire, it was dirty and such so I cut it off on the end and regrounded it. No response. I'll need to go back and check the harness itself where it plugs together and see if any corision has occured. I will pull the motor off the transfer case this weekend and try to engage...
  3. M

    4x4 not working

    Okay, So I have a 2002 explorer, 4x4 not working at all. The lights will flash in the dash upon startup sometimes. Low always comes on, high doesn't All the time. now, Sitting at idle in drive, You can push the 4x4 high light on, The light will come on and stay on in the dash. Until you let off...
  4. M

    2002 Explorer 4x4 Problem

    Nobody has a clue?
  5. M

    2002 Explorer 4x4 Problem

    P1846 771(P/Y) Transfer Case CONTACT PLATE "A" Circuit Open Continuous P1850 770 (W) Transfer Case CONTACT PLATE "B" Circuit Open Continuous P1854 764 (BR/W) Transfer Case CONTACT PLATE "C" Circuit Open Continuous P1858 763 (O/W) Transfer Case CONTACT PLATE "D" Circuit Open Continuous Are my codes
  6. M

    2002 Explorer 4x4 Problem

    Okay, So I have a 2002 explorer, 4x4 not working at all. The lights will flash in the dash upon startup sometimes. Low always comes on, high doesn't All the time. now, Sitting at idle in drive, You can push the 4x4 high light on, The light will come on and stay on in the dash. Until you let off...
Back
Top