Search results | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! Once registered you can join the Elite Explorers to eliminate ads from the website.

Search results

  1. T

    Issue I'm very confused by.. misfiring in 4th/5th gear.

    I took out every spark plug but #3 because its a pain in the ass and I have to go to work in 20 minutes. I took pictures of each, all came out fine but number 3 was a real bear to get out. Seems like it got hotter then the rest. And number five looks awful, worst spark plug Ive ever seen...
  2. T

    Issue I'm very confused by.. misfiring in 4th/5th gear.

    Could it possibly be a leaking intake gasket? The truck does leak a little oil, maybe a qt every 1k or so. I'm almost positive the oil leak is from the intake, it runs all the way down the back of the block (I saw that when I had the clutch out)
  3. T

    Issue I'm very confused by.. misfiring in 4th/5th gear.

    My Explorer's fuel gauge doesnt work, and I plan to replace the fuel pump soon. Because the fuel gauge doesn't work, I've probably ran the truck out of gas at least 10 times since I've owned it in the past year. Its a good fuel pump... Anyways, I thought it was dying recently because I got...
  4. T

    clutch master cylinder maybe bad HELP

    Most likely the master cylinder is ok. Mine squeaked too and worked just fine. To get all the air out of the line you have to disconnect the quick connect and remove the master cylinder from the firewall, along with the reservoir. I just went through this. Went through 1/2 gallon of brake...
  5. T

    Replaced clutch, bled system. No shift

    The clutch kit I got off of ebay was supposed to be an acdelco clutch kit. What was inside was a sachs brand clutch kit. Basically what AZ and AAP sell. I'm beginning to think that the pressure plate wasn't tightened correctly, causing it to buckle a little bit. I don't know what else would...
  6. T

    Replaced clutch, bled system. No shift

    Ok, I put the new slave in and it work...ed great. I could shift into 1 and 2 and with slight grinding shift into 3 and 4. Put in the transfer and shafts, gravity bled 3 reservoirs through it, start it, cannot shift at all. The slave is moving about an inch, maybe 1 1/4 inches. What else could...
  7. T

    Replaced clutch, bled system. No shift

    I did bleed as you suggested with a mityvac, and it did not work. I have since pulled the trans again and the slave looked like it was leaking very slightly. it was FTE brand. That is the same brand they had at my local Autozone with a lifetime warranty. Then I went over to Advance Auto. For 50...
  8. T

    Replaced clutch, bled system. No shift

    I didn't know you were supposed to lube the input shaft on the trans... What's the purpose of that? I've got the master cylinder + line out right now, going to try to bleed it and install it one more time, if no go, trans is getting dropped.
  9. T

    Replaced clutch, bled system. No shift

    I was thinking about the whole problem with the Explorer. If I drove the truck into my driveway after driving it ok for a week, and it doesn't leak fluid, how could the slave cylinder be bad? If the fluid isn't leaking, the fluid displaced by the Master cylinder has to go into the slave and...
  10. T

    Replaced clutch, bled system. No shift

    I replaced the pilot bearing. I did look at the slave cylinder under the truck and it does move, about a 1/2 inch I'd say. Don't have the best feel in the clutch though. I also tried to start it in gear w/ clutch in today. It was moving forward at first crank. Clutch can't be releasing much at...
  11. T

    Replaced clutch, bled system. No shift

    I bled the system with the QD today and then gravity bled it about 1 reservoir. Still not the greatest feeling in the clutch pedal and it barely will begin to grind in reverse, will not go into any gear while running, although after it rolled back about an inch it fell into gear while off. I'm...
  12. T

    Replaced clutch, bled system. No shift

    I'm pretty sure the trans is good. It shifted decent before I changed clutches and it was rebuilt about 50k ago. I "bench bled" the mc and a lot of bubbles came out. I didn't put it in until I saw no bubbles coming out. It should've been pretty close to bled. Although I know this system sucks as...
  13. T

    Replaced clutch, bled system. No shift

    I can barely get it in and out of gear now when the truck is off. I cant move it when the clutch is pushed in and the truck is in gear. However I checked the trans and can watch the slave push the pp in about 1/4-1/2 inch (rough guess) I don't have the greatest feeling in the clutch pedal...
  14. T

    Replaced clutch, bled system. No shift

    I'm pretty sure that its the correct slave cylinder. I drove the truck for about a week and then it just kinda locked me out. Couldnt get it into any gear without shutting it off and restarting it. So since that time I've bled one big bottle through the system, clutch pedal still doesn't feel...
  15. T

    Replaced clutch, bled system. No shift

    Does anyone have any other ideas?
  16. T

    Replaced clutch, bled system. No shift

    I will check that tonight/tomorrow. Does anyone have any other thoughts on this? I think the clunk I had while driving could have something to do with this, maybe I put something back together wrong? I just don't know where to start or what to look for.
  17. T

    Replaced clutch, bled system. No shift

    I bought the clutch kit and the slave on ebay. The slave was supposed to be luk brand and it came in a luk box with newspaper for packaging. Although it had luk instructions in a sealed bag. The clutch kit was supposed to be acdelco however it came in an acdelco box and it was sachs brand...
  18. T

    Replaced clutch, bled system. No shift

    I recently replaced my clutch, pressure plate, and slave. I got it somewhat bled, although it was softer then it was before I did the clutch. I could still shift, but it was still a little difficult at times. I assumed it was because the system wasn't bled yet and drove it, planning to...
  19. T

    Tight Rear Hatch Handle

    I have this problem too, and I don't know where the source of the binding is... Is it just corrosion/rust I can't see or is there something else we're missing?
  20. T

    Clunk in 4WD and clunk in 2WD

    I have clunking going on everywhere. Its 2 different clunks though and I think they're completely unrelated. I'm new to 4WD, as this is my first 4WD vehicle. I've seen people mention 4WD should not bind in gravel and I would think dry grass would be alright too although I'm not sure. I get...
Top