lean condition banks 1&2 | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

lean condition banks 1&2

  1. A

    Misfire, Over-Rev Shift, -00 Explorer 4.0 OHV

    Hey there, So I can't seem to figure out the issues with my truck. I recently bought a 2000 Ford Explorer XLS with the 4.0 OHV and Auto 5spd with OD. Since owning, I've enjoyed the truck, and it is a very capable machine... When it is running right... The vehicle has a very serious misfire...
  2. J

    98 Sport 4wd battery discharging, codes, etc...

    I inherited this Explorer from my late father. The check engine light was on all the time, I asked him about it to which he said "it's nothing, runs fine, don't worry about it". He drove it for years that way. When I started driving it the check engine light made me crazy so I started looking...
  3. S

    Intermittent RPM Increase in OD, Cruise set @ 55 MPH(Symptoms & Fix)

    I have been using the Forums for a couple of years now, just hiding in the Shadows and getting what I need to carry out the little chores that come up with any older used Vehicle, in this case it started with a 91 ranger(wrecked) and was replaced by a 1994 Explorer XLT... Wanted to say Thanks...
  4. P

    Another Lean Code Mystery: P0171 & P0174

    I'm hoping that I won't get blasted for this since it's been gone over many times, but I'm having trouble with diagnosing P0171 and P0174 codes. The first thing I did of course was reset the codes. The CEL stayed off for a few days then came right back with the same codes... I'm not really...
  5. L

    0171 and 0174 codes after fuel pump replacement

    Anyone have an Idea whats wrong? After replacing my fuel pump on the way home my CEL came on. The codes are the all to typical 0171 and 0174. Ive checked for leaks replaced O2 sensors new fuel filter new pcv ran seafoam through the fuel tank with no luck at all codes keep coming back. Oddly...
Top