troubleshooting | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

troubleshooting

  1. B

    Squeaking when rolling slow

    Evening gents, My 2007 Eddie Bauer has a steady squeak when rolling a low speed. It sounds rotational, and from the front end. It will go away after a time at normal driving speed and come back after a brief time sitting. Any thoughts? Thanks!
  2. P

    99' explorer sport front end humming

    Ok so I have a 99 explorer sport with a 5-speed 2wd with roughly 120,000 miles. I have this insane pulsating humming coming from the front left wheel well/engine compartment that's slowly been getting worse. So far it only starts once I'm over about 30-35 mph, anything lower and dead silent...
  3. B

    2013 Interceptor Utility - flickering rear lights

    I have a 2013 Interceptor Utility that's experiencing an issue with intermittent flickering of all taillights. Yesterday I noticed my left tail light was flickering on/off (the LED portion), until the lights died when the accessory mode timeout hit. My friend told me today when following me...
  4. Z

    Rear window problem

    The rear window in my 2001 Sport Trac has not worked since I bought it a year ago. Yesterday I took the panel off and found that it was unplugged after checking the fuses. I plugged it in and went through the initializing process and the window went all the way down but does not go up. It is...
  5. 9

    Rebuilt 5r55e Transmission - Moves Forward in Reverse/Neutral

    I have just rebuilt a 5r55e transmission for my 1997 Explorer 4.0 4x4 OHV. I had a broken reverse band that I replaced along with the front and intermediate band and all friction/clutch packs. I followed the manual on the complete rebuild and now that everything is back together I am having an...
  6. I

    troubleshooting piercing noise with video

    I have recently had a piercing sound coming from my 02 explorer sport Trac It doesn't make the noise until it has heated up, I'd say 10 to twenty highway miles and it comes and goes. I assumed it was a wheel bearing but when I lifted each wheel there was no play in them. 3 months ago u had...
  7. E

    New Member, 00 Explorer

    Hello everyone, I am new to this forum amd forums in general but I am happy I found it. I just purchased a 2000 ford explorer with a 5.0 L V8 and I'm hoping that I can get some advice on an issue that has arisen. When it is idling there is an excessive amount of white smoke coming from the...
  8. A

    Line out converter problems with stock HU

    Hey all, I'm a broke high schooler with my mom's old Explorer, and this car hasn't done me wrong (I actually love it), except for blowing sub and frying the amp. I've been trying to wire these godforsaken aftermarket amp and sub up to the factory head unit in my '01 Eddie Bauer for...
  9. F

    Help Please! not covered Power Lock Issue

    so heres the issue, i have a 93 Ex limited it has power locks and a fob the fob works and the driver and pass lock unlock works on the doors. only issue is that all three only unlock and lock the Drivers door. ive checked the PK/Y wires in the back seat. ive checked the actuators in the...
  10. R

    Trailer light circuit fried

    I just got my brand new 2013 Explorer and hooked up my trailer wiring to the 4 pin connector on the back - lo and behold I wired the trailer plug wrong and while testing it out I could suddenly smell was smoke - dohhhh!!! I unplugged it and found I had it wired wrong. After some testing I...
  11. K

    Help! Clutch replacement gone wrong!

    My fiance just replaced the clutch, flywheel, and slave cylinder on his 1996 ford ranger. Truck will now not go into gear AT ALL, whether truck is on or off, it doesn't shift at all. Clutch pedal feels normal, however when the pedal is let out it makes a hissing noise and there is a ticking...
  12. J

    Thumping sound in front end 2004 4.0

    Ok so while making a u-turn today. I heard a loud pop the a thumping sound as Im driving off. Truck continues to thump while driving. Didn't get to really check it out besides a visual check with tire on because it was getting dark. Any ideas what could cause this. Im gonna take a closer look...
  13. E

    Eddie Bauer Rough Idling

    Eddie Bauer Rough Idling (Fixed) Well, I've had this problem for a while now, and I've searched the forums multiple times and at this point I'm completely stumped. Occasionally after the car had been running(so on warm starts) I crank up the engine and it sputters, idling at maybe 3-400 rpm...
  14. H

    Stuck in 4wd auto

    I have a 98 ford explorer XLT, it's stuck in 4wd auto with the dash selector on 2wd, and no 4wd light on the dash. so in neutral feet on brake selecting from 2wd to 4wd auto there is no click and cant hear it switch in the tranfer case but the 4wd auto light cames on. selecting from 4wd auto to...
  15. G

    92 turn signal and wiring problem?

    Okay got a dilemma, just bought an explorer that im working on and the turn signals or hazard lights wouldnt work when i bought it but i basically overlooked the problem thinking perhaps it was a faulty fuse or something. but now, ive checked the fuses and they appear to be in working condition...
  16. bigredscowboy

    New fuel pump worked but now a different no start?

    So I'm working with a 91 X 2wd 2 door which has been sitting for about three years. After replacing the fuel pump I got it running, albeit the idle was sometimes rough. All I did was let it run for about thirty minutes at idle because the tires are blown and the brakes are rusted to the...
  17. bigredscowboy

    How can I test fuel pump after removal

    1992 X 2-door 2wd: Checked all three relays and fuses, which are good. When I turn the key on I get 2 seconds of power to the inertia switch and the red wire on the fuel pump. No whirling/charging. Is there anything it could be other than a bad fuel pump? I only ask bc I picked one up at...
  18. J

    gauge cluster intermittent

    Recently we have noticed that the guages and radio are intermittently switching themselves off and on. The power seat controls are not affected, but I am not sure if the cruise control is. Does anyone have suggestions on how to begin troubleshooting this? Is this the guages themselves or is...
  19. M

    4x4 high button not working

    okay. so when i push the button it makes a clicking noise in the back left. but it doesnt actually go into 4h. can anyone help? please
  20. F

    A4ld Torn gaskets...

    Hello everyone, well after rebuilding my trans(waiting to put back in) i decided to post some pics of the old gaskets... Can anyone tell me what these tears could/would do? I already know what they caused i just would like to get someone elses opinion.. .:p: here are the pics...
  21. C

    Need to pull front seat in 2004 Limited - any issues to watch out for?

    Looks straight forward but wanted to ask? Air BAG issues? Drivers seat leather split and having replaced this week. Thank you all for a responce
  22. M

    Bad Key

    This is so bizarre I wanted to share and hopefully help others in the trouble shooting process. My 1998 Ford Explorer SOHC 6 wouldn't start after several days sitting but had been running fine prior. The engine would turn over but wouldn't fire. When starter fluid was sprayed up the air...
  23. F

    Engine cuts off...

    I am having an issue with engine performance. When I am driving, the engine will sputter and I have to keep it in a lower gear just to be able to accelerate. I have changed the fuel filter and air filter since both were overdue. After I changed both, I started the vehicle and it idles fine...
  24. C

    Ticking Time Bomb?

    Hi Everyone, I have a ticking sound coming from my transmission (pan area) that runs at engine speed. I have not really driven the truck since it started other than moving it around the driveway. It's a 3 litre automatic 1999 ford ranger 4x4. The truck only has 66k miles. Does anyone have a...
  25. S

    New Smell, I need help

    My roommate "borrowed" my '03 Explorer Sport and since its return I can smell what smells a lot like burning brakes but it feels like it is in the transmission/clutch. When I open the hood the smell is much stronger from the left side than it is from the right. I can't figure out where exactly...
Top