00 Ranger no start | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

00 Ranger no start

myranger4x4

New Member
Joined
December 16, 2011
Messages
3
Reaction score
0
City, State
Phoenix
Year, Model & Trim Level
2000 Ranger 4x4
I started my 2000 Ranger drove it 1 block shut it off and went to start it 2 min later and when I turned the key got a click from the solenoid and everything went dead even the door dinger quit working. Waited about 5 min then the door chime started again it would chime then click and stop. It did that for about 10 min then the dash came back on but when I turn the key to start everything would go dead again. It has good battery, new cables and starter check good. Any more ideas?
 
<



fast_dave

Explorer Addict
Joined
June 6, 2005
Messages
1,238
Reaction score
549
City, State
East Bay - Nor Cal / PRK
Year, Model & Trim Level
'98 Spt 4.0 OHV 5 spd 4x4
What type of transmission do you have - 5 speed manual or Auto?

If it's a 5 speed manual, you could begin by checking the neutral/clutch safety switch that's makes contact with the clutch foot pedal. Because of all the "pedal pumping" - I've seen the wire harness come loose and that prevents a good connection to the switch.

How do you know your battery is good?
Maybe your alternator regulator is on the fritz and not putting out full power?
The cluster instruments aren't very good at telling you what's really going on.
One thing with these trucks/suv's is that when the battery is low, you only get one or two starts until full failure - they are VERY energy/battery dependent.
Anyway - Try this simple test:
Have someone stand in front of your truck, turn on the headlights, depress clutch (if you have one), and turn the key.
If your lights go dim while turning the key, you have a good battery connection.
If your lights do not go dim, you have a bad battery connection.
 
<



myranger4x4

New Member
Joined
December 16, 2011
Messages
3
Reaction score
0
City, State
Phoenix
Year, Model & Trim Level
2000 Ranger 4x4
Glad to say got her fixed bad ground cable and starter going bad at the same time. Don't always trust new parts test them lol. Also found that a bad ground can make the PATS light flash quickly leading one to think there may be some thing wrong in that system just a little FYI
 
<



fast_dave

Explorer Addict
Joined
June 6, 2005
Messages
1,238
Reaction score
549
City, State
East Bay - Nor Cal / PRK
Year, Model & Trim Level
'98 Spt 4.0 OHV 5 spd 4x4
Thanks for reporting back with the ultimate cause and fix!
It's always good to hear the ending - especially when it's good ;-)
 
<



Top