02 Ford Explorer disappearing coolant | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

02 Ford Explorer disappearing coolant

thor0812

New Member
Joined
March 16, 2013
Messages
2
Reaction score
0
The wife's 02 explorer 4.0 flex fuel has started loosing coolant with no obvious signs of a leak. I have checked the oil and spark plugs for signs of coolant and nothing. Ive changed the thermostat housing (that was leaking) and thermostat. it has now gotten to the point that I can fill it with coolant and within 5 miles its overheating. Could it be a bad thermostat sticking shut? If so wheres the coolant going? Just had back surgery so I cant climb around under it but my wife and daughter say they cant see any leaks under it. Could the water pump be bad? I know on the old 302's when the pump would go it would leak out the weep hole but I'm not sure on these. Any help would be greatly appreciated.
Thanks
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




mall

Well-Known Member
Joined
December 21, 2010
Messages
119
Reaction score
0
City, State
Illinois
Year, Model & Trim Level
2003 xlt
The wife's 02 explorer 4.0 flex fuel has started loosing coolant with no obvious signs of a leak. I have checked the oil and spark plugs for signs of coolant and nothing. Ive changed the thermostat housing (that was leaking) and thermostat. it has now gotten to the point that I can fill it with coolant and within 5 miles its overheating. Could it be a bad thermostat sticking shut? If so wheres the coolant going? Just had back surgery so I cant climb around under it but my wife and daughter say they cant see any leaks under it. Could the water pump be bad? I know on the old 302's when the pump would go it would leak out the weep hole but I'm not sure on these. Any help would be greatly appreciated.
Thanks

If it is not leaking anywhere it could be a head gasket leaking into a cylinder.
 
<



thor0812

New Member
Joined
March 16, 2013
Messages
2
Reaction score
0
If it is not leaking anywhere it could be a head gasket leaking into a cylinder.

Checked it. No signs of coolant in oil, on spark plugs, no white smoke and no signs of pressure loss into water tank
 
<



Mike1991Explorer

New Member
Joined
March 24, 2013
Messages
9
Reaction score
0
City, State
Seattle
Year, Model & Trim Level
1991 Explorer 4.0L
Sorry, no solution but I have the same "issue".
'91 Explorer is overheating. I've replaced just about every part- no luck. When it's warm, I open the radiator cap, I can see the coolant go down - where?
 
<



<



Top