03 lincoln aviator | Page 9 | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

03 lincoln aviator

Well got it down to the heads this morning and called it a day..didnt want to pull the heads or oil pan off till after it rains..sucks we got about 3 more hour before it rains but dont want to risk getting water all down in the cylinders or on the crank..

It shouldn't take much time to pull the heads and oil pan off,ive got the sway bars and crossmember off already. .think ill start with doing 4 pistons/ one side at a time and wile those pistons are soaking in cleaner ill tackle the other side..

Id love for this storm to just miss us and only rain tomorrow morning but looks like its gonna rain all day..so Sunday hopefully i can get it all apart and atleast start putting it back together. .hopefully finish it up sunday night or Monday

Wish me luck and pray this storm misses us or just barely hits us!!!

O and PS this thing has burnt 3qts of oil in less than a week
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





3 qts is a lot, take a good look at those ring lands to make sure they are not cracked.
Hope the weather changes for the better!
 






Appears the oil rings are clogged all up..

20160904_144511_zpsa1o2kvao.jpg


20160904_144512_zps23beg57m.jpg


20160904_144545_zpse6wc2enm.jpg


20160904_144614_zpsydf719fz.jpg


They all pretty much look like that
 






JD, you are awesome! I cant believe you have the pistons out already. That is fast work!
What does it take to get the oil pan off the bottom, can you do it with the engine still in the truck?
Any under engine pictures?
 






JD, you are awesome! I cant believe you have the pistons out already. That is fast work!
What does it take to get the oil pan off the bottom, can you do it with the engine still in the truck?
Any under engine pictures?
They've been out for couple hours now..soaking and tooth brushing them..they are coming pretty clean..little longer soak and final brush and should be good..

Pistons still have the coating on the sides..bearings all look pretty good

20160904_160932_zpsprevcyw8.jpg


Took me 2 hours to get down to heads and hour this morning to get heads and pistons out..the pistons have been soaking with me cleaning them one by one for almost 3 hours..definitely the time consuming part..they are CHUNKY AND DIRTY!!

The pan can come off but the crossmember and sway bar have to come out..thankfully this truck is 2wd..

Best pic i can get
20160904_162253_zpsro1vyeym.jpg


Back to scrubbing. .lol
 






Got a problem. .the pistons that came out have a smaller top ring than the 2nd ring..

The replacement rings i bought from rock auto for my year has the same thickness rings for top and 2nd rings..they wont fit..

Now what??
 






Found my answers. .if you look the top two options are 1.5-1.5-3.0 and say ""DONT FIT OE PISTONS ""

the 3rd cheap set are 1.2-1.5-3.0 and will fit..
Screenshot_2016-09-04-18-22-33_zpsq8bminus.png

We measured the rings and they do measure 1.2-1.5-3.0

Only issue now is the ones that fit are .020 oversized...guess the search is on or new pistons will be ordered. .forged ones!!
 






Found them..MAHLE makes them in STD size with plasma-moly top ring..part number is 41789...

What a headache and now AGAIN it will be a week before get parts AND my motor is open and exposed to the elements! ! :(
 






Damn that sucks the rings didn't fit.
Coat everything with lots of oil, especially the cylinders, then it should be ok for a week.
Nice find on the MAHLE pistons.
That is a nice feature that the crossmember comes out.
 






Damn that sucks the rings didn't fit.
Coat everything with lots of oil, especially the cylinders, then it should be ok for a week.
Nice find on the MAHLE pistons.
That is a nice feature that the crossmember comes out.
Its MAHLE rings..turns out sealed power makes a set as well as hastings does too in 1.2-1.5-3.0 (OE size) but not moly coated..

I did coat EVERYTHING in used/week old oil..speaking of witch i bought pure synthetic oil to fill it but didnt think about rings needing to seat..have to get some reg oil..

Yea i am thankful that the pan does come off..honestly this motor is really easy to work on considering its the size of a elephant
 


















no problemo, those rims are too small btw...these trucks wanted 20's! :p
 












I just found your thread today, I can't believe how many times you've had to open up this engine! LOL Doing the rings is good, I bet this time you'll have it whipped. I forget how many miles you said this thing has, but I can't believe how clean those pistons turned out!

I have an '03 too, and so far (engine wise) I've only had to do a couple coils & the timing set. It's got 168K miles on it & so far it's been doing good.

Looking forward to seeing you button that baby up & go cruising smoke free! :D
 






I just found your thread today, I can't believe how many times you've had to open up this engine! LOL Doing the rings is good, I bet this time you'll have it whipped. I forget how many miles you said this thing has, but I can't believe how clean those pistons turned out!

I have an '03 too, and so far (engine wise) I've only had to do a couple coils & the timing set. It's got 168K miles on it & so far it's been doing good.

Looking forward to seeing you button that baby up & go cruising smoke free! :D
Thanks for the positive support ;)
It has 153,000 and im thinking it ""might"" smoke on start up or for a couple miles till the rings seat but after that it should be good as new..

Id say you've gotten lucky or didnt abuse it like last owner!! He definitely got me good on this deal :(
 






Well got new rings today and put them on,they fit perfectly. .tomorrow is GO TIME..plan to try and put pistons back in,heads on and button this motor back up..going to be a LONG day..i work Sunday so really want to get it done tomorrow but considering the amount of work,it may not be possible. ..

Got all my old 18" rims on and found a torn belt and probably a 2" bubble in the tread on the front passengers side..no freaking wonder this truck drove bad and pulled..

I bought new rear bearings and drivers side ball joint already but going to take it for a drive first and see if the problem was the tire..MAYBE i can catch a break!!PLEASE!!

I dont know if i posted a pic of the grille or not but here's another
((dont hate on the plates, i agreed if i could get the redskins background )))#SUPERBOWLCHAMPS

20160909_181238_zpsdxlzjfsc.jpg


Going to drop it maybe for my birthday so think it will look better then..rims looks SMALL!!

20160909_180844_zps1nkwcz6e.jpg
 






Thanks for the positive support ;)
It has 153,000 and im thinking it ""might"" smoke on start up or for a couple miles till the rings seat but after that it should be good as new..

Id say you've gotten lucky or didnt abuse it like last owner!! He definitely got me good on this deal :(
Yeah, I would expect it to smoke for a bit, not only for new rings, but to bake the rest of the oil outta the exhaust system.

Also, I like your upper & lower grilles, I've been pondering getting those for mine.:thumbsup: This is mine, BTW. And yes, my previous owner did take good care of it, he had a folder of receipts an inch thick!
24wX9Jlt.jpg
 






Well got about 3/4 of the way done..got the alternator, pulleys,fan and ypipe left.then fill with oil and water..

We got a late start then wasted an hour trying to find the piston ring directions in the manual, it was not in there and couldnt find it online so went with the common way that ive always done..also the 4 bolts holding the power steering on fought the hell outa of us..word of advice, oil any steel bolt that goes into aluminum threads...

Still dont understand the 6 step process to tq the head bolts but its very time consuming! !! O and rock auto sent me one ""new design "" head gasket and one ""old design"" only difference is one is blue and totally coated with sealant and one is black and only has sealant around the water ports/cylinders

Lastly the rod bolts according to the book are TTY and shouldnt be reused. .didnt see that till today and i reused them!! :(

I work ALL day tomorrow so dont know when ill get back to finish it up!!
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Bummer about the rod bolts, I hope you'll be okay reusing them. Just don't do any 9-grand launches at the drag strip.:burnout::laugh: I hear ya about the bolts P/S pump, that fourth bolt is a complete PITA! I think three would be plenty to hold that thing on, and I was very close to just leaving it out when I did the timing set on mine last year. But I caved & reinstalled it.
 






Back
Top