1 ton SAS into a '91! (build thread?) | Page 4 | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

1 ton SAS into a '91! (build thread?)

Currency

Well-Known Member
Joined
September 11, 2009
Messages
611
Reaction score
3
City, State
Bedford Indiana
Year, Model & Trim Level
94 XLT 4x4
Ah, I see you've been busy and that it's as dark in CA as it is in IN. :p

Can't wait to see some video's, currently working on my explorer, once again. I can still drive it but not sure for how long before something binds up again and ends up breaking.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Mexxx

Member
Joined
April 9, 2011
Messages
15
Reaction score
0
City, State
Smithers B.C.
Year, Model & Trim Level
'94 limited Gold Edition
are you building an exo? have you started yet?

I want to i just wanna make sure its what i really want before i get to carried away ive built soild bumpers and rock slider as a starting point
 

Attachments

  • explorer flex.jpg
    explorer flex.jpg
    49.3 KB · Views: 358






rhauf

Explorer Addict
Joined
November 1, 2005
Messages
1,246
Reaction score
6
City, State
Ca
Year, Model & Trim Level
91,93,98,&02 Exploders
I want to i just wanna make sure its what i really want before i get to carried away ive built soild bumpers and rock slider as a starting point

Cool, just be sure you have a plan for every part of it before you start.. i thought about it for quite a while before starting to build.. knew where i wanted the tubes etc.. (of course new ideas came to mind during the build haha)

also consider you will need cross bracing.. i have some diagonals going to the frame rails.. they go through the cab (one behind the front seat, and another at the back)

and of course.. try to keep it as light as possible.. .120 wall on the outer parts of the cage, and thin wall tubing for parts of the cage which are just push-pull tubes.
 






rhauf

Explorer Addict
Joined
November 1, 2005
Messages
1,246
Reaction score
6
City, State
Ca
Year, Model & Trim Level
91,93,98,&02 Exploders
Today i got all the shocks installed, skid plate back on, limiting chains in place, springs in etc.. basically, ready to drive!! i even test drove it a little bit, seems to work fine :)

I didn't get many pictures today because it was getting dark when i finished up. i'll take some later though, i think it came out pretty good

here's a pic of the rear shocks how i mounted them in and all.. i had to lean them in a bit on the top or else they would have had to go through the floor (which was my first idea)
2012-02-21_09-41-57_805.jpg


and after a long day, i drove off into the sunset (ok i parked on a hill and took a picture)
2012-02-21_18-01-27_234.jpg
 






adamsbro2

Bryan
Elite Explorer
Joined
January 30, 2002
Messages
618
Reaction score
11
City, State
Clearfield, UT
Year, Model & Trim Level
93 XLT
Well where ya at??? I am now subscribed and loving it!! I am curious though where you said you only had 6ish inches of travel??? what is causing that? Seems i can get that pretty easy out of a TTB setup so if thats all you can get with a SAS then i might just stick with my TTB!!
 






Itchybruno47

Elite Explorer
Joined
November 13, 2012
Messages
90
Reaction score
3
Year, Model & Trim Level
93 EXPLODER XLT 4.0 OHV
Is the chain there to limit downward travel on the axles?? Thats a mean FU**IN chain. Your welds look solid too btw.. you go to school for welding or are ya self taught?? Earlier you said something like what the shi*, why am i bothering because no one is commenting or following.. I am sitting here schwilling , smokin (green) , and planning, and I am reading your whole thread..thanks guy,
IB47

QUOTE=rhauf;2640398]Some flex...

257712341_photobucket_32796_.jpg
[/QUOTE]
 






Itchybruno47

Elite Explorer
Joined
November 13, 2012
Messages
90
Reaction score
3
Year, Model & Trim Level
93 EXPLODER XLT 4.0 OHV
Hey Man!! Been following your thread, Old one, but still a killer ) at the explorer forum..
in this link:
http://youtu.be/4G6zk4DSBek:
was just wanting to know after watching this little cinema here, @ 4:13 - 4:20 (<thumbs up!) is that wicked ticking sound lifters, (or I guess pushrods with the OHV, which is what I have and I think if I remember yours is as well also too) or low oil?? because I am pretty sure my shnit is on the way out, but when the oil is low i get a sound just like this vid
 






Top