1993 xlt amp bypass question | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

1993 xlt amp bypass question

93eric

Member
Joined
May 8, 2004
Messages
21
Reaction score
0
City, State
Louisville, Ky.
Year, Model & Trim Level
'93xlt
I have a 1993 XLT 4X4 4 dr. WITHOUT the premium sound system. Is there an amp in there that I need to bypass if I put in an aftermarket HU?
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




sonik

Well-Known Member
Joined
May 9, 2003
Messages
227
Reaction score
0
City, State
Seattle, WA
Year, Model & Trim Level
'94 XLT
I don't think so, but the way to find out is to look. It would be in front of the rear washer reservoir. I would imagine amp-free head units only have one connector going to the back of them, not counting the antenna.
 
<



EBInterceptor

Explorer Addict
Joined
August 24, 2001
Messages
2,310
Reaction score
1
City, State
Ada, MI
Year, Model & Trim Level
'98 Sport
Actually the amp is on the other side of the vehicle. It's behind the panel infront of where the stock sub would be, above the wheel well. If you don't have premium sound you shouldn't have to worry about bypassing anything. I don't even think any of the other ones even had amps.
 
<



93eric

Member
Joined
May 8, 2004
Messages
21
Reaction score
0
City, State
Louisville, Ky.
Year, Model & Trim Level
'93xlt
sonik said:
I don't think so, but the way to find out is to look. It would be in front of the rear washer reservoir. I would imagine amp-free head units only have one connector going to the back of them, not counting the antenna.

Can't check to see if amp is in there right now (its in the shop having a starter put on) but I took the old HU out and there is 3 plugs on the back of it...a thick black one for the antenna...a very thick (1/2 in.) gray one that plugs into the left side...and a thinner black one that has multi-colored wires coming from it next to the gray one. It seems like I saw on another post that if I DO have an amp, it would be on the passenger side in the rear, not the drivers side(I could be mistaken on that though) Any help would be greatly appreciated as money is kind of tight right now for a pro install job. (just bought a new alpine HU)
 
<



sonik

Well-Known Member
Joined
May 9, 2003
Messages
227
Reaction score
0
City, State
Seattle, WA
Year, Model & Trim Level
'94 XLT
EBInterceptor said:
Actually the amp is on the other side of the vehicle. It's behind the panel infront of where the stock sub would be, above the wheel well.

Hmm, I thought it was the black box in front of the washer reservoir... what's that then? I ran new 18ga wiring when I hooked up my stereo.
 
<



Moses

Member
Joined
May 6, 2004
Messages
20
Reaction score
0
City, State
Victoria, BC, Canada
Year, Model & Trim Level
1993 XLT 4x4
1993 xlt 4x4 4dr here, just had a pro install my old pioneer mp3 deck. I dont have the eddie baur package, or premium sound package. there IS an amp back there though.

keep that in mind ;)
 
<



CodePoet

Explorer Addict
Joined
July 11, 2002
Messages
2,421
Reaction score
2
City, State
Indianapolis, Indiana
Year, Model & Trim Level
1993 XLT
93eric, That's one of the trucks computers....i'm thinking 4x4 computer.

cp
 
<



Jason94sport

Explorer Addict
Joined
April 30, 2001
Messages
4,167
Reaction score
65
City, State
FL
Year, Model & Trim Level
02 Sport 2WD 5 speed
I've been told that if you have DNR on the stock head unit then you have the amp. If not, you do not have it. However if you pull the head unit out, it should have 2 wiring plugs both will look the same just different color plugs. That is if you don't have the amp. If you do have the amp, you will have 1 wide rectangle plug & another smaller square plug.
 
<



93eric

Member
Joined
May 8, 2004
Messages
21
Reaction score
0
City, State
Louisville, Ky.
Year, Model & Trim Level
'93xlt
It turns out I DID have an amp. The tech who installed it said that he put on an amp bypass harness. He attached it somehow to the wires coming out of the HU(I Think). I'm not noticing any distortion, so I assume he hooked it up right.

Thanks for all the help!!
 
<



Private_Joker

Well-Known Member
Joined
April 24, 2004
Messages
207
Reaction score
0
City, State
Toronto
Year, Model & Trim Level
93 Sport
So where IS the amp on a first gen? I have a premium.. There is what looks like an amp behind the drivers seat - just in front of the rear window cleaner container...
 
<



j602

resident ******
Joined
April 11, 2004
Messages
3,544
Reaction score
1
City, State
Dothan, AL
Year, Model & Trim Level
'92 XLT
I'm pretty sure the amp in 1st gens is under the back seat. Me and my dad had a hell of a time trying to put in my HU. We had to trace the speaker wires all the way around the truck until we found that they come out under the dash on the driver side. That was right before they connected to the stock amp wiring. We routed new wire from the head unit to this plug under the driver side dash, thus bypassing the stock amp. Later.
 
<



Jason94sport

Explorer Addict
Joined
April 30, 2001
Messages
4,167
Reaction score
65
City, State
FL
Year, Model & Trim Level
02 Sport 2WD 5 speed
The amp location for all 91-94's is behind the passanger rear cargo trim panel behind the back seats.
 
<



Top