1994 Ford Explorer Vacuum Hose Mystery | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

1994 Ford Explorer Vacuum Hose Mystery

VA7LFD

Active Member
Joined
July 12, 2015
Messages
51
Reaction score
7
City, State
Langley
Year, Model & Trim Level
1994 Limited Edition Expl
Hi guys this just happened to me today. Im stumped. Missing some hose on vacuum tree. Made a video of issue.... Engine running rough.



1. Airbox
2. A/C
3. Cruise Control
4. Transmission Modulator
5. Fuel Regulator

All vac. hoses above are accounted for!
Thanks for any help.....
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Exploring XLT

Never Stop Explorering
Elite Explorer
Joined
August 12, 2016
Messages
284
Reaction score
108
Location
Stony Plain, Alberta, Canada
City, State
Stony Plain
Year, Model & Trim Level
93 Ford Explorer XLT 4WD
It should have a plug on it, you must have brushed it off with your arm or something.
Red and black came plugged on mine, blue plug is where cruise control will be when I fix it...
20190620_165411.jpg
 






RangerX

Elite Ranger
Staff member
Moderator
Elite Explorer
Joined
July 14, 1999
Messages
10,418
Reaction score
648
City, State
Omao, Kauai
Year, Model & Trim Level
'93 Ranger XLT 4X4
Yup, cap blew off. I’ve had that happen several times over the years.
If you don’t have caps handy, McGiver it until you can get some. I’ve used a little piece of duct tape with a small zip tie to secure it.
 






BKennedy

Elite Loser
Staff member
Moderator
Elite Explorer
Joined
November 29, 2000
Messages
9,425
Reaction score
2,935
Location
USA
City, State
San Diego, PRofK
Year, Model & Trim Level
1994 XLT
Ranger X is right. I have had a few blow off. I put replacement caps on with a little silicone sealant and a zip tie.
 






Exploring XLT

Never Stop Explorering
Elite Explorer
Joined
August 12, 2016
Messages
284
Reaction score
108
Location
Stony Plain, Alberta, Canada
City, State
Stony Plain
Year, Model & Trim Level
93 Ford Explorer XLT 4WD
I've had the stock ones come off, but none of the silicone ones that I bought.
 






VA7LFD

Active Member
Joined
July 12, 2015
Messages
51
Reaction score
7
City, State
Langley
Year, Model & Trim Level
1994 Limited Edition Expl
Thanks I did that and all is well now........ Looking forward to my next posting or problem.....LOL!
 






96AWD5.LOL

Elite Explorer
Joined
March 14, 2012
Messages
59
Reaction score
29
Location
Austin, TX
City, State
Austin, TX
Year, Model & Trim Level
91 XLT 4x4 - "Red Velvet"
For what it’s worth, this happened to me and I didn’t have anything handy to cap it on the road. There are rubber bolt caps in the engine bay on various parts. Assuming they’re not rotted out or gone altogether, they will work in a pinch. I think mine is still there.
 






Top