1994 ford explorer won't start | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

1994 ford explorer won't start

2swiff

New Member
Joined
May 8, 2011
Messages
2
Reaction score
0
City, State
detroit
Year, Model & Trim Level
94 eddie bauer
My 94 explorer turns over but won't start I can hear the fuel pump my spark plugs are wet I check for spark by pulling wire from plug and watching for spark(i saw a spark)I change the crankshaft pulley sensor and changed the plugs and still nothing can anybody help me solve this problem please!!
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.











2swiff

New Member
Joined
May 8, 2011
Messages
2
Reaction score
0
City, State
detroit
Year, Model & Trim Level
94 eddie bauer
no

No it's not on.I dicovered today when I pulled a line off the fuel filter that the gas had water in it.the gas looked like milk,I tryed to drain it out by turing the key to one over and over until it was clear again Im sure there is much more I need to do but don't know what to do.I also changed the coil pack because i wasnt getting spark from there.can it be saved?
 






MrShorty

Explorer Addict
Joined
December 27, 2001
Messages
5,078
Reaction score
19
City, State
Spanish Fork, UT
Year, Model & Trim Level
92 XLT and '87 Bronco II
No it's not on.
To clarify, the CEL does not come on KOEO? The CEL should come on to indicate that the PCM is getting power. If the CEL isn't coming on before starting, then I would suggest looking at the PCM power and ground circuits.
 






rustbucketMI

Well-Known Member
Joined
April 20, 2007
Messages
150
Reaction score
1
City, State
Michigan
Year, Model & Trim Level
'94 XLT 4x4
It sounds like its just bad gas. You already said that there was water in the fuel. Go buy a bottle fuel treatment, full the tank with NEW fuel and the treatment and try it again.
 






Top