• Register Today It's free! This box and some ads will disappear once registered!

1996 Ford Explorer XLT. A/C & heat issue.

Roy D

New Member
Joined
March 14, 2011
Messages
1
Reaction score
0
City, State
Salado , TX
Year, Model & Trim Level
96 Ford ExplorerXLT
Blows Hot air regardless of Mode control setting except when Mode select setting is on Max A/C. Replaced the Mode control switch as well as the Temp control switch...no joy. As soon as I select something other than Max A/C, the heater control valve opens. Whats going on??
 




BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
54,910
Reaction score
606
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars




crazyhorse

New Member
Joined
March 27, 2011
Messages
2
Reaction score
0
City, State
Imlay City Michigan
Year, Model & Trim Level
96 sport XLT 5 speed
The blend door is probably broken(common problem) I repaired the one on my dad's 98 ranger by removing the actuator and drilling a hole in the shaft, installing a nail and it caught on the door and made it work.
 




divizio

Member
Joined
November 2, 2010
Messages
33
Reaction score
0
City, State
Yorkville, IL
Year, Model & Trim Level
1996 XLT 4X4 4.0 5spd man
I seem to be having the opposite problem on my 96' 4.0 just with my A/C. My A/C works fine , then when I switch to Max A/C it blows warm. I know there are threads here, but I can't find one with my particular issue. I checked vacum lines all ready. When I switch from A/C to Max I do not see the actuator move at all. Even when I switch from A/c to heat, defrost, etc; Any help is appreciated.
 




Top