Solved - 1998 - 2002 Ford Explorer Stereo Wiring Diagrams ARE HERE!!!!! | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Solved 1998 - 2002 Ford Explorer Stereo Wiring Diagrams ARE HERE!!!!!

joos2981

New Member
Joined
December 30, 2007
Messages
9
Reaction score
0
Year, Model & Trim Level
2000 XLT 4WD
These are stereo wiring diagrams for the 98-2002 ford explorer. Please use this post to discuss these wiring diagrams. Try to keep it on the subject so we can have one place that all of this information can be gathered.

113502851.gif


113502850.gif


113502849.gif


113502848.gif


113502847.gif


113502846.gif


113502845.gif


113502844.gif


113502843.gif
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




tc11362

Member
Joined
November 23, 2007
Messages
27
Reaction score
0
City, State
douglaston, ny
Year, Model & Trim Level
97 xlt
97?

Any idea where I can get this info for 1997 X?
 
<



joos2981

New Member
Joined
December 30, 2007
Messages
9
Reaction score
0
Year, Model & Trim Level
2000 XLT 4WD
Yes you can.

You have to go to www.alldatadiy.com you have to purchase your vehicle to get to all of the information, but it is well worth it. Please help out and post whatever you purchase like I have.
 
<



Elgato

Member
Joined
January 28, 2008
Messages
10
Reaction score
0
City, State
Tucson, AZ
Year, Model & Trim Level
02 XLS
Admin - Please delete.

Admin - Please delete.

I have installed a new Kenwood using the standard harness. Everything works fine except the rear door speakers.

I have bench tested the unit for rear speaker output
I have double checked the harness wiring and made sure that it corresponds to the proper colors on the Ford side.
I have tested the rear speakers and connection in the doors

It looks like someone may have installed an amp or changer at one time because there were three RCA cords lying behind the dash that disappear under the carpet by the console. There is nothing stereo related in the console.

Any suggestions as to where the connections to the rear speakers may be getting lost?

Thank You
 
<



<



Magicland

Active Member
Joined
April 6, 2008
Messages
59
Reaction score
0
City, State
New Jersey
Year, Model & Trim Level
04, 02, 00 Mountaineers
1997 Premium JBL system w/subwoofer

Finally found it!
97expjbl.png
 
<



rotasol

New Member
Joined
June 14, 2008
Messages
6
Reaction score
0
City, State
Essex, Ontario
Year, Model & Trim Level
'97 Limited
Hi, I have a '97 Limited W/JBL system, I viewed the Diagram up top here, but I am having difficulties figuring out what goes where lol.

The OEM harness was hacked, and I am trying to install an aftermarket deck.

What wires would I hook up to the speaker wires in the dash, to the ones on the deck?

Any help or simplification would be greatly appreciated, thanks.
 
<



Gator Jeff

Elite In Memoriam
Joined
December 11, 2004
Messages
1,107
Reaction score
0
Year, Model & Trim Level
2000 Sport 4x4
Rotasol, Have you picked out your head unit yet? Do you plan on still using the factory amplifiers?

Oh, and welcome to the forum.
 
<



rotasol

New Member
Joined
June 14, 2008
Messages
6
Reaction score
0
City, State
Essex, Ontario
Year, Model & Trim Level
'97 Limited
Rotasol, Have you picked out your head unit yet? Do you plan on still using the factory amplifiers?

Oh, and welcome to the forum.


Well, I was unsuccesful in finding an OEM harness to wire back in.

I have an Alpine unit sitting there waiting to be installed, I just cannot figure out what wires go to what for the speakers.

I read that the controller is in the back but on this unit, the HU itself is amplified, and I have looked into the back of the vehicle where the amp is, and it is simply that. An Amp, no controller or anythign of such.


Oh, and thanks :D
 
<



rotasol

New Member
Joined
June 14, 2008
Messages
6
Reaction score
0
City, State
Essex, Ontario
Year, Model & Trim Level
'97 Limited
Sorry, well, I would like to be able to utilize the OEM amps.

In my last vehicle W/JBL sound system, a 1991 Lincoln Town Car, I was able to do this, even keep the sub. I forget how I did it though :(
 
<



rotasol

New Member
Joined
June 14, 2008
Messages
6
Reaction score
0
City, State
Essex, Ontario
Year, Model & Trim Level
'97 Limited
Actually, after doing mroe research, I indeed do have the rear mounted chassis controller.

I'm not even going to fuss with it, I am just going to track down a connector.

Thanks
 
<



rotasol

New Member
Joined
June 14, 2008
Messages
6
Reaction score
0
City, State
Essex, Ontario
Year, Model & Trim Level
'97 Limited
Well, I went to the local U-Pull-Em scrap yard today, and to my suprise they had 1 (ONE) '97 Limited sitting there. Cut the connector I need, wired it up and voila, OEM radio works.

To my surprise, the rear controls, and teh 6Disc work as well.

To my dissapointment, the sub however doesn't work, so now I need to find another.
 
<



Andy94SC

Member
Joined
November 4, 2007
Messages
20
Reaction score
0
City, State
Fenton, MI
Year, Model & Trim Level
1999 Mountaineer
Finally found it!
97expjbl.png

I have a 1997 Eddie Bauer that I have been trying to troubleshoot the subwoofer on. That diagram isn't correct for the wiring from the JBL module to my sub amp. I have a red, white, black and yellow wire, and the pinouts are completely different...

Does anyone have another diagram, or more info on the sub amp wiring?
 
<



alldaymuddin

New Member
Joined
October 13, 2008
Messages
2
Reaction score
0
City, State
republic mi
Year, Model & Trim Level
94 xlt
cofused.

alright i have a 1994 ford explorer with a premium sound system. the wires on my radio i am putting in are solid white,white with black strip,green, green with black strip, gray, gray with black strip,purple, purple with black strip. then the vehicle has white, white with red strip, purple, purple with black strip,yellow, brown,teal,and gray i think not sure on the gray. would someone please help me and tell what wires are what on the vehicle
 
<



elricmayer

Member
Joined
March 11, 2007
Messages
14
Reaction score
0
City, State
Hail from Grand Rapids, MI
Year, Model & Trim Level
'92 XLT, '94 Eddie Baur
1994 explorer-wiring ?

alright i have a 1994 ford explorer with a premium sound system. the wires on my radio i am putting in are solid white,white with black strip,green, green with black strip, gray, gray with black strip,purple, purple with black strip. then the vehicle has white, white with red strip, purple, purple with black strip,yellow, brown,teal,and gray i think not sure on the gray. would someone please help me and tell what wires are what on the vehicle

Me too! having same problem
 
<



kelly2

Well-Known Member
Joined
August 8, 2004
Messages
499
Reaction score
0
City, State
Kansas City, Mo
Year, Model & Trim Level
'97 XLT
alright i have a 1994 ford explorer with a premium sound system. the wires on my radio i am putting in are solid white,white with black strip,green, green with black strip, gray, gray with black strip,purple, purple with black strip. then the vehicle has white, white with red strip, purple, purple with black strip,yellow, brown,teal,and gray i think not sure on the gray. would someone please help me and tell what wires are what on the vehicle

Me too! having same problem


your answer(s):

 
<



elricmayer

Member
Joined
March 11, 2007
Messages
14
Reaction score
0
City, State
Hail from Grand Rapids, MI
Year, Model & Trim Level
'92 XLT, '94 Eddie Baur
ty-but cannot read this image!

your answer(s):


The print in this image is unreadable no matter what I do. Please help if you can.

o.k. said image is in prev. post. The results of all my searching on this forum brings me to your that paticular image. Which no matter what i do, i cannot manage to read the damn text! please help if possible.

Elric
 
<



JohnnyBoy1102

Well-Known Member
Joined
December 17, 2008
Messages
104
Reaction score
0
City, State
Baltimore, MD
Year, Model & Trim Level
98 Sport
I just cant understand these damn diagrams lol. wiring diagrams confuse the living hell out of me.
 
<



kelly2

Well-Known Member
Joined
August 8, 2004
Messages
499
Reaction score
0
City, State
Kansas City, Mo
Year, Model & Trim Level
'97 XLT
The print in this image is unreadable no matter what I do. Please help if you can.

o.k. said image is in prev. post. The results of all my searching on this forum brings me to your that paticular image. Which no matter what i do, i cannot manage to read the damn text! please help if possible.

Elric

AT DECK
--------------
+12v = lt. green/yellow
ignition = yellow/black
ground = black
amp turn on = dk. blue
illumination = orange/black
dimmer = lt. blue/red
LF Speaker (+) WHITE/RED
LF Speaker (-) BROWN
RF Speaker (+) WHITE/ORANGE
RF Speaker (-) LIGHT GREEN
LR Speaker (+) PINK/WHITE
LR Speaker (-) LIGHT BLUE
RR Speaker (+) LIGHT BLUE/BLACK
RR Speaker (-) YELLOW

-------------------------
AMP to SPEAKERS
-------------------------
LF Speaker (+) ORANGE/LT. GREEN
LF Speaker (-) LT. BLUE/WHITE
RF Speaker (+) WHITE/LT. GREEN
RF Speaker (-) DK. GREEN/ORANGE
LR Speaker (+) PINK/LT. GREEN
LR Speaker (-) TAN/YELLOW
RR Speaker (+) ORANGE/RED
RR Speaker (-) BLACK/WHITE
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




98Bauer

New Member
Joined
January 2, 2009
Messages
1
Reaction score
0
That's interesting...my 1998 EB 8" subwoofer wires coming off my amp are solid white and solid black. I just swapped it out for a JL Audio subwoofer and was wondering which was which... Seems to work similar both ways, but I want to make sure. No where is it labeled "+" or "-". Anyone know for sure??
 
<



Top