• Register Today It's free! This box and some ads will disappear once registered!

2.0 Ecoboost engine noise when let off throttle

loudang

Member
Joined
January 29, 2010
Messages
15
Reaction score
0
Year, Model & Trim Level
2014 XLT 2.0 Ecoboost
I have 2014 XLT with 2.0 Ecoboost that has 5000 miles on it.

Sometimes if I step on the gas pretty good for a few seconds and then let up quickly there is a 1 to 2 second rattle from the engine compartment.

Anyone else heard this noise and is this possibly a "normal" noise from the turbo or this engine?

This is my first turbo vehicle so I have no other experience.

Thanks
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




BMan5150

Well-Known Member
Joined
January 12, 2005
Messages
127
Reaction score
3
City, State
O-HI-O
Year, Model & Trim Level
2014 Ford Explorer Sport
I have 2014 XLT with 2.0 Ecoboost that has 5000 miles on it.

Sometimes if I step on the gas pretty good for a few seconds and then let up quickly there is a 1 to 2 second rattle from the engine compartment.

Anyone else heard this noise and is this possibly a "normal" noise from the turbo or this engine?

This is my first turbo vehicle so I have no other experience.

Thanks

Possibly pinging/preignition but it would more likely occur when you first stab the throttle. What octane are you running?
 




plumbago

Well-Known Member
Joined
July 11, 2012
Messages
379
Reaction score
2
Year, Model & Trim Level
2013 XLT EcoBoost
I've not heard any such rattle from our 13, 2.0L EB. I'd suggest taking it to a Dealer and demonstrating the problem sound for them during a test drive....I doubt it is a "normal" sound.....best regards Plum
 




FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
12
City, State
Dearborn, MI
Year, Model & Trim Level
2014
I have 2014 XLT with 2.0 Ecoboost that has 5000 miles on it.

Sometimes if I step on the gas pretty good for a few seconds and then let up quickly there is a 1 to 2 second rattle from the engine compartment...

Since you're concerned, loudang, it wouldn't hurt to get this in front of your dealership so they can inspect. If you don't want to make a special trip, you could bring it up the next time you're in for an oil change. Additionally, I'd be happy to arrange for a call from your regional customer service manager; PM me your info and I'll make it happen. Be sure to include your full name, best daytime phone number, VIN, mileage, and servicing dealership.

Crystal
 




loudang

Member
Joined
January 29, 2010
Messages
15
Reaction score
0
Year, Model & Trim Level
2014 XLT 2.0 Ecoboost
Running 87 octane.

Will call the dealer and demonstrate it for them, thanks Crystal.
 




BMan5150

Well-Known Member
Joined
January 12, 2005
Messages
127
Reaction score
3
City, State
O-HI-O
Year, Model & Trim Level
2014 Ford Explorer Sport
Before going thru the hassle of bringing your car in, put some 91-93 octane in the tank and try doing this again after driving it for 10-20 miles. My guess is it's just harmless minor preignition/pinging and you won't hear it when running high octane. Easy to get most modern cars to do it when running 87.

Personally I hate hearing ping even if for just a second but it's harmless. Knock sensor wipes it out immediately by pulling timing.
 




Ryan327

Well-Known Member
Joined
March 27, 2013
Messages
386
Reaction score
0
City, State
Carmel, IN
Year, Model & Trim Level
2013 Ford Explorer Sport
When you get on it hard it should be at full boost, a sharp let off will cause the bypass valve to recirculate the pressure back into the intake, i'd bet it's something on that end that is making the noise. most likely harmless, but i'd have the dealer check it out next time if you aren't mechanically inclined to look around for where it T's back in and seeing if anything is loose or rubbing.
 




BMan5150

Well-Known Member
Joined
January 12, 2005
Messages
127
Reaction score
3
City, State
O-HI-O
Year, Model & Trim Level
2014 Ford Explorer Sport
When you get on it hard it should be at full boost, a sharp let off will cause the bypass valve to recirculate the pressure back into the intake, i'd bet it's something on that end that is making the noise. most likely harmless, but i'd have the dealer check it out next time if you aren't mechanically inclined to look around for where it T's back in and seeing if anything is loose or rubbing.

Good point. Especially since the OP is saying the noise is occurring when letting up on the throttle abruptly. Ping would be when you abruptly stab the throttle, so maybe it's something with the blowoff valve or downstream of that.
 




13Sport

Explorer Addict
Joined
June 29, 2012
Messages
1,128
Reaction score
5
City, State
Los Angeles, CA
Year, Model & Trim Level
2015 Explorer Sport
I have 2014 XLT with 2.0 Ecoboost that has 5000 miles on it.

Sometimes if I step on the gas pretty good for a few seconds and then let up quickly there is a 1 to 2 second rattle from the engine compartment.

Anyone else heard this noise and is this possibly a "normal" noise from the turbo or this engine?

This is my first turbo vehicle so I have no other experience.

Thanks

Have you checked your oil lately? This could be a variety of things. Oil could be low (dipstick can actually rattle as you release throttle), the engine mounts could be worn or broken, could be normal sound from the blow off valves (usually not a rattle though). A mount for your intake could be loose or broken. You'll likely need the dealer to check it out for you.
 




loudang

Member
Joined
January 29, 2010
Messages
15
Reaction score
0
Year, Model & Trim Level
2014 XLT 2.0 Ecoboost
Spoke to a mechanic at a local custom shop. He is positive is it the turbo blow off valve dumping the air as it occurs when letting off the throttle as someone earlier had mentioned.
When in neutral, rev the engine and let off it doesn't make the noise. He said that is because the turbo is not being activated.

He also mentioned the oil level as it tends to get low with a turbo engine.

So maybe this is correct function of the turbo?

Made an appointment at dealer to have another warranty issue looked at and mentioned the engine noise issue.
 




13Sport

Explorer Addict
Joined
June 29, 2012
Messages
1,128
Reaction score
5
City, State
Los Angeles, CA
Year, Model & Trim Level
2015 Explorer Sport
Spoke to a mechanic at a local custom shop. He is positive is it the turbo blow off valve dumping the air as it occurs when letting off the throttle as someone earlier had mentioned.
When in neutral, rev the engine and let off it doesn't make the noise. He said that is because the turbo is not being activated.

So maybe this is correct function of the turbo?

Made an appointment at dealer to have another warranty issue looked at and mentioned the engine noise as well.

It's normal for it to make a noise when blowing off, but that noise isn't generally a "rattle". It would sound like a woosh of air (or since the recirc tube is there it might sound like a suction noise). If you are hearing a "rattle" there is likely something loose, so when the BoV activates it's shaking a loose mount or the recirc tube is resting against something.
 




chuckstim

New Member
Joined
April 17, 2015
Messages
1
Reaction score
0
City, State
CA
Year, Model & Trim Level
2012 explorer 2.0ecoboost
I have 2014 XLT with 2.0 Ecoboost that has 5000 miles on it.

Sometimes if I step on the gas pretty good for a few seconds and then let up quickly there is a 1 to 2 second rattle from the engine compartment.

Anyone else heard this noise and is this possibly a "normal" noise from the turbo or this engine?

This is my first turbo vehicle so I have no other experience.

Thanks

Hello,

I am also experiencing this noise. Happens to me when i let of completely off the throttle or when i step on the gas and brake at the same time. After looking underneath looks to be coming from the exhaust side of the turbo. Could be something wrong with the impeller, wastegate or vacuum lines. Hoping to get this figured out as im at 63,000. Looking like a new turbo might be in order. something like $2200. Any other help out there?

Seems to be effecting fuel economy and shifting. bluetooth obd2 shows 13lbs of boost under full throttle.
 




MarkM

Active Member
Joined
December 16, 2014
Messages
94
Reaction score
2
City, State
Northern Virginia
Year, Model & Trim Level
2012 Limited 4WD
I would also suggest running premium fuel in turbo charged engines.
 




orangesoda123

Well-Known Member
Joined
June 11, 2014
Messages
141
Reaction score
0
Year, Model & Trim Level
2013 Explorer Xlt, 26k
Might be a shot in the dark but have you checked the heat shielding at all? Maybe its lose and rattling around.
 




ExCrystal

Active Member
Joined
April 6, 2015
Messages
58
Reaction score
0
City, State
NJ
Year, Model & Trim Level
2015 Ex Limited 4WD
As people have mentioned, try running a higher octane since Ford recommends that for their "ecoboost" engines.

When we used to have a KIA Sportage SX AWD with a 2.0L TGDi, there was an occasional rattle noise when at higher RPMs (happened in neutral too). We always ran 87, but never had a problem with the turbo itself or the engine, so it may just be your octane---which, in that case, is really nothing to worry about.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,765
Reaction score
2,016
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
As people have mentioned, try running a higher octane since Ford recommends that for their "ecoboost" engines.

When we used to have a KIA Sportage SX AWD with a 2.0L TGDi, there was an occasional rattle noise when at higher RPMs (happened in neutral too). We always ran 87, but never had a problem with the turbo itself or the engine, so it may just be your octane---which, in that case, is really nothing to worry about.
From your Owner's Guide;

2.0L/3.5L EcoBoost® engines:
Regular unleaded gasoline with a pump (R+M)/2 octane rating of 87 is
recommended.

Peter
 




ExCrystal

Active Member
Joined
April 6, 2015
Messages
58
Reaction score
0
City, State
NJ
Year, Model & Trim Level
2015 Ex Limited 4WD
From your Owner's Guide;

2.0L/3.5L EcoBoost® engines:
Regular unleaded gasoline with a pump (R+M)/2 octane rating of 87 is
recommended.

Peter

You can run 87 in all engines without an issue, but the "ping" is commonly heard when running an octane lower than what is recommended for optimal performance.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,765
Reaction score
2,016
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I had no 'ping' when I was running 87 in mine. Ran 91 all Winter but since I didn't notice any real difference, my next fill up will be back to 87. Haven't heard much about engine ping in a while Most engines will now adjust to the octane being run to prevent just that.

Peter
 




cuonawv

New Member
Joined
February 1, 2015
Messages
2
Reaction score
0
City, State
NORCAL
Year, Model & Trim Level
2013 Ford Explorer LTD
2013 Explorer Eco with the very same problem.. We have 45k miles and the rattle started roughly 10k miles ago and seems to be getting progressively worse.

It sounds just like a loose heat shield rattle, but I've looked over every heat shield and couldn't find the culprit.

It rattles for the first 1-2 seconds after starting and again (1-2 sec)when you release the throttle. It rattles constantly at highway speeds (with the window rolled down, while driving next to concrete barrier you can hear it).

I've spent the last hour under the car and can't determine the source, but it doesn't sounds like it's "in" the engine. Perhaps something metallic is trapped inside the heat shield??

Before I spend next weekend pulling all accessible the heat shields - anyone have any other trouble shooting methods?

cheers,
Sam
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
12
City, State
Dearborn, MI
Year, Model & Trim Level
2014
I am also experiencing this noise. Happens to me when i let of completely off the throttle or when i step on the gas and brake at the same time. After looking underneath looks to be coming from the exhaust side of the turbo. Could be something wrong with the impeller, wastegate or vacuum lines. Hoping to get this figured out as im at 63,000. Looking like a new turbo might be in order. something like $2200. Any other help out there?

2013 Explorer Eco with the very same problem.. We have 45k miles and the rattle started roughly 10k miles ago and seems to be getting progressively worse.

Hi chuckstim and cuonawv,

I'm Todd, and I'm here to help. Have you run this by the techs at your Ford Dealer? I recommend doing so. You may locate one here. Additionally, send me a PM with your full name, phone number, VIN, and dealer; I'll look into next best steps.

Thanks!

Todd
 




Top