2.3l rattle | Page 2 | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership! If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

2.3l rattle

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
31,980
Reaction score
2,524
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Thanks

I have taken it to the dealer. They told me that they could not recreate the issue. Not sure how they could miss it.
That's not surprising. Sometimes it is better to go on a ride along with a tech to isolate the problem should it happen then since you know what you are listening for.

Peter
 


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




247hoopsfan

Member
Joined
December 27, 2017
Messages
25
Reaction score
7
City, State
San Francisco
Year, Model & Trim Level
2018 XLT Sport Package
That's not surprising. Sometimes it is better to go on a ride along with a tech to isolate the problem should it happen then since you know what you are listening for.

Peter
Sounds just like mine, lugging in 5th gear and rattling. You can tell by your RPM that it happens until your tranny shifts into a lower gear, the RPM goes up and the sound stops. Mine always happens when I start up a hill at about 35 MPH and the tranny takes too long to downshift and it lugs. I usually shift manually into S and the lug stops.
This is my major complaint with the 2.3, seems underpowered going up inclines when the turbo is not engaged.
 




Hornet71

New Member
Joined
November 18, 2018
Messages
3
Reaction score
0
Year, Model & Trim Level
2016 Explorer XLT
Sounds just like mine, lugging in 5th gear and rattling. You can tell by your RPM that it happens until your tranny shifts into a lower gear, the RPM goes up and the sound stops. Mine always happens when I start up a hill at about 35 MPH and the tranny takes too long to downshift and it lugs. I usually shift manually into S and the lug stops.
This is my major complaint with the 2.3, seems underpowered going up inclines when the turbo is not engaged.

Exactly! Has yours always done this? It is really annoying. Mine started about 15K ago, I currently have 110K on it.
 




247hoopsfan

Member
Joined
December 27, 2017
Messages
25
Reaction score
7
City, State
San Francisco
Year, Model & Trim Level
2018 XLT Sport Package
Exactly! Has yours always done this? It is really annoying. Mine started about 15K ago, I currently have 110K on it.
Yes, mine has always done it. My Explorer is a company car, and I had a company Flex for the last 2 years with the V6. I don't recall ever feeling like it was lugging, and when I got the new Explorer last December I noticed it right away. The 2.3 is a pretty small engine for a heavy Explorer, and when you drive it easy without hitting the turbo, it tends to lug, especially up inclines. The turbo has good pickup and torque when it kicks in, but the lugging bugs me. I think the 2.3 Ecoboost from the Mustang would be a better match. That has 310 HP and 350 FT LBS of torque, which is 30 hp and 40 ft lbs more than ours. My Explorer has 4wd and spec'd out at over $45K. That's a lot of money to have this lugging issue. Makes me glad I didn't pay for it.
 




RollinUpTrees

New Member
Joined
May 26, 2020
Messages
2
Reaction score
0
City, State
REDDING
Year, Model & Trim Level
2016 Explorer XLT
i have a 2016 Explorer XLT. Started having this same issue around 40k miles. My tach would bounce around when i would put the car on cruise control at 65 mph on flat land, the tach would jump around when going up hills in lower gears, almost seemed like the car didnt know which gear it wanted to be in.

Warranty on transmission is until 60k. Took it to the dealer a few times, I ended up having to take them on a ride and i drove it because i can make it make the noise every single time. It always makes the noise when going up hill in lower gears especially if there is any type of load on the vehicle.

Finally got the dealer to do something, they replaced the " transmission torque converter and main control assembly" . The dealer wasnt sure if it was the torque converter or the assembly so they just replaced both. I have driven about 300 miles since repair and have had no issues. I hope this helps others because I had came to this thread when i first started having the issues.
 

Attachments

  • Explorer.jpg
    Explorer.jpg
    159.9 KB · Views: 43




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
31,980
Reaction score
2,524
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
^^ Welcome to the Forum. :wave:
Hope that was the permanent fix. Thanks for posting.

Peter
 




RollinUpTrees

New Member
Joined
May 26, 2020
Messages
2
Reaction score
0
City, State
REDDING
Year, Model & Trim Level
2016 Explorer XLT
^^ Welcome to the Forum. :wave:
Hope that was the permanent fix. Thanks for posting.

Peter
Seems like it’s good so far, have driven thru the mountains and up hills and with a light load. Hope that it helps the others because I feel we are all having the same problem and this fixed it.
 




Top