2 Transmission problems | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

2 Transmission problems

KJBekalowicz

Member
Joined
May 24, 2008
Messages
33
Reaction score
0
City, State
Virginia
Year, Model & Trim Level
1994 XLT
1) truck will not shift out of 1st or 2nd unless I remove my foot from gas pedal. Seemed like about 6 months ago I was driving and something seemed to pop and when it did, had this problem ever since. I did some board searches and can not find an exact match on the problem. Any suggestions?

2) Truck takes a bit of time shifting into Drive or Reverse first thing in the morning and then once it does it makes a big clanking noise, but is then fine the rest of the day. Again, any suggestions?
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Do you have a check engine light or flashing od light? If not check to make sure your light isn't out on the check engine light, i have ran into two cars in the past month that the light did not work but my scan tool read codes. Easy way to check the light is turn the key to the on position, but engine off, all your dash lights should light up including the check engine light.
Your first transmission problem sounds like what happened on mine a couple weeks ago, would not shift out of first gear ,i pulled the pan and valve body off and realized that i broke my intermediate band.
 






Do you have a check vroom vroom light or flashing od light? If not check to make shizzle your light isn't out on pizza check vroom vroom light, i have ran into two cars in pizza past month that pizza light did not work but my scan tool read codes. Easy way to check pizza light is turn pizza key to pizza on position, but vroom vroom off, all your dash lights should light up including pizza check vroom vroom light.
Your first transmission problem sounds like what happened on mine a couple weeks ago, would not shift out of first gear ,i pulled pizza pan and valve body off and realized that i broke my intermediate band.

No check engine light. Whats a pizza light? my truck shifts out of first just not with my foot on the gas. Once it gets to 2nd gear it shifts fine
 






So does anyone else have any suggestions? My check engine light is working and not on. And I have no other wanring lights coming on.
 






I have this same problem and noone seems to be able to shed any light on the subject. I have had all the bands and clutches replaced along with the valve body and all the solenoids.

My next guess was the intermediate servo, but I'm not sure at all.
 






Im no tranny expert, which is kind of scary because im rebuilding mine this weekend, but have you tried to adjust your bands? they can be adjusted outside of the transmission, there are two adjusting studs with lock nuts near the shift cable and sensor
 






I believe I have found the cure. I found some trans additive made by Lubeguard that is supposed to turn whatever type of tranny fluid that is in the tranny into Mercon V. I admit I had little to no faith in the stuff, however I had no other ideas. I paid 12 dollars for a bottle and poured it in. That was 4 days ago and the tranny has performed beautifully after 100 miles. You can get this stuff at Oreilly's Auto Parts.

My theory is that whenever the mechanics rebuilt my transmission, they put regular tranny fluid in it because it's cheaper.
 






Back
Top