2001 Mountaineer EATC Blend Door Actuator not responding | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

2001 Mountaineer EATC Blend Door Actuator not responding

Mount01

New Member
Joined
October 5, 2022
Messages
8
Reaction score
3
City, State
Denver, CO
Year, Model & Trim Level
2001 Mountaineer V8
Hi all, I am really stumped here and hoping someone has an answer for me. I have a blend door actuator that is not responding to the EATC unit.

My troubleshooting process and discoveries:
-The blend door is fine, I have been adjusting it manually with a socket wrench.
-The EATC runs all other functions without issue.
-When I run a self diagnosis on the EATC I get codes 024 and 025 which are blend door codes
-When I pull fuse 36 to reset the EATC memory I see the blend door actuator go through it’s range of motion upon start up, but then it doesn’t respond to temperature changes.

From my research here and online the solutions are usually a new blend door or a new EATC. I have replaced both and have the same issue. What’s bothering me is that I see the blend door move when reset so I know it’s getting power and the unit itself works, but it doesn’t respond to inputs from the EATC.

Has anyone come across this and have a solution?
 






I have attached the '99 workshop manual section on HVAC, see page 18, Pinpoint test B1249 which is indicated earlier in the manual for the 024/025 codes.
 

Attachments

  • air-conditioning 412-00 Climate Control 1999 Workshop Manual.pdf
    2.6 MB · Views: 90






I have attached the '99 workshop manual section on HVAC, see page 18, Pinpoint test B1249 which is indicated earlier in the manual for the 024/025 codes.
Thanks! I’ll run through these tests and see what comes up.
 






Back
Top