• Register Today It's free! This box and some ads will disappear once registered!

2002 explorer 4x4


sweber1986

New Member
Joined
February 11, 2015
Messages
5
Reaction score
0
Year, Model & Trim Level
2002 ford explorer
my 4x4 does not work at all, the buttons on the dash doesn't light up and nothing on gauge cluster. i have read the its most likely the cm but unsure of what numbers to match up when trying to find a replacement? is it the part #?, if so i cant find ending in AD like mine but i see all kinds with the same vendor #
 




BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,886
Reaction score
12
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
Welcome aboard!! :salute:

I'll post up some good info when I get home tonight!!
 




BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,886
Reaction score
12
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
When replacing the 4x4 Control Module, you must provide your VIN in order to get the correct part. There are several different part numbers and installing the wrong one could lead to other issues. Ask me how I know this :biggthump

I recommend checking all the connections on the the transfer case motor. When my 4x4 lights were flashing, and I had no 4x4, it turned out to be a bad ground on the transfer case motor. I replaced the 4x4 control module and the switch before the bad ground was discovered.

Good luck getting it sorted. :thumbsup:

Please keep us posted as feedback helps others reading this post looking for a fix to the same or similar issue!
 




Top