• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

2002 Explorer no start


frdtruck

New Member
Joined
March 24, 2012
Messages
4
Reaction score
0
City, State
Flagstaff, AZ
Year, Model & Trim Level
2002 Explorer
2002 explorer cranks but will not start. It has been doing this on and off for a month or so. In the past it would start after a bit, and recently my wife found the if she had our son rock the truck it would start. Now it will not start, I changed the fuel filter, no change. If I spray starting fluid in the intake it will start for a sec, so seems to be a fuel releated problem. When I turn the key to the on postion I hear a pump like motor under the hood, not sure if I am hear the fuel pump run, I can hear something running under the truck when I climb under it.

At times while cranking it will what to start and act like it will, but just goes back to cranking. Motor is 4.0 SOHC. Any thoughts would be great. Art
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




frdtruck

New Member
Joined
March 24, 2012
Messages
4
Reaction score
0
City, State
Flagstaff, AZ
Year, Model & Trim Level
2002 Explorer
If I push in the valve on the fuel rail under the hood, should I be gettting gas out of it, if the key is just turned to the on position??
 




frdtruck

New Member
Joined
March 24, 2012
Messages
4
Reaction score
0
City, State
Flagstaff, AZ
Year, Model & Trim Level
2002 Explorer
also looks like the tempature sending unit has coolant leaking from around the base. The truck just hit 100,000 miles, should I go ahead and replace the wires and plugs??? Anything else??
 




Hdale85

Member
Joined
February 9, 2012
Messages
80
Reaction score
0
City, State
NE Ohio
Year, Model & Trim Level
2002 Ford Explorer XLT
Hey I used to live in Flagstaff!

You should get fuel coming out of the valve if the key is on yes, if you're not sounds like the pump is not working properly.
 




frdtruck

New Member
Joined
March 24, 2012
Messages
4
Reaction score
0
City, State
Flagstaff, AZ
Year, Model & Trim Level
2002 Explorer
Just to make sure I think its the pressure relief valve im pressing in, gas should be comming out?? Is the pump the only thing I should be looking at if this is the case?? Thanks
 




Hdale85

Member
Joined
February 9, 2012
Messages
80
Reaction score
0
City, State
NE Ohio
Year, Model & Trim Level
2002 Ford Explorer XLT
Pump, Pump Relay, fuses that the pump uses. Also might be a wiring issue at the pump that some have had. Connector getting too much corrosion on it or such.
 




limited05

New Member
Joined
February 17, 2011
Messages
46
Reaction score
0
City, State
illinois
Year, Model & Trim Level
2005 Limited Explorer 4x4
also check the fuel pump inertia switch , my 99s thru 2001 pick up trucks at work had a few go bad recently

it is in the passenger door kick panel under the glove box it probably says fuel shut off switch with a red button on top , press that in , if it feels funky when you press it in it could be bad , at least thats what i found at work on the F350s (if thats bad you fuel pump wont work).


also , if it runs when spraying starting fluid thru the throttle body its a fuel problem , if its never been tuned up it should be done between 80 and 100k miles. (plugs and wires)
if it doesnt you have an ignition issue , pull the spark plug wires off the coil pack then put them back on (in the same places) then have someone crank it over and pull the wire away from the coil pack a bit and you should hear and see spark arcing across {it might arc to your finder too so beware) (like a mini lighning bolt) do this from each cylinder , be carefull if you just depressed that fuel rail valve tho (sparks and fuel and oxygen start fires lol )


#1 Rule - Always rule out the easiest things first.
 




limited05

New Member
Joined
February 17, 2011
Messages
46
Reaction score
0
City, State
illinois
Year, Model & Trim Level
2005 Limited Explorer 4x4
100,000 miles you should

Change oil + filter (unless it was just done) (every 3000k)
Air filter (1-2 times a year)
Clean throttle body
Trans fluid and filter and front and rear diff and transfer case fluids (80-100k miles)
Fuel filter (once a year)
Rotate tires (once a year) (front to rear and swap sides (left front goes to right rear etc..) (anti sieze the lug nut studs)
check brakes and brake lines and hoses
check steering + suspension and grease front end
(i check brakes and steering/suspension every 3000 miles when i do my oil changes BTW since i want my tires to last longer)
lube locks , door hinges and latches (tri flow or wd40)
Wipers
Air tires
Check U-joints
Check for leaks (oil- trans fluid - power steering - coolant- Diff fluid)
check all lights
Spark plugs and wires and pcv valve
clean battery and termials
check coolant hoses for dry rotting or bulges and leaks.
Replace belt

Look at your tires if they are wearing funny then you have an issue

it looks like alot but just to check everything over it should take about an hour and a half
 




Top