• Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership!

    Click Here to start your membership and get rid of the ads!

2002 Ford Explorer Eddie Bauer Edition Radio Wiring Schematics


rachmadd

New Member
Joined
November 4, 2012
Messages
8
Reaction score
0
Year, Model & Trim Level
2002 ford explorer
Hello. I have an 02' Ford Explorer Eddie Bauer Edition. I am trying to hard wire an aftermarket radio because my factory harness has been cut off. Have looked all over online and cannot find the correct radio wiring schematics for my vehicle. I have found some 02's but the wire colors do not match the wires in my vehicle. I am also wondering what the 3 different harnesses that went to the factory head unit are for. Please help I have spent tireless hours trying to hard wire this radio with no luck.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,882
Reaction score
13
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4




rachmadd

New Member
Joined
November 4, 2012
Messages
8
Reaction score
0
Year, Model & Trim Level
2002 ford explorer
02' ford explorer wiring schematics

I have looked at all of the diagrams and I cannot find one that matches the wiring on my specific vehicle. I have an 02' ford explorer eddie bauer edition. It had a factory installed 6 cd changer in it and it was removed and the factory harness was cut off. I just need to know where the ACC power, battery constant, and ground wire is. There is also two other harnesses where do they go? Also, in the bundle there are like 4 other wires that I cannot find any color codes for? The speakers are pretty self explanatory and seem to be the easiest to figure out as they seem universal. However, I have a black and pink wire, black and light blue wire, yellow and white wire, all black wire, black and orange wire, and a gray and yellow wire. Which wire is which and which wire goes where when hard wiring an aftermarket radio.
 




BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,882
Reaction score
13
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
I will check my shop manuals and wiring diagrams when I get home tonight.
 




rachmadd

New Member
Joined
November 4, 2012
Messages
8
Reaction score
0
Year, Model & Trim Level
2002 ford explorer
Thanks any help would be great. Also, would anyone know whether the car alarm has anything to do with the stereo system because ever since the harness was cut the alarm no longer works.
 




BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,882
Reaction score
13
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
Sorry, haven't had a chance to look at the manuals. Should be able to get to them today.

Have you checked the fuse for the alarm?

The fuse info is contained in the owner's manual. If you don't have an owner's manual, it can be downloaded by clicking here.

Here is the info from my '02 owner's manual:

There is 1 fuse related to the PATS (Passive Anti Theft System) in the fuse panel located in the passenger compartment. #14 is a 5A labeled PATS Module:


 




rachmadd

New Member
Joined
November 4, 2012
Messages
8
Reaction score
0
Year, Model & Trim Level
2002 ford explorer
Okay so I figured out the acc power and the constant power wire. The stereo powers on but there is no sound and the radio gets very hot to the touch. What am I doing wrong and do I connect the ground from the stereo to the ground from the car? and if so where is the ground on the car?
 




BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,882
Reaction score
13
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
I am going to PM you the Radio Wiring Diagrams from my '02 shop manuals tonight. I have a couple of things I need to do first, but will fire them off in a bit.
 




BigNutz

Active Member
Joined
September 16, 2012
Messages
128
Reaction score
0
City, State
Southern MD
Year, Model & Trim Level
2006 Ford Explorer EB




rachmadd

New Member
Joined
November 4, 2012
Messages
8
Reaction score
0
Year, Model & Trim Level
2002 ford explorer
I have went to autozone and I couldn't seem to find what I am looking for. Perhaps I am looking in the wrong place.
 




BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,882
Reaction score
13
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
I was unable to get the diagrams over to you last night. I should be able to get them to you tonight.
 




BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,882
Reaction score
13
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
Check your PM. ;):thumbsup:
 




rachmadd

New Member
Joined
November 4, 2012
Messages
8
Reaction score
0
Year, Model & Trim Level
2002 ford explorer
Great those diagrams were really helpful thanks. I am wondering now, there are three wires that say ground black, black and orange, and black and light blue. Do I ground all 3 wires together or do I have to ground them seperately? Or should I connect all three and then connect it to the ground on the stereo?

Also, the grey and yellow Voltage ignition switch in start where does that go? Should that be connected to the white and yellow voltage supplied at all times wire?

So in order to get sound how do I connect the Rca lead and which wire is that none of them are labeled RCA lead.
 




rachmadd

New Member
Joined
November 4, 2012
Messages
8
Reaction score
0
Year, Model & Trim Level
2002 ford explorer
Okay so I have hooked everything up pretty much. I have decided just to rewire each speaker individually to override the amp and factory sub.

However, when I hook the yellow and gray wire labeled voltage ignition switch to the constant power yellow and white wire the car turns on in the accessory position So I tried to hook it to the accessory wire which is black and pink instead and still the same issue. The car starts in the accessory position? what should I do from here?
 




BigNutz

Active Member
Joined
September 16, 2012
Messages
128
Reaction score
0
City, State
Southern MD
Year, Model & Trim Level
2006 Ford Explorer EB
I have went to autozone and I couldn't seem to find what I am looking for. Perhaps I am looking in the wrong place.

At that link I provided, down at the bottom of the page the link is a big square that says "Intermediate, FREE VEHICLE REPAIR GUIDES"
 




jzclark3988

New Member
Joined
April 9, 2013
Messages
13
Reaction score
0
City, State
Omaha, Ne
Year, Model & Trim Level
O2' Explorer Eddie Bauer
Have the same problem

Check your PM. ;):thumbsup:

I have the same problem as this guy with the 02' Explorer Eddie Bauer Edition wiring diagram for the radio. The stereo I bought only comes with 12 wires the my explorer stock radio has three ports that have a total of 21 wires. what do you do with all the unused wires?
 




Crazychris86

New Member
Joined
November 15, 2020
Messages
1
Reaction score
0
City, State
ASHEBORO
Year, Model & Trim Level
2002 ford explorer xlt
I have the same issue and no dash lights or hud lights I need thoose diagrams bigrondo
 




Top