2002 ST column shifter sticks in park at times. | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

2002 ST column shifter sticks in park at times.

dvdswan

Well-Known Member
Joined
June 6, 2021
Messages
401
Reaction score
241
City, State
SEATTLE
Year, Model & Trim Level
2002 ST 4WD Premium
It happened twice to me today. 2002 Explorer Sport Trac 4.0L 5R55E

First time pulled up to wait in line for the ferry, vehicle running put in park. Slight incline, had foot on brake. When line started moving I thought I was in gear, took foot off brake and it rolled forward until parking pawl stopped the truck. Put foot on brake tried to shift into drive and the shifter would not move from park. Tried pulling it towards me and down thinking weight of vehicle was on parking pawl, no joy. It took about 15 seconds then the shifter just moved like it normally does with no effort and put into gear.

Second time, started truck up, put foot on brake and again the shifter would not move. Played around with it trying to shift again and after 15-20 seconds again, miraculously it shifted normally.

Is there some sort of solenoid/interlock that the brake pedal switch operates or engages to shift out of park? Am I on the right train of thought? The shifting through the other gears is fine, no difficulty or hang ups, it's only in park that this has happened. I thought of a broken trans mount (I haven't looked yet) but it would be difficult in all gears if not sticking in all gears. It honestly feels like there is a bar preventing my from shifting out of park, no play in the shifter. Then it works fine.

Once it is out of park the shifter operates normally. These 2 times were not right after the other. I had driven a couple of times in between.

Just watched a couple of videos that point to the brake switch. We will see.

Advice, help, or words of disgust. Anything would help. Thank you for reading.

Edit: Went to store and it happened again. Shut the truck off and restarted and it worked normal. So, I will have to back the truck in so I can see if the brake lights come on when it acts up. If they don't then the brake switch is bad / acting up. If they do, then I will have to test the neutral switch some how.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





This has never happened to my 2001 sport trac should be interesting to see what's going on 👍💯
 






It happened twice to me today. 2002 Explorer Sport Trac 4.0L 5R55E

First time pulled up to wait in line for the ferry, vehicle running put in park. Slight incline, had foot on brake. When line started moving I thought I was in gear, took foot off brake and it rolled forward until parking pawl stopped the truck. Put foot on brake tried to shift into drive and the shifter would not move from park. Tried pulling it towards me and down thinking weight of vehicle was on parking pawl, no joy. It took about 15 seconds then the shifter just moved like it normally does with no effort and put into gear.

Second time, started truck up, put foot on brake and again the shifter would not move. Played around with it trying to shift again and after 15-20 seconds again, miraculously it shifted normally.

Is there some sort of solenoid/interlock that the brake pedal switch operates or engages to shift out of park? Am I on the right train of thought? The shifting through the other gears is fine, no difficulty or hang ups, it's only in park that this has happened. I thought of a broken trans mount (I haven't looked yet) but it would be difficult in all gears if not sticking in all gears. It honestly feels like there is a bar preventing my from shifting out of park, no play in the shifter. Then it works fine.

Once it is out of park the shifter operates normally. These 2 times were not right after the other. I had driven a couple of times in between.

Just watched a couple of videos that point to the brake switch. We will see.

Advice, help, or words of disgust. Anything would help. Thank you for reading.
This happened to my 2000 EXP sport many years ago. There is a safety switch on the brake pedal. On mine the C clip that holds it in place popped off. I'd look there. Also look on the floor, the C clip may be laying at your feet.
 






It happened twice to me today. 2002 Explorer Sport Trac 4.0L 5R55E

First time pulled up to wait in line for the ferry, vehicle running put in park. Slight incline, had foot on brake. When line started moving I thought I was in gear, took foot off brake and it rolled forward until parking pawl stopped the truck. Put foot on brake tried to shift into drive and the shifter would not move from park. Tried pulling it towards me and down thinking weight of vehicle was on parking pawl, no joy. It took about 15 seconds then the shifter just moved like it normally does with no effort and put into gear.

Second time, started truck up, put foot on brake and again the shifter would not move. Played around with it trying to shift again and after 15-20 seconds again, miraculously it shifted normally.

Is there some sort of solenoid/interlock that the brake pedal switch operates or engages to shift out of park? Am I on the right train of thought? The shifting through the other gears is fine, no difficulty or hang ups, it's only in park that this has happened. I thought of a broken trans mount (I haven't looked yet) but it would be difficult in all gears if not sticking in all gears. It honestly feels like there is a bar preventing my from shifting out of park, no play in the shifter. Then it works fine.

Once it is out of park the shifter operates normally. These 2 times were not right after the other. I had driven a couple of times in between.

Just watched a couple of videos that point to the brake switch. We will see.

Advice, help, or words of disgust. Anything would help 신용카드 현금화. Thank you for reading.

Edit: Went to store and it happened again. Shut the truck off and restarted and it worked normal. So, I will have to back the truck in so I can see if the brake lights come on when it acts up. If they don't then the brake switch is bad / acting up. If they do, then I will have to test the neutral switch some how.
My S10 is stuck in park. I can’t find any answers on what is going on. I checked the brake light switch and it works fine also the locking solenoid at the bottom of the steering column. I disconnected the cable at the linkage in the transmission, the column shifter works fine and I can take it out of park. So this tells me the problem is at the transmission not the shifter cable or column shifter itself. So what do I do, is the transmission done? I hooked up my diagnostics computer and had zero transmission codes as well as all the shifter solenoids in the trans read fine. So any ideas? I have found zero info on this and what to do, please help.
 






This happened to my 2000 EXP sport many years ago. There is a safety switch on the brake pedal. On mine the C clip that holds it in place popped off. I'd look there. Also look on the floor, the C clip may be laying at your feet.
I think that's the brake light switch.

 






Back
Top