2005 Ford Explorer not starting | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

2005 Ford Explorer not starting

Ford_girl

New Member
Joined
March 11, 2018
Messages
1
Reaction score
0
Year, Model & Trim Level
2005 Explorer limited v8
hi, I have a 2005 Ford Explorer limited 4.6 v8 that is not starting. I went out tried to start it up and nothing happens, it turns on with radio and all lights but won’t start and only clicks once. Can anyone seem to help me find what I can do so I can get to work please. The battery is fine, no corrosion, and charged. I tried turning the key 8 times leaving it on and all sorts of things and I have no more ideas.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





As silly as this may sound, make sure your battery cables are connected securely. This happened to me a few years ago when I stopped for gas. Tried to start it after fill up and I got what you got. After troubleshooting for over 30 minutes I finally gave up and called in AAA. The guy came in and before he started anything, he loosened the cables, cleaned the posts and reattached the cables tight. Told me to try it and VROOM... it started up. Made me feel like crap!

Sooooo... make sure your connections are clean and tight. Vibrations during normal driving may loosen it enough that when the starter calls for all that juice, it can't hold the charge to start the engine.
 






In addition to above go view the sticky about the wiring to the starter. Link at the top of the forum titles
 






Great point Joe in NY. Follow the connection all the way to the starter itself.
 






So guys even when she turns over for me?
I bought an 05 ford explorer 4.6 V8 4x4. It needed a fuel pump, the truck would crank on starter fluid and run until it burnd off I bought an 05 ford explorer 4.6 V8 4x4. It needed a fuel pump, the truck would crank on starter fluid and run until it burnd off the starter fluid. Took 8 month's before I could get to it but I changed it with a fuel pump from pull a part out of a wrecked duplicate model explorer. I was able to crank the truck and test drive it, but I needed to do some maintenance to it and add a battery. I put the battery in, set the vehicle back down of the jack stands and I can't get it to start. I checked all fuses and they are good, I reset the fuel pump button, and the vehicle will not start. I checked all the pump connections and there are no leaks. What could be the problem? I drove it after the new pump, and only changed the bolts on the rear connection of the drive shaft and put in a new battery. . Please anyone know what I need to do next? I've got to have this vehicle running as our other car died starter fluid. Took 8 month's before I could get to it but I changed it with a fuel pump from pull a part out of a wrecked duplicate model explorer. I was able to crank the truck and test drive it, but I needed to do some maintenance to it and add a battery. I put the battery in, set the vehicle back down of the jack stands and I can't get it to start. I checked all fuses and they are good, I reset the fuel pump button, and the vehicle will not start. I checked all the pump connections and there are no leaks. What could be the problem? I drove it after the new pump, and only changed the bolts on the rear connection of the drive shaft and put in a new battery. . Please anyone know what I need to do next? I've got to have this vehicle running as our other car died
 






Back
Top