2006 Explorer 4.6l misfire on 8 | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

2006 Explorer 4.6l misfire on 8

Number4

"I'm counting to 3, then I'm getting your dad."
Elite Explorer
Joined
March 16, 2013
Messages
4,264
Reaction score
236
City, State
Woodstock, GA
Year, Model & Trim Level
04 Ford Explorer 4.6l
I'm looking to purchase an '06 Ex with the 4.6 that either needs timing guides or phasers.

That's the easy part.

It has a misfire on 8 which is what's scaring me. Is it a burnt valve? Does this occur on the 4.6 3v? I know it does on the Aviators in #8.
Or is it more likely the coil or plug.

The #8 issue would be the deal killer.

Any previous known issues for cylinder 8?
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





The spark plug well for cylinder #8 is susceptible to water being dumped into it from the cowl area. This can cause misfire issues. Check out this thread:

 






That would certainly be cool. According to MyCarFax, the dealer replaced the plugs at 95k and it now has 140k. Hoping it’s simple so all I have to do is the timing.
 






Cam followers do go bad and tear up the camshaft and possibly drop a valve. Worst case scenario
 






Cam followers do go bad and tear up the camshaft and possibly drop a valve. Worst case scenario
Lady is going to let me take it home and check it out. Told her I’d buy it if #8 is a simple fix.
Showed up to get it but of course the battery is dead.
 






Back
Top