2006 Explorer Rough Start | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

2006 Explorer Rough Start

sona

Active Member
Joined
July 6, 2011
Messages
50
Reaction score
1
City, State
Birmingham,AL
Year, Model & Trim Level
2006 Eddie Bauer
My 06 V6 4.0 is having intermittent trouble starting. It has a slow crank and once it's running, the on board systems seem to have a delayed. I have cleaned connections, etc. The problem comes and goes, is more apparent when it's been sitting for awhile. Really annoying problem. Here is a video with the key held in the start position the whole time. I'm wondering if this may be an ignition switch or a crappy starter solenoid?

View My Video
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




<



sona

Active Member
Joined
July 6, 2011
Messages
50
Reaction score
1
City, State
Birmingham,AL
Year, Model & Trim Level
2006 Eddie Bauer
How old is the battery?

Its 4-5 years old. I thought about this also. Would a bad battery be intermittent like that? Some weeks it starts up no problem with zero hesitation.
 
<



<



Rcflyer330

Well-Known Member
Joined
March 23, 2014
Messages
745
Reaction score
78
City, State
Michigan
Year, Model & Trim Level
2010 Ford Explorer XLT V6
yes it can be depending on how long it has been siting, outside temperature, and age of the battery. start with getting the battery tested.
 
<



Top