• Register Today It's free! This box and some ads will disappear once registered!

2011 Ranger Codes/lights in cold weather only

GKreamer

New Member
Joined
November 6, 2015
Messages
1
Reaction score
0
City, State
Fredericksburg, VA
Year, Model & Trim Level
2011 Ranger XLT
Hello all,

First post since joining. I have a 2011 Ranger XLT 4X4 4.0 V6 w/AT. Since some cold weather has arrived I notice that when the temp falls below freezing both the ABS & Traction Control lights come on.

Bought a BlueDriver to read ABS codes and here's what comes up:

U0100 Lost Communication with ECM/PCM "A"
U0151 Lost Communication with Restraints Control Module
U0155 Lost Communication with Instrument Panel Cluster Control Module
C1175 NON-MIL Left Rear Wheel Sensor Input Circuit Failure
U0452 Invalid Data Received from Restraints Control Module
C1299 Left Rear Wheel Speed Sensor Input Signal Fault

Once the temps rise above say 40 degrees the codes go away and are not picked up by the scanner nor are the lights lit up. I was thinking to possibly replace the left rear wheel sensor to see if that clears up at least 2 codes. There were 2 recent days that started in the 20's and ended in the 40/50's; the codes/lights were there in the mornings but gone in the afternoons.

Any thoughts, suggestions or ideas?
 




cwescapexlt4x4

Explorin' the Desert SW
Elite Explorer
Joined
May 3, 2005
Messages
1,378
Reaction score
46
City, State
Litchfield Park, AZ area...
Year, Model & Trim Level
2016 Explorer LTD (FWD)
Might want post that in a Ranger forum, this is for the 2011+ Explorer.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
29,490
Reaction score
1,954
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Thread moved to this Forum from the 2011 - 2016 Ford Explorer Forum.
Member was advised via PM.

Peter
 




Top