2013 burning brake smell | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

2013 burning brake smell

barackhussein

New Member
Joined
July 29, 2012
Messages
2
Reaction score
0
City, State
santa rosa, ca
Year, Model & Trim Level
2013 explorer 2011 ranger
Hello, I'm a first-timer here. I just got a new 2013 explorer (2 miles on the odometer). My wife drove it home and I followed close behind in my 2011 ranger. I smelled an intense burning break type smell. I called her on the phone and asked if she had the e-brake on. She said no and she could also smell something burning. We though it was an old car or a fire somewhere but when we got home we realized that it was our brand new car! I could smell it coming out of the exhaust but when I popped the hood it was stronger. My wife thinks it started when she turned the ac on, but can't say for sure. Does anyone know what is causing this? We will take it back to the dealer tomorrow but I was hoping someone could save me the trip if this is just normal new explorer stuff.
Thanks
 
<



RonJrSVCMGR

Moderator Emeritus
Moderator Emeritus
Joined
May 10, 2012
Messages
374
Reaction score
0
City, State
Gilford, NH
Year, Model & Trim Level
'13 Ford Explorer Limited
The exhaust is covered with cosmoline (rust preventative) to prevent rust. You will smell it for a week or so. Very common. If you do not feel this is it, then please visit your dealer. Mine did the same thing.
 
<



peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
31,990
Reaction score
2,526
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Hello, I'm a first-timer here. I just got a new 2013 explorer (2 miles on the odometer). My wife drove it home and I followed close behind in my 2011 ranger. I smelled an intense burning break type smell. I called her on the phone and asked if she had the e-brake on. She said no and she could also smell something burning. We though it was an old car or a fire somewhere but when we got home we realized that it was our brand new car! I could smell it coming out of the exhaust but when I popped the hood it was stronger. My wife thinks it started when she turned the ac on, but can't say for sure. Does anyone know what is causing this? We will take it back to the dealer tomorrow but I was hoping someone could save me the trip if this is just normal new explorer stuff.
Thanks
Welcome to the Forum barackhussein. :wavey:
Only 2 miles on the odometer when you picked it. Mine had 12km or 7.5 miles.
I didn't notice any type of smell on mine when I picked it up. Perhaps it had disppeared with the driving that was done before I got it.
I hope it isn't anything serious. There have been several owners who have complints about a burnt oil odour that seems to be more noticeable with the vents open. If you want to read that thread, go here; http://www.explorerforum.com/forums/showthread.php?t=323597

Good luck.

Peter
 
<



plumbago

Well-Known Member
Joined
July 11, 2012
Messages
379
Reaction score
2
Year, Model & Trim Level
2013 XLT EcoBoost
Recently purchased a 13 EcoBoost, started with 7 miles on it. There has not been any such smell with this new vehicle....I'd take yours right back to the Dealer if it were mine....best regards Plum
 
<



Top