• Register Today It's free! This box and some ads will disappear once registered!

2016 Driver side heated seats wont turn off


Diveshard

Active Member
Joined
October 9, 2018
Messages
113
Reaction score
2
Location
Gatineau, Quebec
City, State
Gatineau, QC, Canada
Year, Model & Trim Level
2016 Explorer XLT V6
When I start the vehicle the driver side heated seat automatically turns on to high and I cannot reduce the temp or turn it off. Passenger side heated seat acts normally. I have pulled fuse #72 and restarted the vehicle..same thing occurs. Fuse seems fine fyi.
Any ideas would be appreciated.
This happened all of a sudden and there are no codes.
thanks
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.








Diveshard

Active Member
Joined
October 9, 2018
Messages
113
Reaction score
2
Location
Gatineau, Quebec
City, State
Gatineau, QC, Canada
Year, Model & Trim Level
2016 Explorer XLT V6
Very older thread and not the same
Vehicle. I pulled the fuse and it stays on.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,340
Reaction score
1,726
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Fuse #72 controls heating and cooling for both seats. If you pull the fuse, neither function should work for either seat.:dunno:

Peter
 




seville009

New Member
Joined
April 10, 2019
Messages
42
Reaction score
7
Year, Model & Trim Level
2019 Explorer XLT
Very older thread and not the same
Vehicle. I pulled the fuse and it stays on.
Yes, but same operation.

No fuse, no electrical flow....

No plug connection, no electrical flow.....

Still have electrical flow, then you pulled the wrong fuse or unplugged the wrong plug.

Sometimes you need to think it through.

Doubt you’ll find someone with your exact vehicle with your exact issue
 




Diveshard

Active Member
Joined
October 9, 2018
Messages
113
Reaction score
2
Location
Gatineau, Quebec
City, State
Gatineau, QC, Canada
Year, Model & Trim Level
2016 Explorer XLT V6
I’m 99% certain I pulled correct fuse 72 and the seat was still heating.
 




Top