• Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership!

    Click Here to start your membership and get rid of the ads!

2016 Explorer - Dimming in instrument cluster on start up


Tdp522

New Member
Joined
November 20, 2015
Messages
11
Reaction score
0
City, State
Holmdel, NJ
Year, Model & Trim Level
2016 Ford Explorer Sport
When I start my Ex Sport, I see "dimming" in my instrument cluster. It will stay on for about 5 seconds if I don't press ok on the steering wheel to acknowledge the message.
I'd rather not see this message all the time. Does anyone know how to solve this problem? My instrument lights are turned all the way up, so nothing should be dimming at all. Ive called Ford and they said its the first time they've heard about this problem. Seeing dimming at every start gets annoying and I'm shocked it doesn't bother other customers.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




jdgohus

Member
Joined
February 7, 2008
Messages
85
Reaction score
1
Year, Model & Trim Level
2018 Explorer Platinum
I also see this "DIMMING" at every startup. I think it has something to do with the cluster lights or daytime running lights. I couldn't find anything in the manual about it.
 




Tdp522

New Member
Joined
November 20, 2015
Messages
11
Reaction score
0
City, State
Holmdel, NJ
Year, Model & Trim Level
2016 Ford Explorer Sport
It has to do with the instrument panel lights. When I adjusted them with the controls just to the right of the lights switch, they said dimming when I was playing with them. Now it always says dimming at start up. It's so annoying. I wish I never touched them. I have them turned all the way up, so nothing should be dimming. And I called Fords main number and their tech says he never heard of the problem. How can that be? It seems like it's very common.
I was hoping someone figured out a solution and would post it on here. I can't find one.
 




613GT500

Well-Known Member
Joined
September 28, 2015
Messages
1,528
Reaction score
106
City, State
Ontario, Canada
Year, Model & Trim Level
2016 XC90 T8 R-Design
It has to do with the instrument panel lights. When I adjusted them with the controls just to the right of the lights switch, they said dimming when I was playing with them. Now it always says dimming at start up. It's so annoying. I wish I never touched them. I have them turned all the way up, so nothing should be dimming. And I called Fords main number and their tech says he never heard of the problem. How can that be? It seems like it's very common.
I was hoping someone figured out a solution and would post it on here. I can't find one.

I have mine set to the lowest setting and see this popup at every startup also.
Never thought of it as being a problem, but going to try to turn off auto dimming from the mft settings, to see if that triggers the pop up.
 




Tdp522

New Member
Joined
November 20, 2015
Messages
11
Reaction score
0
City, State
Holmdel, NJ
Year, Model & Trim Level
2016 Ford Explorer Sport
I've tried that already. Msft has no effect on the instrument panel dimming. That's only for where the navigation system is. Has no effect on the instrument panel dimming. That only controls where the navigation system / sync unit is. I've also tried holding down the dimmer switch to full bright. Also holding okay. It seems like I have tried every possible scenario.
 




Junkmann2

Active Member
Joined
May 7, 2004
Messages
123
Reaction score
1
City, State
Northeast CT
Year, Model & Trim Level
2016 Ex Limited & Sport
My '16 Sport does the same, and if that is all the problems that I ever have, I will live with it. I don't even notice it any longer. I think that it is just a software issue, that doesn't cause any harm.
 




Tdp522

New Member
Joined
November 20, 2015
Messages
11
Reaction score
0
City, State
Holmdel, NJ
Year, Model & Trim Level
2016 Ford Explorer Sport
Yes, I just find it annoying. I like to see the tach at start up. My Ex didn't do this until I adjusted the brightness of the dash and now I see this message all the time.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,598
Reaction score
1,770
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
.....I called Fords main number and their tech says he never heard of the problem. How can that be? It seems like it's very common......
It really isn't very common. It looks like a problem with the 2016 models so it is a new issue. As I've posted before, it seems that every model year comes out with its own unique problem.

Peter
 




Tdp522

New Member
Joined
November 20, 2015
Messages
11
Reaction score
0
City, State
Holmdel, NJ
Year, Model & Trim Level
2016 Ford Explorer Sport
A new problem in 2016's?
Have you come across a solution for this?
 




scoutexplorer

Elite Explorer
Joined
February 6, 2015
Messages
77
Reaction score
4
Year, Model & Trim Level
2020 Explorer XLT AWD
It has to do with the instrument panel lights. When I adjusted them with the controls just to the right of the lights switch, they said dimming when I was playing with them. Now it always says dimming at start up. It's so annoying. I wish I never touched them. I have them turned all the way up, so nothing should be dimming. And I called Fords main number and their tech says he never heard of the problem. How can that be? It seems like it's very common.
I was hoping someone figured out a solution and would post it on here. I can't find one.

I have the same message pop up. It started after I adjusted the light level manually. I also have auto dimming in SETTINGS.
 




Tdp522

New Member
Joined
November 20, 2015
Messages
11
Reaction score
0
City, State
Holmdel, NJ
Year, Model & Trim Level
2016 Ford Explorer Sport
Settings? In My Ford touch? That's apples and oranges. My Ford Touch has nothing to do with auto dimming dash lights.
If you're talking about a 2016 setting for lights in the left menu on the instrument cluster, that's all about exterior lights...daytime running lights and headlight timer after vehicle is off.
I may try to disconnect the battery for 20 minutes or something. Maybe it'll reset to when I had bought it new, before I messed with that setting. I just hate the idea of having to mess around with stuff on a car with less then 2000 miles on it.
 




613GT500

Well-Known Member
Joined
September 28, 2015
Messages
1,528
Reaction score
106
City, State
Ontario, Canada
Year, Model & Trim Level
2016 XC90 T8 R-Design
Settings? In My Ford touch? That's apples and oranges. My Ford Touch has nothing to do with auto dimming dash lights.
If you're talking about a 2016 setting for lights in the left menu on the instrument cluster, that's all about exterior lights...daytime running lights and headlight timer after vehicle is off.
I may try to disconnect the battery for 20 minutes or something. Maybe it'll reset to when I had bought it new, before I messed with that setting. I just hate the idea of having to mess around with stuff on a car with less then 2000 miles on it.

Dimming or increasing the light using those two buttons also adjusts the lighting of the mft screen.
While I didn't repeat the test again, earlier today I turned off auto dimming and started the car and the pop up did not appear.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,598
Reaction score
1,770
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Dimming or increasing the light using those two buttons also adjusts the lighting of the mft screen.
While I didn't repeat the test again, earlier today I turned off auto dimming and started the car and the pop up did not appear.
Can't comment on that since I've never tried it. I do know that on pre 2016 models, the MFT has its own control settings for light/dim.

Peter
 




613GT500

Well-Known Member
Joined
September 28, 2015
Messages
1,528
Reaction score
106
City, State
Ontario, Canada
Year, Model & Trim Level
2016 XC90 T8 R-Design
Can't comment on that since I've never tried it. I do know that on pre 2016 models, the MFT has its own control settings for light/dim.

Peter

2016 has it also, once you disable auto dimming.
 




Tdp522

New Member
Joined
November 20, 2015
Messages
11
Reaction score
0
City, State
Holmdel, NJ
Year, Model & Trim Level
2016 Ford Explorer Sport
If I turn the truck off, it won't appear on a restart until the car sits about 20 minutes.
Did you try that after 20 minutes?
Also, I tried turning that auto dimming off as well. Didn't work for me.
 




COscooter

New Member
Joined
November 22, 2015
Messages
24
Reaction score
3
City, State
Colorado! It's all downhill from here....
Year, Model & Trim Level
2016 Explorer Sport
My 2016 Sport has it in MFT. "Settings" - "Display" - "Auto Dimming"

When "On", I get the same warning/advisement pop up to the left on the gauge cluster at start up. When "Off", I do not.

Just tried it while waiting on my wife to run into Starbucks
 




Tdp522

New Member
Joined
November 20, 2015
Messages
11
Reaction score
0
City, State
Holmdel, NJ
Year, Model & Trim Level
2016 Ford Explorer Sport
I'm pretty sure I tried that already, but I'll try it again just to make sure. I'll let you know what I come up with.
 




Tdp522

New Member
Joined
November 20, 2015
Messages
11
Reaction score
0
City, State
Holmdel, NJ
Year, Model & Trim Level
2016 Ford Explorer Sport
With auto dim off, I still get it after a 20 minute wait before startup. What is your brightness setting? Mine is all the way up.
 




Junkmann2

Active Member
Joined
May 7, 2004
Messages
123
Reaction score
1
City, State
Northeast CT
Year, Model & Trim Level
2016 Ex Limited & Sport
I get it every time I start the car on my '16 Sport, and it isn't equipped with "auto dimming" headlamps.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,598
Reaction score
1,770
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I get it every time I start the car on my '16 Sport, and it isn't equipped with "auto dimming" headlamps.
They aren't referring to the headlights. See post 3.

Peter
 




Top