• Register Today It's free! This box and some ads will disappear once registered!

2016 Explorer Throttle Body Problems


Jmw3291982

New Member
Joined
April 13, 2016
Messages
1
Reaction score
0
City, State
Hemet ca
Year, Model & Trim Level
2016 explorer 3.5 v-6
Hello I have a 2016 explorer I've had I'd 5 months it's got 10'000 miles on it currently it's in the shop getting a new throttle bodies the one it had was sticking making the car jump forward at stop lights and go into protection mode .dealership said this was the second 2016 explorer this week to be in for this mind you I'm with out a car for 4 weeks caus they can't get the part nor tell me that the new part is going to fix the problem permanently is anybody else having issues with there new explorer
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,633
Reaction score
1,776
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Hello I have a 2016 explorer I've had I'd 5 months it's got 10'000 miles on it currently it's in the shop getting a new throttle bodies the one it had was sticking making the car jump forward at stop lights and go into protection mode .dealership said this was the second 2016 explorer this week to be in for this mind you I'm with out a car for 4 weeks caus they can't get the part nor tell me that the new part is going to fix the problem permanently is anybody else having issues with there new explorer
Welcome to the Forum.:wavey:
Please add the trim level (Base, XLT, etc) to your profile so it always shows in the margin. It will make it easier to sometimes answer future concerns you may have. Thanks.
There is another member with a 2016 who suspects the throttle body is bad but the dealer won't replace it until they can get a fault code. He was also told that parts are on back order.

Peter
 




mannyi

New Member
Joined
April 25, 2016
Messages
12
Reaction score
0
City, State
Central California
Year, Model & Trim Level
2016 Explorer Base, 4wd
2016 Explorer Throttle Body Replacement

I'm from Central California and a new owner of a 2016 Explorer 4wd which I purchased from our Ford dealership here in town back at the end of January. I truly love the suv but I have a problem with it, about three and a half weeks ago it stalled: on my entering the freeway it lost all power and floored would only travel 5 mph max. To make a long story short I pulled off and turned it off and restarted and it ran fine straight to the dealership. After about a day and a half they notified me that the problem was the throttle body, needed replacing. The part was on back order and it would not arrive possibly until the end of April. The Explorer only has 5,000 miles. Anyone else encounter that problem?:mad:
 




teookie

New Member
Joined
January 25, 2016
Messages
7
Reaction score
0
City, State
Alabama
Year, Model & Trim Level
2016 Explorer Sport
My neighbor has a v6 mustang and he says he had the same problem. The part was back ordered for him too. I would sure like to know what is going on.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,633
Reaction score
1,776
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I'm from Central California and a new owner of a 2016 Explorer 4wd which I purchased from our Ford dealership here in town back at the end of January. I truly love the suv but I have a problem with it, about three and a half weeks ago it stalled: on my entering the freeway it lost all power and floored would only travel 5 mph max. To make a long story short I pulled off and turned it off and restarted and it ran fine straight to the dealership. After about a day and a half they notified me that the problem was the throttle body, needed replacing. The part was on back order and it would not arrive possibly until the end of April. The Explorer only has 5,000 miles. Anyone else encounter that problem?:mad:
Welcome to the Forum.:wavey:
I've merged you thread with this existing one OI found using the Forum's 'Search' program. There have been quite a few posts about throttle body replacements on previous model years as well.
Also, it would be helpful if you would add the 'trim' level (Base, XLT, etc) to your profile so it shows in the margin when you post. Thanks.

Peter
 




mannyi

New Member
Joined
April 25, 2016
Messages
12
Reaction score
0
City, State
Central California
Year, Model & Trim Level
2016 Explorer Base, 4wd
Welcome to the Forum.:wavey:
I've merged you thread with this existing one OI found using the Forum's 'Search' program. There have been quite a few posts about throttle body replacements on previous model years as well.
Also, it would be helpful if you would add the 'trim' level (Base, XLT, etc) to your profile so it shows in the margin when you post. Thanks.

Peter

Yes, sorry being new I didn't think of adding the trim level. My explorer is a base model 4wd. I'm just hoping this problem doesn't cause any future problems on the vehicle. I know once you start getting into a new vehicle and replacing parts you don't always put parts back as the manufacturer does.
 




sumzxr7

Member
Joined
June 12, 2013
Messages
91
Reaction score
0
City, State
Toronto
Year, Model & Trim Level
2016 XLT - Magnetic
Ford Parts are always on back order...why ? ever part I had to replace on my old 2013 was always on back order..simple trim on back order, my sunroof (pano) on back order..doesn't make sense.

I could understand for certain parts but my with my experience 80% of the parts I had to get ordered were on back order
 




mbushnell

Elite Explorer
Joined
January 29, 2016
Messages
70
Reaction score
3
Location
Northern Front Range of CO
City, State
CO
Year, Model & Trim Level
2016 Ford Explorer Sport
This sounds like the problem that I had with my 2016 Explorer Sport back in March (picked it up on President's in February).
See http://www.explorerforum.com/forums/showthread.php?t=442801.
The new Throttle Body did not fix the issue. Looks like the smoke test & tightening of the ducts fixed the issue.
I took the Explorer on a 2,800 mile trip to Florida & back with no issues.
 




mannyi

New Member
Joined
April 25, 2016
Messages
12
Reaction score
0
City, State
Central California
Year, Model & Trim Level
2016 Explorer Base, 4wd
Re:Smoke test &duct tightening

This sounds like the problem that I had with my 2016 Explorer Sport back in March (picked it up on President's in February).
See http://www.explorerforum.com/forums/showthread.php?t=442801.
The new Throttle Body did not fix the issue. Looks like the smoke test & tightening of the ducts fixed the issue.
I took the Explorer on a 2,800 mile trip to Florida & back with no issues.

If the throttle body didn't fix it? What happened after it was replaced if you don't mind me asking? Did the dealership initiate the smoke testing and the duct tightening? Just asking questions to prepare myself. Just in case.
 




mbushnell

Elite Explorer
Joined
January 29, 2016
Messages
70
Reaction score
3
Location
Northern Front Range of CO
City, State
CO
Year, Model & Trim Level
2016 Ford Explorer Sport
If the throttle body didn't fix it? What happened after it was replaced if you don't mind me asking? Did the dealership initiate the smoke testing and the duct tightening? Just asking questions to prepare myself. Just in case.
Not quite a week after the throttle body was replaced, the problem returned. I took it to the Dealership (never shut it down, as that tends to reset the system & the problem goes away).
After hanging around an hour or so, they gave me a ride home. They called me later in the afternoon & said that they had to dive further into the problem. They called me the next afternoon & said it was ready to pick up.
I don't know who brought up doing the smoke test, but I wouldn't be surprised if Ford Tech Support was involved. From what I understand, they were the ones who suggested replacing the Throttle Body when the Service Bulletin to reflash the ECM didn't work.
Mark
 




mannyi

New Member
Joined
April 25, 2016
Messages
12
Reaction score
0
City, State
Central California
Year, Model & Trim Level
2016 Explorer Base, 4wd
Not quite a week after the throttle body was replaced, the problem returned. I took it to the Dealership (never shut it down, as that tends to reset the system & the problem goes away).
After hanging around an hour or so, they gave me a ride home. They called me later in the afternoon & said that they had to dive further into the problem. They called me the next afternoon & said it was ready to pick up.
I don't know who brought up doing the smoke test, but I wouldn't be surprised if Ford Tech Support was involved. From what I understand, they were the ones who suggested replacing the Throttle Body when the Service Bulletin to reflash the ECM didn't work.
Mark
Thanks for the info especially about not shutting it off if it happens.
 




vamcat2

New Member
Joined
April 28, 2016
Messages
1
Reaction score
0
City, State
Pittsburgh, PA
Year, Model & Trim Level
2016 Ford Explorer XLT
I have the same problem with a 2016 Ford Explorer with 5,500 miles. They said the throttle body needs replaced and have been waiting for two weeks for the parts to be delivered to the dealer.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,633
Reaction score
1,776
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I have the same problem with a 2016 Ford Explorer with 5,500 miles. They said the throttle body needs replaced and have been waiting for two weeks for the parts to be delivered to the dealer.
Welcome to the Forum.:wavey:
It would be very helpful if you added the 'trim' level (Base, XLT, etc) to your profile so it appears in the margin. Thanks and good luck.

Peter
 




cwescapexlt4x4

Explorin' the Desert SW
Elite Explorer
Joined
May 3, 2005
Messages
1,378
Reaction score
46
City, State
Litchfield Park, AZ area...
Year, Model & Trim Level
2016 Explorer LTD (FWD)
Came off Freeway stopped at light, light turned green stepped on gas & boom nothing except warning light and basically no zero power (limp mode). Crawled into parking lot and waiting for roadside service/tow truck to get to dealer. Will post more. No smells, sounds, etc before this.

 

Attachments

  • powertrain light.jpg
    powertrain light.jpg
    9.9 KB · Views: 561




613GT500

Well-Known Member
Joined
September 28, 2015
Messages
1,528
Reaction score
106
City, State
Ontario, Canada
Year, Model & Trim Level
2016 XC90 T8 R-Design
Similar to another member, could be the throttle body.
 




cwescapexlt4x4

Explorin' the Desert SW
Elite Explorer
Joined
May 3, 2005
Messages
1,378
Reaction score
46
City, State
Litchfield Park, AZ area...
Year, Model & Trim Level
2016 Explorer LTD (FWD)
Interested to see what this brings...
 




613GT500

Well-Known Member
Joined
September 28, 2015
Messages
1,528
Reaction score
106
City, State
Ontario, Canada
Year, Model & Trim Level
2016 XC90 T8 R-Design
If it's the TB, it will be an easy part swap (easy as in installation, but there's no immediate stock availability), so you may be waiting a while.
 




cwescapexlt4x4

Explorin' the Desert SW
Elite Explorer
Joined
May 3, 2005
Messages
1,378
Reaction score
46
City, State
Litchfield Park, AZ area...
Year, Model & Trim Level
2016 Explorer LTD (FWD)
Oh fun.... But easy fix, but hope the part has been updated to prevent another issue. Should know more tomorrow. Until then, driving a Focus :(

 




cwescapexlt4x4

Explorin' the Desert SW
Elite Explorer
Joined
May 3, 2005
Messages
1,378
Reaction score
46
City, State
Litchfield Park, AZ area...
Year, Model & Trim Level
2016 Explorer LTD (FWD)
I asked the dealer to go over the vehicle while in there and to check the engine fan and the "known" noise when the fan is shutting off/slowing down. Should hear more later today.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




cwescapexlt4x4

Explorin' the Desert SW
Elite Explorer
Joined
May 3, 2005
Messages
1,378
Reaction score
46
City, State
Litchfield Park, AZ area...
Year, Model & Trim Level
2016 Explorer LTD (FWD)
Well, it's the Throttle-body and on BACK ORDER UNTIL EARLY JUNE!!!

oh and it needs / will get replacement cooling fans too as they were deemed/eligible for replacement.

Dealer to escalate to Ford to expedite part on Monday as "the order has to be in the system for at least 24 hours first".

I reminded dealer, we have road trip in a few weeks and this isn't good and this Focus won't work for us. That's another battle i have coming.
 




Top