• Register Today It's free! This box and some ads will disappear once registered!

2016 XLT Stalled and Wont Start


helmsa

Active Member
Joined
May 28, 2008
Messages
252
Reaction score
0
City, State
Southern Oregon
Year, Model & Trim Level
2016 Explorer XLT, 3.5 NA
Callsign
K7ATH
10 days ago, my wife's 2016 XLT 3.5L Ti-VCT stalled approximately 5 minutes into driving after she went to dinner and would not start again. She described trying to restart it like it had a dead battery, and said somebody tried to help her by jumping it, but it wouldn't start. She was 175 miles from home, so a friend helped her get the car towed to a safe location until I could pick it up and gave her a ride home the next day. I picked the car up later in the week (it sat for 3 days) and trailer'd it home, now for the details. I will preface this description with I used to work in a mechanic shop and have done 98% of my vehicle maintenance work since the late '90s, but this car is defying my sensibility. Fuse for the fuel pump was the first placed I looked before I started down the rabbit hole, but fuel would not cause some of the problems I describe below.

100.3k miles with regular oil changes done at our dealership, although it is due for an oil change right now. When I picked up the car, the battery was so dead that it didn't register the door opened. When I got it home, I put a multi-meter on the terminals and it read 2.69V. I charged the battery for 14+ hours before looking at it and the battery read 12.59V on my multi-meter. I hooked it to my laptop to check codes with Forscan, but only got U3003 - Battery Voltage and a lot of Lost Communication With XXX Module, but that was due to a dead battery for several days clearing anything stored on the computers.

Now that I had a charged battery, I tried to start it to no avail and wouldn't turn over, placed my battery charger on Engine Start to no avail and turned over extremely slow, and finally tried to jump it off my truck to have it try to fire, but shut down after maybe 2 seconds after it sounded like it was running. There were no additional sounds that I could associate to it stalling. I again hooked up my laptop and forgot to save the code, but pointed to a faulty starter. I pulled the battery to have it bench tested and it passed. I will still replace the battery, but need to get the underlying issues fixed first.

I pulled my battery out of my F-150 (Optima Yellow Top 750 CCA) and installed it in the car. I turned the car over and it was extremely sluggish turning over and would not fire. I pulled the starter to have it bench tested, and it passed too, with all read parameters sitting at spec.

I've talked to several of my mechanic friends and the sluggish turn over we thought could be a result of the vehicle turning over and injecting fuel, but not firing so I pulled the plugs to relieve pressure. I'm currently in the process of replacing the plugs with NGK Iridium IX, because they are done at 100k and installing new Accel Super Coils since I already have the coils out, which will be here Monday.

Today I came across a grounding strap that was not connected to anything except the chassis (see this post that includes pictures if you can help). I'm not ruling out grounding issues, but it's hard to believe that a grounding issue just surfaced after it hasn't been connected for the last 25k-95k miles (the transmission was replaced at 5k and the electronic power steering rack and pinion was replaced about 25k ago) and this strap has just been sitting there since one of those.

Long story short, I'm at a complete loss and am praying that it is not part of the overall computer system, but am looking for any help that can be provided.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,421
Reaction score
1,740
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Fuel pump?? The 2016 model was also known to have issues with the throttle body.

Peter
 




Top