2nd row headrests | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

2nd row headrests


February 15, 2010
Reaction score
City, State
Vancouver, BC
Year, Model & Trim Level
2002 Limited 4.6L
I don't know if this has been asked before, but I need to remove the headrests on the 2nd row seat in my '02 limited. The problem is that the little "button" that you press to release them, like on the front seats, isn't there, & I can't just pull them up & out.
Is there a trick that I'm missing?
The seats are leather, and the headrests kind of push in, and rotate if you want fold the 2nd row seat forward, if that info helps.

Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!

Isn't the button just there to prevent the headrests from going down? They should just come out.

I've tried just yanking on them to pull them out, but they get to the top, and stop.

I've tried just yanking on them to pull them out, but they get to the top, and stop.

I just looked, sorry I was thinking about the headrests in a Tahoe. It turns out the explorer headrests are a little different. Below the last C cut is a flat line cut so they don't come out without pressing the button.

As far as getting them out I can't help any more.:rolleyes:

Does yours have the little release buttons on the 2nd row also? I have them on the front seats, but not the back...

Well, I just learned something about '02 Explorers

I imagine your headrests are something like these,


I thought they were like these,

For an 03+ Explorer (which is what I have)

My seats all have a button, the 02 seem to be quite different.

^ To me sounds like an issue between early and late 02 models. My 02 looks nothing like the pics above and has buttons for height adjustment or removal (like the pics of "03+").

You are correct, they're exactly like the ones in the first pic.

Okay, well that solves the mystery. I was talking about the late '02+ seats, so as fusseli said they changed seats.

It appears that the early '02 models use the same seats as the 2nd gen Explorers. According to this post:

Luckily we figured it out. There is a release(sp?) pin that could be reached without removing the seatcover. Hurts the hand a little but is doable.

The third post of this thread has a picture of the removal, it is for the sportracs

This thread talks more about it and confirms the prior.

Awesome! Thanks for the help, I'm going to try that out tonight.

Well, just like they said, I pulled the fabric down a littlee bit, & there are clips holding it in. Slid the clips back & out it came. Woot!
Thanks again for the help!