3 JL w0's | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

3 JL w0's

Mendoza1113

Member
Joined
December 13, 2000
Messages
16
Reaction score
0
I got 3 JL WO's in a sealed box with a kenwood 600 watt amp pushing em... i got orion 5x7's and kenwood tweeters and a dry cell so my lights don't dim.... I am hitting about 148 db's and it sounds amazing... Only problem i got is that after my speakers were beating so long it rattled my back plastic to the door. I was told to dynomat it.. and i work at ABC's warehouse so i can get dynomat kinda cheap... But i heard that instead of dynomatting it jsut push some old shirts and so on back inside the plastic and pop the plastic back on.. Heard it saves alot of money and makes it sound just as good as dynomat? Any suggestions from you guys on this?
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Yeah, I've heard that solutions like that work. Such as polyfill, cotton, foam, cardboard, etc.. I'm going to try it before I go out and buy some Dynomat, but I haven't bought anything for my stereo yet. Still hammering out the plans, etc.


[Edited by TheMattDaddy on 01-17-2001 at 03:01 PM]
 






your w0s sound amazing? I musta got a bad deal.. I have 2 12w0s.. I don't think I'm even hitting 131 and when I turn it up they rattle somehin awful, its embarassing, so embarassing that I turn mute my HU every time I'm in a parking lot or at a redlight, I'm powering these 12s with an MTX blue thudner 1502, I beleive its giving them around a low 200 each, which I beleive is over powering, but the audio shop tels me I'm underpowering.

either I've blown a voice coil, or its that "VRC" technology messing up, any other ideas?
 






DarkFox1

How are your JLs Wired up? Your amp is at 75 x 2 RMS (300 watts bridged at 12 volts), and you have 2 JLs W0s - what ohm coils do they have?

From your pics it looks like you have the amp bridged. I would first recommend getting a slightly larger cable from your amp to the subs.

http://images.cardomain.com/installs/19000-19999/19861_16_full.jpg

They look rather small. Secondly, If your amp is bridged, that means that you only have one terminal on the box since you have a single + and - wire from the amp. That would then mean that the subs are probably wired in parallel at the terminal.

If I'm making the right assumptions, then you *should* have 2 JLW0s at 8 ohms each to be parallel for a total 4 ohm load.

If you have 4 ohm subs, then the total bridged load would be 2, and that would be way too much for the amp which could affect it's control of output, and probably kill the subs.
 






I would get a better amp if i was you i don't believe it is 4 ohms stable... Also i have my speakers close to my back door so i get more bass out of it.. i ajusted it so that it isn;t to close so i get all rattle.. and to far so i don't get no bass it is just perfect.. Try that out see if it helps you. Oh yeah get a new amp like a kicker or kenwood or infinty~!
 






that picture is a little out of date that you linked to.. but the amp is rarly seen, and I'm not to fond of taking pictures of it.. it is bridged parallel with 2 8 ohm subs.. giving me a 4 ohm load.. a sheet the amp came with tells me that @ 14.4V I get 425 bridged at 4 ohms. I should be running around 13V or so?
View


that amp gets like.. half the wattage in 2 ohm it gets in 4, go figure. I get a good amount of volume on my subs, and they hit very nicley, but they rattle when they hit and my entire system starts to cut out at about 60 (out of 80) on the HU volume, I'm running stock premium speakers in my doors.

[Edited by DarkFox1 on 01-17-2001 at 08:02 PM]
 






i have the 3 JLw0s in a JL custom box. They hit hard. I have my phoenix gold amp bridged putting out 500W. That along with my clarion crossover/eq it has plenty. Enough to were i cant stay in the truck.
 






DarkFox1-

The MTX amp should easily handle the 4 ohm load. The Pro series is almost exactly the same version as the original black thunder amps that MTX built their name on, just a second series so that they could sell to Circuit City AND Good Guys without the two arguing. But they're basically the same thing. If you're running 2 eight ohm speakers, then your load is fine. I would guess then it's the speakers, or perhaps the box itself. It might be constructed in such a way that the standing waves in the box are killing its performance. An expensive test would be to add the Deflex Power pads that kill backwaves. I think they run like $40, but are supposed to work like a charm.
 






well, I'm throwing the whole thing out.. new amp... new subs.. I'm getting some audiomobile Evo 12s to go in this box since its the right enclosure size, and powering it with an autotek street machine SX2300, I've already got the amp, the subs should be in wednesday, I'll definatley have pics when its done, and hopefully an SPL rating also :)
 












Originally posted by Mendoza1113
my speakers were beating so long it rattled my back plastic to the door. I was told to dynomat it.... But i heard that instead of dynomatting it jsut push some old shirts and so on back inside the plastic and pop the plastic back on.. Heard it saves alot of money and makes it sound just as good as dynomat? Any suggestions from you guys on this?
you know those foam matress pads? we call them egg-crates. we used to use that to put on the walls of the television studio at school (im a production major), what happened in my other car was that the bass broke off the bumber cover. what i did was used this matress pad and put it behind the panel, i was trying to eliminate the sound of the rattling bumber cover from comming into the car, my point is that as a sound proofer, its a cheap effective alternative and it works well. by the way, i broke the cover off with an old pair of 8 ohm 10w1's. i was happier with those than my 12W4's.
 












I'm lookin at sellin mosta the old system, its gonna be a week or so before I can get the new stuff in, I hope less.. but you know UPS..

my old stuff is on my photopoint now. sorta.. the MTX amp and the 2 JLs.. I also have an old polk DX12 in a small sealed box I might sell too.. dunno yet tho
 






Back
Top