3rd Gen Explorer/Mountaineer Homelink | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

3rd Gen Explorer/Mountaineer Homelink


July 25, 2010
Reaction score
City, State
Las Vegas, NV
Year, Model & Trim Level
Hey Everyone,

I'm trying to set up the Homelink in my 2002 Mounty to open up my garage door. I have the manual and it states to:

1. Reset previous codes by holding down the first and third buttons for 20+ seconds.

2. Hold a garage door control 3-5 inches from the Homelink unit, and press and hold the first button on the Homelink and the button from the garage control at the same time, releasing once the red light rapidly flashes

Problem is that the red light doesn't flash. I've tried doing the whole procedure, varying the time scale of step #2 to account for when the rapid flashes come on, but it doesn't work.

Anyone else know what to do? Would appreciate any insight. Thank you!

Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!

Did you get it working?

Yep, for resetting the previously programmed codes, I just waited a little bit longer than the 20 seconds to be safe. After that, I went to the garage unit receiver and pressed the "learn" button, and then pressed the first home link button a few times, and it worked! No red light needed!

Looks like you are 2-for-2!!! Keep up the good work. :biggthump