4x4 not workin | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

4x4 not workin

zimmyjim

New Member
Joined
April 14, 2011
Messages
7
Reaction score
0
City, State
NW arkansas
Year, Model & Trim Level
91 Explorer Sport
when i push the button...nothing happens.
i tried a new switch ...nothing happens....
the fuse under the dash is fine, and i didnt see
any 4x4 fuse under the hood.
ive read up on the forum about the 4x4, but is been
raining for 2 weeks and i havent got to check
things out yet...
any idea whats goin on? ..thx ...zimmy
91 sport 4x4
 
<



zimmyjim

New Member
Joined
April 14, 2011
Messages
7
Reaction score
0
City, State
NW arkansas
Year, Model & Trim Level
91 Explorer Sport
checked the relay in the back...tested good.
when i push the 4x4 button im hearing a clicking
back there.
is the red light supposed to be on all the time?
does the truck need to b moving to actually kick in?
if not, does it need to b started, or just key on?
my 4x4 button doesnt light up ..ever.
i also have a white backgroud aftermarket dash..
could this be part of the issue? i dont know if
it has a 4x4 light or not..i would think so tho...
 
<



Roadrunner777

Explorer Addict
Joined
February 5, 2011
Messages
2,030
Reaction score
297
City, State
Bemidji, MN
Year, Model & Trim Level
94 4x4 Sport 88k
Hi...
I'm not sure what red light you are talking about. The light next to the 4x4 button should light when you push the button to engage, and go out again when you push it to disengage.

You can be standing still or driving up to... I think the manual says 50mph? Something like that when you engage or disengage. The button and light control the transfer case. The Lo range will only engage when you are stopped in neutral.

The troubleshooting thread is really quite good, I hope you give it a try.
 
<



zimmyjim

New Member
Joined
April 14, 2011
Messages
7
Reaction score
0
City, State
NW arkansas
Year, Model & Trim Level
91 Explorer Sport
im takin bout the red light in the back on the relay...
 
<



Top