5.0 #4 spark plug wire routing | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

5.0 #4 spark plug wire routing

94xlt4x4

Well-Known Member
Joined
January 30, 2006
Messages
324
Reaction score
1
Location
Southeast PA
Year, Model & Trim Level
2012 Limited 4x4 3.5L
Hey everyone..I did search this, but couldn't find a definitive answer/good pic..

I'm just wondering what the correct routing is for the #4 plug wire (passenger side, rearmost plug) on a 5.0 - I had it routed between the valve cover and the intake, there was a clip on the back of the valve cover I believe? At any rate, the wire ended up against the EGR tube and melted. I kept the old wires, so I do have a spare, but I'd like to route it however it was done from the factory.

Any pics, descriptions, or what have you are greatly appreciated.
 






SoNic67

Explorer Addict
Joined
January 24, 2010
Messages
3,050
Reaction score
19
City, State
Newport News, VA
Year, Model & Trim Level
2001 V8 (Eddie Bauer) AWD
There is some 1/2" gap between them. Ridiculous!
P1020172.png

P1020173.png
 






94xlt4x4

Well-Known Member
Joined
January 30, 2006
Messages
324
Reaction score
1
Location
Southeast PA
Year, Model & Trim Level
2012 Limited 4x4 3.5L
Thanks for the pic..my valve cover didn't have that clip on top, so I guess they changed them somewhere along the way? Or mine broke somewhere along the way?? I ended up running it the same way as before, but liberally using zip ties to make sure it wouldn't end up against anything it wasn't supposed to.
 






Top