5r55e no reverse | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

5r55e no reverse

jtmoney77

New Member
Joined
January 18, 2011
Messages
7
Reaction score
0
City, State
medina,ohio
Year, Model & Trim Level
97 xlt 99xls
hi guys wondering if anyone has any info on where to go next. i have a 97 exp. that i bought from a friend who said it had no reverse. brought it home and it went into reverse and moved once and the nothing. all forward gears are ok but no reverse? tore trans down looking for a part failure and it all looks good. band ok sprag ok servo not worn bad? just wondering what direction to go in as im trying to keep costs down and do as much work myself!
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Inspect the reverse drum and one way clutch, if the band and servo ck out.
 






is the oneway clutch considered the "sprag"? it turns one way and not the other? i may have jumped the gun i just figured i would find broken parts?
 












is the oneway clutch considered the "sprag"? it turns one way and not the other? i may have jumped the gun i just figured i would find broken parts?

Yes it should turn one way and not the other but sometimes it will only fail under a load that you can't reproduce by hand.
 






what should i look for in the spool? loose in the bore? worn spool?and wouldnt the case issue affect the forward gears as well?
/
 












Back
Top