5r55s transmission has lost 2nd gear and OD. Will it be ok to drive? | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

5r55s transmission has lost 2nd gear and OD. Will it be ok to drive?

FF00RD

Member
Joined
February 2, 2011
Messages
35
Reaction score
0
City, State
Aussie here
Year, Model & Trim Level
2002 Limited
Hi guys I need your help please.

My 02 LTD Explorer has lost 2nd gear and OD. It takes about a minute for the OD button to flash after a short drive.

When I think about it I noticed that a few times prior to losing the gear...

* that when shifting into D out of park it would take off in second gear.

* Also it wouldn't engage reverse and would rev. However by putting the car back into park then reverse again it would be fine.

Like I said this only happened a couple of times intermittently

* On a trip 400km drive recently the transmission clunked a few times and couldn't pick a gear to stay in (going over mountain range)... next day lost the gears.

So now it's lost 2nd gear all together and OD. I am getting the following error codes.

P0731 Gear I Incorrect ratio
P0734 Gear 4 Incorrect ratio
P0745 Pressure Control Solenoid Malfunction

Some local blokes are telling me that it's just low on fluids.. but that can't be true can it?

I am praying it is not a band... could it be a solenoid???

Will I be able to limp the EX around still... I am going to need it to get to and from work until I can get it fixed.....

Any help and advice from previous experience would really be appreciated!

Thanks
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Hi guys I need your help please.

My 02 LTD Explorer has lost 2nd gear and OD. It takes about a minute for the OD button to flash after a short drive.

When I think about it I noticed that a few times prior to losing the gear...

* that when shifting into D out of park it would take off in second gear.

* Also it wouldn't engage reverse and would rev. However by putting the car back into park then reverse again it would be fine.

Like I said this only happened a couple of times intermittently

* On a trip 400km drive recently the transmission clunked a few times and couldn't pick a gear to stay in (going over mountain range)... next day lost the gears.

So now it's lost 2nd gear all together and OD. I am getting the following error codes.

P0731 Gear I Incorrect ratio
P0734 Gear 4 Incorrect ratio
P0745 Pressure Control Solenoid Malfunction

Some local blokes are telling me that it's just low on fluids.. but that can't be true can it?

I am praying it is not a band... could it be a solenoid???

Will I be able to limp the EX around still... I am going to need it to get to and from work until I can get it fixed.....

Any help and advice from previous experience would really be appreciated!

Thanks

Good day! Only major component activated in both 2nd. gear and O/D is the O/D BAND. However, your description of earlier symptoms may not support belief that band/servo has failed.

Your codes suggest possibility that, IF O/D band/servo were BEGINNING to fail, (band beginnig to crack, or servo leaking badly), such codes are possible. The Pressure Control Solenoid "A" corresponds to P0745, it however, is functioning in all gears; IF 2nd. and O/D gears are TOTALLY ABSENT, I would discount belief of failed P.C. Sol. "A".

The "incorrect ratio" flags result from improper ratios being seen between shaft speeds, but do not necessarily indicate a PROBLEM with Gear 1 or Gear 2.

I believe the P.C. Solenoid failed would effect ALL gears to extent, and not cause LOSS of 2nd. and 5th; therefore, I have to conclude band/servo failure.

Doubt low fluid. Check level first, obviously. Good Luck! imp
 






Thanks for the reply imp!

I'm praying to the God's it's not the band. It is so expensive to get these boxes rebuilt down here.....

Do you think I will be able to gently put around for a few days until I find a shop that I can trust?
 






Thanks for the reply imp!

I'm praying to the God's it's not the band. It is so expensive to get these boxes rebuilt down here.....

Do you think I will be able to gently put around for a few days until I find a shop that I can trust? Yes, provided the computer does not go crazy and cause severe shifting impacts...

Servo repair I believe possible working beneath vehicle. Band, no, transmission must be disassembled. My understanding is that the servo failure issue is commoner than broken/damaged band, if any consolation. imp
 






I know this is a shot in the dark seeing this thread was posted years ago but FF00RD did you ever get a definitive answer as to what the issue was with your 5r55s?? Im having very similar problems now.
 






Hi guys I need your help please.

My 02 LTD Explorer has lost 2nd gear and OD. It takes about a minute for the OD button to flash after a short drive.

When I think about it I noticed that a few times prior to losing the gear...

* that when shifting into D out of park it would take off in second gear.

* Also it wouldn't engage reverse and would rev. However by putting the car back into park then reverse again it would be fine.

Like I said this only happened a couple of times intermittently

* On a trip 400km drive recently the transmission clunked a few times and couldn't pick a gear to stay in (going over mountain range)... next day lost the gears.

So now it's lost 2nd gear all together and OD. I am getting the following error codes.

P0731 Gear I Incorrect ratio
P0734 Gear 4 Incorrect ratio
P0745 Pressure Control Solenoid Malfunction

Some local blokes are telling me that it's just low on fluids.. but that can't be true can it?

I am praying it is not a band... could it be a solenoid???

Will I be able to limp the EX around still... I am going to need it to get to and from work until I can get it fixed.....

Any help and advice from previous experience would really be appreciated!

Thanks
 






Back
Top