How to: - 5R55W transmission servo piston removal | Page 2 | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership! If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

How to: 5R55W transmission servo piston removal

Metrix

Member
Joined
December 3, 2009
Messages
36
Reaction score
2
City, State
Chicago
Hopefully there are enough pictures here to give you a basic idea of what’s involved to replace the intermediate servo, or, run like hell, which ever you choose.

To recap, my friend had a 2-3 flare with a flashing OD light on his 2003 Explorer. He said that his transmission problems started at around 110k and it slowly got worse until the flare started about 6k miles ago. The codes pulled were P0733 and P0745.

For working under the truck, the higher the better. I put the frame on jackstands set at 15” off the floor. The valve body can continue to drip for weeks so put the pan back on with a couple bolts when you’re not working in there.

Here the pan is off and the connector to the solenoid pack is removed. Because of a transmission case rib, there’s not much room to get a ratchet on the connector bolt. A ¼ inch drive flex head handle worked fine though. Also, a mirror is going to come in handy throughout this project.

Solenoid_Connector.jpg



Here’s a view of the valve body and solenoid pack. At this point you can also check for a broken intermediate band with the procedure shown farther down. If it’s too loose you’ll need to go through band adjustment procedure to determine if it’s broken.

Solenoid_VB01.jpg



I tested the solenoid pack first since it’s one of the prime candidates for the 2-3 flare.
All the solenoids tested in the middle of the range for resistance.

Shift solenoids A-D can be tested for movement by momentarily applying 12 volts and listening for a click. The PCS and TCC solenoids are Pulse Width Modulated (PWM) and cannot be tested with a 12-volt source. Applying DC voltage to a PWM solenoid can damage it.
Not a complete test but I decided to move on to the intermediate servo.
Here is a list for resistance values between the connectors terminal numbers.

Solenoid_ohm_01.jpg



With the heat shield unbolted at the top of the frame and slid over tight to the converter there is very little room to get to the intermediate and overdrive servos.
It may be possible if the ends of the snap ring are at the bottom of the servo cover. If the ends are at the top you may be able to use a pick to pull the ring around (in compression) to where you can see it. This is where the mirror comes in. Wire-brush the ring and spray it with penetrating oil to loosen it up. Using a dowel cut to push on the servo cover (explained later) helps in getting a better grip on the ring.

Servo_clearance.jpg



You may be able to get about another inch or so of clearance by unbolting the Y-pipe and moving it off to the side. If that doesn’t work, you’ll need to remove the pipe altogether.

To remove the Y-pipe, support the transmission at the transfer case with a jack and remove the transmission crossmember. There are 8 bolts to the frame and a couple miscellaneous shields.
You’ll probably need some heat to remove the exhaust manifold bolts. I tried penetrating oil (not shown here) and it had no effect. There’s plenty of room for a torch but you’ll still want to watch where your heat goes. I used about 30 seconds of Mapp gas on the nuts and they broke free fairly easily.

Right_manifold.jpg



Here you can see the O2 sensor needs to be removed to get to the left side manifold bolts. Heating up the pipe around the bung will help with removal.
Unbolt the front driveshaft from the differential, from there you can slide it over and out of the way. In my case the u-joint was trashed so they all got replaced.

Left_manifold.jpg



The O2 sensor connectors are hard to reach. With a long flat blade screwdriver, insert it between the two halves of the connector and give it a slight twist, then press on the tab, alternate between the two several times and the connector will unlatch.

O2_seperate.jpg



O2_Connector.jpg


Y-pipe.jpg


With the Y-pipe removed there’s a lot more room to work on the servo. You can lower the trans to the point where the rear driveshaft rests at the fuel tank crossmember.

A ¾" dowel cut to press the servo cover in helps in getting a better bite on the snap ring. You’ll also need it to hold the cover in later on when you go to replace it.

Servo_removal.jpg



I used a pair of 90-degree needle nose pliers and filed the tips to fit in the snap ring.

Pliers.jpg



As BrooklynBay mentioned above, clean the bores out along with the snap ring grooves.
And yes, that’s frost on the servo bores from my breath. I need more heaters.

Servo_clean.jpg



Here are the new servos. The old springs measured out at only .05 less than the stock spring height so I reused them.

New_servos.jpg



Coat the bore and the edges of the servo with trans fluid before you install them.
The servo cover needs to seat all the way to the first step in the bore.
The piston seal should be able to be pushed in a little ways past the first ridge. Shown here, the servo isn’t going in far enough for the cover to fully seat. The band adjustment needed to be loosened up to get it go in farther.

Servo_jam.jpg



I removed the spring from the servo and installed it temporarily to hold the band strut in position then backed off the adjustment bolt about ¾ of a turn.
Here you can see the band strut and the adjustment screw on the outside of the case.
Before I backed it off I used a screwdriver to check the play in the strut. It bottomed out at about the distance of two threads of the adjuster screw, which would be the correct amount of adjustment.
Be careful moving it, if there’s a lot of play the strut could fall out. You can see the end of the adjustment screw through the slot in the strut, just don’t move it too far. If the strut does move too far the band may be broken at the servo side. If the band is broke it will never torque to 10 ft. lb. in the band adjustment procedure mentioned later on.

Band_strut01.jpg



Loosening the band let the servo piston go in far enough to put the cover on.
I used new o-rings on the servo covers. There’s one o-ring on the intermediate and two on the overdrive servo. Lube them up before you install them.
I used a wood block on the cover and a bar against the floor pan to press the covers on then blocked them into position with the ¾" dowel.
It helps to wear gloves when installing the snap ring. Insert one end into the groove while compressing the other end and spiraling it in around the circumference.

Servos_replaced.jpg



After the servos are installed you’ll need to adjust the bands. The ATSG 5R55W/S manual states, while holding the locknut, torque the adjustment screws to 10 ft. lb., then back the adjustment screws out exactly 2 turns. (For the W and S models in trucks)

It also states you should replace the locknuts. I backed them off enough to clean them with some carb cleaner and then applied some RTV on the backside of the nut.
While holding the adjustment screw, tighten the locknuts to 40 ft. lb.

Band_adjusters02.jpg



Torque settings.

Solenoid Pack bolts; 71in. lb.
Filter; 89in. lb.
Transmission pan bolts; 100in. lb.
Band adjuster locknuts; 40ft. lb.

Assemble everything back together then go to the fluid fill sticky here.
 


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
55,226
Reaction score
714
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars












MarksMountaineer

New Member
Joined
February 20, 2010
Messages
3
Reaction score
0
City, State
lakeland , florida
Year, Model & Trim Level
2004 Mountaineer premier
i have a 04 Mountaineer with the 4.6
ill be driving and it will shift in and out of overdrive once its hot and i have been driving for a long time.
i dont have any codes yet..
i believe the overdrive servo is the culprit.

so do i have to put the brass sleeve in or ..buy a new servo from ford or ?
 




SLINGSHOT1000

New Member
Joined
August 8, 2010
Messages
2
Reaction score
0
City, State
Oak Harbor, Ohio
Year, Model & Trim Level
'02 XLS
OK Guys....H E L P!!
I did not have flare...I had free rev until I let off and let it up shift.
I dropped the pan and found the fork that connects the band adjustment bolt to the band just hanging around in the bottom of the pan.
I feel that I need to pull the servo, but I can not get that BLASTED snap ring out. Who came up with a snap ring without a hole? Any suggestions?
Will I be able to put the fork back in place while the trans is still in the car?
 




BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
55,226
Reaction score
714
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars




SLINGSHOT1000

New Member
Joined
August 8, 2010
Messages
2
Reaction score
0
City, State
Oak Harbor, Ohio
Year, Model & Trim Level
'02 XLS
Thanks, BrooklynBay. That is not repairable under the Explorer, right?

Will a tranny from a 03 2 door fit my 02 4 door?

Mine is a 2L2P BA. That on is a 1 something
 




BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
55,226
Reaction score
714
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars




pipewelder74

Member
Joined
May 7, 2010
Messages
28
Reaction score
0
City, State
Waldorf MD
Year, Model & Trim Level
02 Explorer
I am in the process of replacing my intermediate band right now. If you want some pointers or need info -hit me up..be glad to help best i can.

HOW in the world did metrix not drop the servo side apply struts when he pulled the servos?!?! Is he magic?? :scratch:I am baffled...
 




Metrix

Member
Joined
December 3, 2009
Messages
36
Reaction score
2
City, State
Chicago
Machines like me.

It was my first question that BrooklynBay answered in post #2. I would imagine that tension from the band keeps the strut in position.
I did replace the servo with the broken off piston (minus spring) before loosening the adjuster.
 




pipewelder74

Member
Joined
May 7, 2010
Messages
28
Reaction score
0
City, State
Waldorf MD
Year, Model & Trim Level
02 Explorer
I must say--the "gods of wrenching" were with you on that day.

With all due respect to what you accomplished on your repair...I would not advise doing this to anyone!! While the band will certainally apply some pressure to the strut in it's "flexed" position...There is no guarantee that the strut will just move and rest perfectly against the inner case and wait for a new servo to push it back into place.

I would point out to anyone attempting this, that there is NO fastener that attaches the strut to either the servo piston OR the bands "receiving clip"..for lack of a better term..

You have an EXCELLENT and very informative post Metrix, and I mean no disrespect to your abilities or insight. I just want to ensure that anyone trying to tackle a tranny problem in the '02 knows what they're getting into.

As I've mentioned in a few other posts, I have my tranny pulled and am in the process of replacing the intermediate band, Trq conv, sol block and valve body...I just want our fellow shadetrees to realize that if that little strut falls out of place---you gotta drop the trans and get in deep..:(

Great respect to Metrix for the earlier posts and pics..Makes this forum a great place for all of us that REFUSE to pay shops $$$$$$$$$--way too much
 




ttomey62

New Member
Joined
November 30, 2010
Messages
3
Reaction score
0
Year, Model & Trim Level
02 exploder
So what do you do when the shaft of the od servo breaks off inside the trans?
 




BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
55,226
Reaction score
714
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars




Jorgen

Active Member
Joined
November 15, 2005
Messages
53
Reaction score
0
City, State
Bloomfield Hills, MI
Year, Model & Trim Level
'05 S4, '04 Explorer




BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
55,226
Reaction score
714
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars




Jorgen

Active Member
Joined
November 15, 2005
Messages
53
Reaction score
0
City, State
Bloomfield Hills, MI
Year, Model & Trim Level
'05 S4, '04 Explorer
Well I ordered a set, we'll see how this goes. It woudl be ncie to not have to pull the trans and rebuild the whole thing.
 




BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
55,226
Reaction score
714
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars




Ridgeline

Active Member
Joined
November 21, 2008
Messages
71
Reaction score
0
City, State
Cape Coral, FL
Year, Model & Trim Level
2004 XLT Sport
Man I think when mine starts to go I will try those as well as long as nothing too negative rears its head by then.
 


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Jorgen

Active Member
Joined
November 15, 2005
Messages
53
Reaction score
0
City, State
Bloomfield Hills, MI
Year, Model & Trim Level
'05 S4, '04 Explorer
Post a picture of it when you get it. So far I've only seen drawn diagrams, and not an actual product.

Got these in the mail either from Friday or yesterday when I picked it up last night. They look great, OE part modified very prefessionally.
 

Attachments

  • Valves3.JPG
    Valves3.JPG
    54 KB · Views: 11,415
  • Valves2.JPG
    Valves2.JPG
    56 KB · Views: 8,849
  • Valves1.JPG
    Valves1.JPG
    50.9 KB · Views: 10,366




Top