• Register Today It's free! This box and some ads will disappear once registered!

91 clutch problems

briann

Member
Joined
September 29, 2010
Messages
15
Reaction score
0
City, State
Virginia
Year, Model & Trim Level
91 xlt
Just replaced clutch on '91 Explorer, pretty sure throwout bearing blew going down highway. Used kit from Advance which came with eveything including wrong throwout bearing, but otherwise everything matched. When Advance couldn't get correct throwout bearing, picked one up from Napa that included slave cylinder for extra $22US. Installation went relatively smooth. No problem others than having to cut the y-pipe to get transmission out and trouble with new slave cylinder/line connection which required second removal of transmission to determine that new cylinder uses clip instead of teeth and requires a lot of force to clip in. Anyway, something is wrong. When I release the clutch pedal, I get a sound somewhere between a chatter and grind. Goes into gear easily ( when running or off) but the noise is present in all gears unless clutch is pressed. In order to get it out of my aunt's driveway, I took a chance and moved it to back of barn in field. It drove, but felt like clutch is slipping and noise sounded damaging, so there it sets. A couple othere FYIs. No leak in real seal block. No oil or fluid on disk or flywheel. Had flywheel turned and used new prelubed bearing that came with kit. Replaced master cylinder about 3K miles ago. Trans mount seems tight. I can pull transmission again and redo eveything, but I don't see what good it would do without changing something. Any ideas of problem/soluttion would be greatly appreciated.
 




1AJeremyD

Explorer Addict
Joined
September 28, 2010
Messages
1,142
Reaction score
1
City, State
Mass
Year, Model & Trim Level
95 XLT 4.0
I had a customer have a similar problem. Went and bought everything to redo his clutch but he got a noise when the clutch was released. Customer thought it was the throw out bearing but ended up being the transmission bearing on the front shaft. Might be something to look into. Stinks that it will require the transmission to come out again
 




Top