91 Explorer A/C Clutch Cycling | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

91 Explorer A/C Clutch Cycling

Dancing Bear

New Member
Joined
April 14, 2008
Messages
7
Reaction score
0
City, State
Annapolis, MD
Year, Model & Trim Level
1991 Explorer Eddie Bauer
1991 Explorer, and the A/C clutch is cycling continuously, even when the A/C is turned off. The clutch will cycle on for a few seconds (3 to 5) and then shut off for about 20 seconds, and then cycle back on for a few seconds again. This is continuous and will not stop. I have disconnected the clutch connector from the compressor so it will not continue cycling, but would appreciate any input as to why this might be happening. This just started happening yesterday, and even when I turn on the A/C the clutch continues cycling as it was when the A/C was off. The A/C system was upgraded to current refrigerant and checked last year, and I replaced the A/C clutch solenoid (I believe this is what it is called, it is the solenoid switch that turns the A/C clutch on and off).

Any input would be greatly appreciated, and thanks in advance for any advice.
 






It maybe a bad/shorting/sticking relay in the power distriburion box there is a relay for the A/C look for it and try another one in there to see if that resolves the issue.

They only cost around $10.00 at Ford, cheap enough to try.

Also before getting one, look for corrosion too in the wires, if so clean them and try old relay again, if not suscessful try a new one.
 






Thanks Mad! Cleaned up some contacts and now the A/C clutch only cycles when the A/C or defrost is on. I am guessing the cycling when the A/C is on is a sign that I am low on refrigerant?

That would make sense, I just couldn't understand why it was cycling even with the A/C switched off.
 






Thanks Mad! Cleaned up some contacts and now the A/C clutch only cycles when the A/C or defrost is on. I am guessing the cycling when the A/C is on is a sign that I am low on refrigerant?

That would make sense, I just couldn't understand why it was cycling even with the A/C switched off.

As far as i know the A/C clutch should only be on when the A/C is on or defrost and A/C is on, and not off and if low on refrigerant then it won't be on at all, or maybe it will cycle on and off untill empty then it won't come on at all.

I don't know 100% for sure as i still have to fix mine and i never had A/C in any of my prior vehicles, but i figure A/C clutch should only be on when A/C is on and if it is on otherwise then there is a Relay or other type of Electric issue.
 






Back
Top