94 explorer sport fuel pump problem | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

94 explorer sport fuel pump problem

D_H

Member
Joined
February 5, 2008
Messages
10
Reaction score
0
City, State
Glendale, Arizona
Year, Model & Trim Level
'94 sport
my 94 explorer sport tends to be a pain sometimes. for example i drove it to work and after working about 5 hours went to start my truck to go get lunch. it cranks but wont turn over and i can't hear the fuel pump kick on. so i wait a couple min and try to start again and it turns over no problem go to get food starts right back up. get back to work finish my shift another 4 hours later go back to my truck and it does the same thing this time i try every couple minutes then wait for about 20 minutes to go by and it turns over. take it home go to start it in the a.m. and nothing. wait a couple days trying to start it once a day. third day buy a fuel pump relay and it acts normal when i put the new relay in. so i take the new relay back out and put in the old one works just fine. any suggestions? the fuel gauge isn't working either hasn't since i got the truck a year ago. could it be the fuel sending unit? i kind of went the cheap way since i need my truck to get to work.
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Verno

Well-Known Member
Joined
October 8, 2008
Messages
352
Reaction score
0
City, State
Waynesboro, TN
Year, Model & Trim Level
94 XLT
An intermittant problem like this is more likely electrical than mechanical. Hardest part is the problem has to be present while troubleshooting it. I would trace wires starting with the ones on the inertia switch, then to the fuel pump. When you say it cranks but won't turn over I'm confused...
 
<



marragtop

Explorer Addict
Joined
April 14, 2001
Messages
2,075
Reaction score
0
City, State
balt, md
Year, Model & Trim Level
91, 92, 95, and 2000 xlts
Maybe I'm not reading this correctly, but... why not leave the new FP relay in and see if the problem ever re-occurs?
 
<



CmdrPopNFresh

Well-Known Member
Joined
November 10, 2008
Messages
334
Reaction score
1
City, State
Salt Lake City, Utah
Year, Model & Trim Level
'93 Sport
Maybe I'm not reading this correctly, but... why not leave the new FP relay in and see if the problem ever re-occurs?

what he said. it sounds like a fuel pump relay to me...so put the new one in and see if it keeps doing it. if it does then youre looking at wiring issues
 
<



[email protected]

New Member
Joined
November 15, 2010
Messages
2
Reaction score
0
No power

what he said. it sounds like a fuel pump relay to me...so put the new one in and see if it keeps doing it. if it does then youre looking at wiring issues



i have the same problem there is not enough power to the relay, it is not getting the proper amount the run the fuel pump, i dont know why this problem occured, because i already removed the fuel pump and it works.
 
<



Top