94 XLt with multiple engine codes | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

94 XLt with multiple engine codes

Ling06

New Member
Joined
January 5, 2011
Messages
7
Reaction score
0
City, State
Nevada
Year, Model & Trim Level
1994 Explorer XLT
Hello guys I just recently purchased a 94 x as a project and I want to get the engine dialed in before any modification take place. I have the following codes showing up with my code scanner:

114 O
332 C
341 O
566 O
629 O
10

Just wondering what you guys think about these before I start ripping and tearing. Any help is appreciated. thanks'
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




walterd140

Well-Known Member
Joined
August 9, 2003
Messages
355
Reaction score
1
City, State
Ludlow, Massachusetts
Year, Model & Trim Level
'94 Sport
Found this for you. My answers in () & ALL CAPS

(R) = Engine Running test (M) = Memory code (O)=Key On Engine Off test

114 (O,R) IAT sensor out of range - IAT (NOT SURE WHAT THIS MEANS)

332 (R,M) EGR did not open/respond during test or if memory code, did not open intermittantly - EVR or PFE (YOU NEED AN EGR VALVE)

341 (O) Octane jumper installed (information only code to notify you if it is installed) (NOT SURE WHAT THIS MEANS)

556 (O,M) Fuel pump relay primary circuit fault - Power / Fuel Pump Circuits (OH JOY, YOUR DROPPING THE TANK TO REPLACE THE FUEL PUMP)

629 (O,M) Torque Converter Clutch circuit fault - Transmissions (AND PUTTING IN A NEW TORQUE CONVERTER???? NOT SURE)

I see nothing for a 10

Brooklynn has a nice list of the codes here:

http://www.explorerforum.com/forums/showthread.php?t=160035

Hope this helps!
 
<



Ling06

New Member
Joined
January 5, 2011
Messages
7
Reaction score
0
City, State
Nevada
Year, Model & Trim Level
1994 Explorer XLT
LOL yeah some of these seem easy enough but not sure about the 566 one or the 629, I'm going to head to the auto parts and pick up an air temp sensor and egr valve and see what happens.
 
<



Ling06

New Member
Joined
January 5, 2011
Messages
7
Reaction score
0
City, State
Nevada
Year, Model & Trim Level
1994 Explorer XLT
Just a follow up incase it helps someone in the future,

Changed out the EGR valve and the air temp sensor, when i took the egr valve off the egr tube broke and i had to buy one for another 60 bucks also replaced the vaccum lins off of the egr tube. When it was all said and done the CEL is off and seems to be running great now. Not sure about the 3-4 shift solenoid issue its not comming in anymore.
 
<



walterd140

Well-Known Member
Joined
August 9, 2003
Messages
355
Reaction score
1
City, State
Ludlow, Massachusetts
Year, Model & Trim Level
'94 Sport
Run it for a while then check the codes again to see if they really cleared. Mabe all that other junk was due to the 2 bad sensors?
 
<



mgmgmg

Elite Explorer
Joined
October 14, 2004
Messages
417
Reaction score
9
City, State
Plymouth, MN
Year, Model & Trim Level
'94 LTD '10 LTD V8
94 code pull

Im having some idle issues

I did a key on code pull

c= 336
0= 114,116

I have not done a warm key on yet. could i get some imput on these codes..
 
<



cello6996

Member
Joined
April 2, 2011
Messages
17
Reaction score
0
City, State
Taylor, Michigan
Year, Model & Trim Level
94,2006 Explorer XLT 4WD
OBD 1 Code book says
R,C -336= EGR sensor circuit voltage higher than expected. and
R,C-336= (Trucks only) Exhaust pressure high.
O,R-114= Air charge temp sensor higher or lower than expected voltage.
O,R-116= Engine coolant temp higher or lower than expected.
Hope this helps.
 
<



Top