• Register Today It's free! This box and some ads will disappear once registered!

96 Ford Dead, po171 and 174

Fordah

New Member
Joined
December 31, 2014
Messages
3
Reaction score
0
Year, Model & Trim Level
1996 Ford Explorer Sport
Hi. I have a 1996 Ford Explorer sport with 120k miles. 4.6 v6 engine and manual transmission. The ford no longer runs more than 1-2 mins. It will start up, idle for 1-2 minutes and then die. If I try to drive it, it will die even faster. Before the failure problems occurred, the car would sputter while driving in any gear. it had this behavior for about a week before it finally died. The codes I got from an AutoZone scan were po171 and po174. I replaced the fuel filter and the MAF looks clean. Now I'm thinking vacuum leak? Hoping someone might have a good idea. I'm a novice when it comes to repairing cars.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




koda2000

Explorer Addict
Joined
September 2, 2011
Messages
13,843
Reaction score
1,464
Year, Model & Trim Level
x
you have a 4.0L V6, not a 4.6L. Yes, P0171/P0174 indicate a vacuum leak. considering your car will not even run anymore, it must be a pretty big leak. check all your vacuum hoses. being a large leak should make it easier to find. if you have the SOHC engine, check the PCV elbow first.
 




Fordah

New Member
Joined
December 31, 2014
Messages
3
Reaction score
0
Year, Model & Trim Level
1996 Ford Explorer Sport
you have a 4.0L V6, not a 4.6L. Yes, P0171/P0174 indicate a vacuum leak. considering your car will not even run anymore, it must be a pretty big leak. check all your vacuum hoses. being a large leak should make it easier to find. if you have the SOHC engine, check the PCV elbow first.

Thanks, will check it out and get back to you!
 




koda2000

Explorer Addict
Joined
September 2, 2011
Messages
13,843
Reaction score
1,464
Year, Model & Trim Level
x
Thanks, will check it out and get back to you!

if you don't find any vacuum leaks, you might want to check your fuel pressure. it should be around 60-65 PSI. has the fuel pump ever been replaced? whens the last time you changed your fuel filter? Ford recommends you replace the filter every 30,000 miles.
 




Fordah

New Member
Joined
December 31, 2014
Messages
3
Reaction score
0
Year, Model & Trim Level
1996 Ford Explorer Sport
if you don't find any vacuum leaks, you might want to check your fuel pressure. it should be around 60-65 PSI. has the fuel pump ever been replaced? whens the last time you changed your fuel filter? Ford recommends you replace the filter every 30,000 miles.

Spot on! After fumbling for a few days, not really knowing where to look for vacuum leaks (although, I did find the PCV elbow you were talking about, and it was fine) I decided to get a diagnostic from a mechanic. He found that the pump is only pushing out 20psi. Im going to attempt to replace it with my dad, since he has experience replacing this pump on other cars.

Thanks for all your help! Do you have any recommendations on brands/parts I should buy? Or a good website to order from?

A
 




rb142

Well-Known Member
Joined
May 22, 2013
Messages
682
Reaction score
6
City, State
Detroit, MI
Year, Model & Trim Level
2001 Ranger XLT 4X4
Don't use an Airtex. Changing pumps is a pain and not a place to use cheap parts. I'd put in a Motorcraft unless you are really low on cash or planning to get rid of the truck soon.
 




Top