'97 4.0L sohc I think I need a thermostat | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! Once registered you can join the Elite Explorers to eliminate ads from the website.

'97 4.0L sohc I think I need a thermostat

pcrussell50

Active Member
Joined
September 27, 2012
Messages
56
Reaction score
7
City, State
socal
Year, Model & Trim Level
1997 expolrer xlt
Car starts and runs great. Heat works too. But when I get going on the freeway, the coolant temp gauge goes way down to near the bottom, even though the heat continues to work. I am the original owner and I opened the plastic housing and changed just the thermostat about 10 years ago and it's been fine ever since until now. This has also always been a California and Vegas car until now, where it's in Denver and seeing it's first real cold weather.

Anyway, I'm thinking of changing the thermostat again, BUT...

Since it's so old, should I be thinking of changing the whole housing and sensors? Or just the thermostat?
What are the sensors in the housing? Maybe my thermostat is fine, and the one of the sensors is a temperature sensor, and it's reporting false cool?

Basically, in my situation, what should I be thinking about? Replacing just the thermostat? Or the housing and all the sensors too?

-Peter
 



Join the Elite Explorers $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links.
Add an avatar, upload photo attachments, and more!
.



swshawaii

Elite Explorer
Joined
April 3, 2009
Messages
9,705
Reaction score
701
City, State
Kailua-Oahu, Hawaii
Year, Model & Trim Level
'05 Sport Trac XLS (RWD)






koda2000

Explorer Addict
Joined
September 2, 2011
Messages
13,860
Reaction score
1,526
Year, Model & Trim Level
x
Replace the thermostat. It appears to be stuck in the open position. Also consider swhawaii's suggestion, but you don't need to mess with the sensors to change the t-stat.
 






XLTrunner

Explorer Addict
Joined
April 19, 2015
Messages
1,010
Reaction score
258
City, State
MN
Year, Model & Trim Level
1998 Explorer XLT 4.0SOHC
If you're getting heat even though the Temp gauge is reading cool, then it would appear to me that your thermostat appears to be working. Although at 10 yrs old, it's probably due for replacement, anyway. If that doesn't solve your problem, I'd be focusing on the t-stat sensor that sends the signal to the gauge. Unfortunately, it's usually this one that breaks free from the molded plastic nut retainer inside the lower t-stat housing; thus, preventing it from being unscrewed. At this point, you'll need to replace the entire housing ass'y. And, as stated, I'd recommend the RH144 upgrade while replacing both sensors with the push-in/clip style.
 












koda2000

Explorer Addict
Joined
September 2, 2011
Messages
13,860
Reaction score
1,526
Year, Model & Trim Level
x
I second the sensor, especially if you can still throw heat. Have a real close look at the wires too. they like to dry out and break with age.

When I first bought our 2000 5.0L Mountaineer, 4 year ago, the temp gauge read quite low if I let it sit and idle (Feb). When driving it the needle would drop to full cold. Funny thing was I always got pretty decent heat, so at first I thought the problem was the gauge's sender. A few days later, the CEL came on and it said the engine wasn't get hot enough to enter "closed loop mode". The fuel economy was also lousy (13 MPG hwy).

I replace the thermostat and the temp gauge (I hesitate to call it a gauge) then behaved normally, with the needle residing in approx the center of the gauge once the engine was up to normal operating temp.

So my money's still on the thermostat being bad. Besides, if you attempt to remove the gauge's sender you'll probably end up also needing to replace the t-stat housing, because it will begin leaking. Changing the t-stat on the SOHC isn't too hard to do. A 1/4 ratchet with a long extension using a universal joint helps. Make sure your new t-stat comes with the seal, or buy one separately. The seal fits around the edge of the t-stat. Do not over-tighten the 3 stat bolts when reinstalling the housing top.
 






pcrussell50

Active Member
Joined
September 27, 2012
Messages
56
Reaction score
7
City, State
socal
Year, Model & Trim Level
1997 expolrer xlt
thanks guys. i will try just the thermostat and see where that takes me. is there a guide to swapping in the RH144, or is it a direct swap for the original one?

-Peter
 






swshawaii

Elite Explorer
Joined
April 3, 2009
Messages
9,705
Reaction score
701
City, State
Kailua-Oahu, Hawaii
Year, Model & Trim Level
'05 Sport Trac XLS (RWD)
See post #24 from my link above. Your 4.0L SOHC configuration is slightly different, but the lower t-stat R&R is similar. Questions, just ask. GL
 






Top