98 Explorer 4.0 SOHC Automatic- NO Reverse | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

98 Explorer 4.0 SOHC Automatic- NO Reverse

sinfall

New Member
Joined
February 26, 2006
Messages
7
Reaction score
0
City, State
baltimore
Year, Model & Trim Level
1998 EB
Ok, woke up this morning after driving 150 miles to the beach last night. Start the truck, start backing out of the drive way and *clunk*. I thought I ran over something, so I stop and get out and nothing. Put it in reverse again and the truck just revs, no movement. Try all forward gears and they all work fine. Check transmission fluid and it is perfect color and level.

We packed everything up and drove home 150 miles without a problem. Took it up to 80mph as a test and no odd noises or anything and actually seemed to drive a bit smoother. Got home and still no reverse.

I've read most of the "no reverse" threads and talked to a few family member mechanics and they all have some different ideas. Since it is the weekend and a holiday on monday I won't be able to take it anywhere until tuesday.

Just wanted to check here as well. thanks!
 






I had the same problem. brooklynbay gave very good advise. I decided after making alot of calls to get a remanufactured trans from Ford over here because the parts man will give me his discount. Total for trans will be $2000. including the core. Intallation I dont know yet. Probably with go with the same Ford dealer so there will be no questions with the warranty. It was a best price I could find in Hawaii. Unfortunately I cant afford to take off from work and do it myself. Mine had a loud sound like the clutch pack seal poped or the band broke. Same for me though, I have all foreward gears and it seems to drive smoother. For now If I have to park in stalls I have to push it back to leave. good luck.
 






I had the same problem. brooklynbay gave very good advise. I decided after making alot of calls to get a remanufactured trans from Ford over here because the parts man will give me his discount. Total for trans will be $2000. including the core. Intallation I dont know yet. Probably with go with the same Ford dealer so there will be no questions with the warranty. It was a best price I could find in Hawaii. Unfortunately I cant afford to take off from work and do it myself. Mine had a loud sound like the clutch pack seal poped or the band broke. Same for me though, I have all foreward gears and it seems to drive smoother. For now If I have to park in stalls I have to push it back to leave. good luck.


Thanks. Mine doesn't stall when in park. Some people tell me the transmission is gone. Some tell me it could be the linkage. I just wanted to know all of the possible situations that would have caused this so I'm not going to a mechanic blind.
 






Back
Top