• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

98 SOHC Cold Start Idle problem


Brasilnut

New Member
Joined
November 10, 2004
Messages
9
Reaction score
0
City, State
Venezuela, South America
Year, Model & Trim Level
'98 xlt
I've got a 98 xlt with the chain rattle and slightly rough idle with cold engine. Will the 00M12 kit fix all the chain rattle or do I need to also change the rear tensioner? Has anyone also had to replace chains because of the rattle. I've got about 65,000 miles on mine. Runs great once warmed up. Can't complain about performance once warm, plenty of power and nice and quiet. Just noise and rough at cold idle.
Thanks for the help.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




ton_e_montana

Active Member
Joined
April 4, 2003
Messages
700
Reaction score
0
City, State
North Central FL
Year, Model & Trim Level
2002 Explorer Sport
I just had my girlfriends 98 done(00M12). Fixed the rattle and idle problems. Get it done and you'll be happy. Hers had 99,998 when done and we had to pay $393.00. Yours should be covered since its under 72k.
 




precept423

New Member
Joined
December 14, 2004
Messages
4
Reaction score
0
City, State
OR
Year, Model & Trim Level
99 XLT
Just wanted to add to this long and informative thread. I've been fighting a cold idle problem for about a month now. 1999 Ford Explorer 4.0L
a. cold morning starts running very rough and what appears to be low power and response. Check engine light blinks when real rough but then on solid when warm.
b. I started out by replacing the IACV and resetting the codes and thought things were great. Turns out that it worked for about a week (could have been the mild fall like temps during that time??)
c. I took it in for an evaluation from my ford dealer. After telling them that I replaced the IACV they turned their attention to the error codes. They tell me that number 6 seems to be misfiring. Charged me for eval and cleaning the injectors.
d. Worked until I drove it home and parked it overnight. Took it back and he says that the cylinder might be going out. Can this code be caused by the gasket/o-ring symptoms described here by 00M12?
e. They are going to keep the trunk overnight in hopes of isolating the number 6 misfire and I'm afraid that they are going to suggest a large scale workload (which to me might include replacing gaskets and rings) and they wil tell me that the larger amount of work (cylinder overhaul??) "fixed" the problem.
f. I've called Ford Customer service and they tell me that the dealership must validate symptoms before they can perform the 00m12 repair. Any suggestions on getting the dealer to do it based on my word that the symptoms are there?
 




ton_e_montana

Active Member
Joined
April 4, 2003
Messages
700
Reaction score
0
City, State
North Central FL
Year, Model & Trim Level
2002 Explorer Sport
If they won't confirm it, I would take it to another Ford dealer. When I took mine in I aproached them with the symptoms of the 00M12 and explained I had knowledge of the problem from reading about it. They, of course, had to diagnose it themselves but I feel going in with some valuable knowledge (a lot of which I learned here) was great in getting to the problem and having fixed in a timely manner.
 




precept423

New Member
Joined
December 14, 2004
Messages
4
Reaction score
0
City, State
OR
Year, Model & Trim Level
99 XLT
Thanks for the info "Ton-e" They're going to hold it overnight (temp should drop to below 40 tonight) and hopefully they will see what I have been experiencing first hand. I am trying to capture as much data on the 00M12 kit so that I can refute any overhaul type of work they might suggest.

** Props to this forum and the power of the Internet!!!
 




SlowXLTRide

New Member
Joined
March 3, 2003
Messages
1
Reaction score
0
City, State
Orlando, FL
Year, Model & Trim Level
"99 XLT
Just wanted to thank Mikeh for the write up. I had been fighting the cold start problem on my '99 XLT for four years and dealerships were no help. Still don't understand why I necer received notification of the 00M12. I asked a dealer a few days ago and he said my X was included but it now has 82k on it so no deal. I bought and installed the seals yesterday and the problem is fixed!!
 




2talll

Member
Joined
December 25, 2004
Messages
50
Reaction score
0
City, State
Ansonia, CT
Year, Model & Trim Level
99 Explorer Sport
This is why I love the internet! I was researching ways to connect my iPod to my Sony head unit while still being able to have my CD-changer connected as well and came across this site and another Ford site that showed me how many other people were having the cold start problems. So of course I dug deeper into the threads since my dealership told me I'd need to spend $650+ bucks to replace the thermostat, drive belt, intake gaskets and valves, etc. I had my brother do the thermostat and drive belt since it only cost him $60 to do and he said that there was nothing wrong with either thing. He also looked at the gaskets and valves that they said needed to be replaced and he couldn't understand what they were talking about because the only time he's had to replace them (he's a dodge mech.) is when they were significantly leaking which mine were not.

So my dad calls the Ford dealership where I bought the car and they are going to look at it and do the work if it's needed. (My dad described m problems and they instantly said that it's most likely the 00M12 work that will fix it). I email the local dealership asking them why they not only didn't tell me about the 00M12 work but then diagnosed stuff that had nothing to so with the problem. At first I get a response email about how they are glad I want to buy a new car from them and they look forward to dealing with me. Then I get an email alst night from their service manager apologizing for the problem, saying that to their knowledge the 00M12 work was only for the timing chain tenshioner and that was only if there was significant noise. He said he researched the recall further and looks forward to being given the chance to fix the problem. I emailed him back saying that it is being done on Wed at another dealer unless he can do something to make it worth it for me to take another chance on his dealership. Still waiting for the response.

Here's my one last question- it says in a few messages in this thread that it shouldn't take more than 3 hours. Why then would the dealership I bought the car at say they need it all day because it's a long process? I have to get up at 6:30 and dirve the hour home to my parents to have the car at Ford by 8:00 or they said they might not be able to finish it in a day. What's the deal?
 




TPLYNCH

Well-Known Member
Joined
November 19, 1999
Messages
3,196
Reaction score
3
City, State
Brewster, NY
Year, Model & Trim Level
1999 XLS
It's all CYA - the dealer will tell you all day so they can take all day, and not have to worry about meeting a 3 hr time limit.
 




LilCop2002

Member
Joined
September 10, 2004
Messages
68
Reaction score
0
City, State
Knoxville, TN
Year, Model & Trim Level
1998 Eddie Bauer
You guys and gals kick ass!!!

Once again, the knowledge that you all have has saved me quite a bit of money! I went to get the parts yesterday and couldn't get into my friend's garage, but today, the job took me about 3 hours including going to the auto parts store to pick up sparkplugs and wires. I figured that since I was already in the engine compartment, I might as well tune it up too. Thanks again for a job well done! I'll post again in the AM when it's sat in the cold all night...

Julian
 




expospt98

New Member
Joined
January 13, 2005
Messages
2
Reaction score
0
City, State
kirksville,mo
Year, Model & Trim Level
98 sport
Mikeh you are awesome!!! I have been having the cold idle problem sence I had to replace my motor cause I lost the oil pump. Searched the treads, found your directions, now 2 1/2 hours and $25($13 for the gaskets and $12 for a torqs socket set) bucks later no more problem
 




ThunderB

Member
Joined
January 10, 2005
Messages
92
Reaction score
0
City, State
Lancaster, SC
Year, Model & Trim Level
'98 EB 4.0 SOHC
Mod, I'd like to nominate this for listing under "most useful threads" if it hasn't been already. Particularly page 2 with the right up for performing the 00m12 install.

Thanks,
B
 




gt_2001

New Member
Joined
August 24, 2003
Messages
27
Reaction score
0
City, State
Ontario
Year, Model & Trim Level
2006 Explorer XLT V8 Tow
I posted this in a new tread but think it may be better here.


I've got a 2000 XLS SOHC. The vehicle has been detonating and idling rough for the past 2 months. It also has the cold start problem that many complain about.I've changed the plugs, wires and fuel filter. Ran a 1/2 bottle of Sea Foam through it and put half in the fuel tank. I have run 91 octane and it's still the same. I went to the local dealer and asked about the 00M12 recall. I was told that my vehicle isn't apart of that recall. My research shows the recall applying to vehicles built till April 7, 2000. Mine was built April 17,2000. What should I do? Is there a chance that my truck has the old camshaft chain tensioner and intake gaskets that needs to be replaced under the 00M12 campaign? The ALLDATA info i have shows my truck being included in the 00M12 campaign. Mine VIN is 1fmzu72e7yub68***. Can anyone suggest how i should go about getting my truck fixed? Is there something else that may cause the problem?
Thanks
 




TPLYNCH

Well-Known Member
Joined
November 19, 1999
Messages
3,196
Reaction score
3
City, State
Brewster, NY
Year, Model & Trim Level
1999 XLS
You can ramp up your complaint to the district service manager, then corporate if he/she is no help. You should have a strong case, and should get at least partial compensation if not full repair covered.
 




gt_2001

New Member
Joined
August 24, 2003
Messages
27
Reaction score
0
City, State
Ontario
Year, Model & Trim Level
2006 Explorer XLT V8 Tow
Local dealer wants $120 to diagnosis the problem. Until they run a full check they say they have no idea what is causing the problem. I can't really complain until I get them to look at it i guess. I don't really want to pay them anything when I know what the problem is!
Thanks
 
Last edited:




tillerspet

New Member
Joined
March 24, 2020
Messages
16
Reaction score
4
City, State
Red Deer County, AB
Year, Model & Trim Level
1999 Ford Explorer XLT
Dear Ronev,

See if the following synopsis of temperature dependent engine conditions pertain to your vehicle:

COLD START – ENGINE NOT OPERATED OVERNIGHT – 40 DEGREE AMBIENT:

Upon cranking engine starts right up and the idle jumps to about 2K. Then it starts idling back to about 500 rpm then it jumps down to about 300 rpm and almost dies and then it settles down to a rough idle. This process lasts approx 15-30 seconds.

COLD START – ENGINE NOT OPERATED OVERNIGHT – 30 DEGREE AMBIENT:

Upon cranking engine starts right up and the idle jumps to about 2K. Then it starts idling back to about 500 rpm then it jumps down to about 300 rpm and almost dies and then it returns to about 2K and the cycle then repeats. This process lasts approx 2 to 3 minutes before settling down to a rough idle.

COLD START – ENGINE NOT OPERATED OVERNIGHT – 20 DEGREE AMBIENT:

Upon cranking engine starts right up and the idle jumps to about 2K. Then it starts idling back to about 500 rpm then it jumps down to about 300 rpm and almost dies. At this ambient temperature the engine acts like it is running on 4 cylinders; it sounds like a Harley V-Twin and the truck shakes violently (approximately 4 to 6 inches of side to side movement measured at the roof). It returns to about 2K and the cycle then repeats. This process lasts approx 10 to 15 minutes before settling down to a rough idle.

WARM START – ENGINE OPERATED WITHIN LAST 2 TO 3 HOURS – ANY DEGREE AMBIENT.

ALSO - COLD START – ENGINE NOT OPERATED OVERNIGHT – ANY TEMPERATURE ABOVE APPROXIMATELY 40 DEGREE AMBIENT:

Occasional extended cranking to start. Rough idle.




If any of the above sounds familiar you can tend towards the lower intake o-rings leaking. As to your recent issue of an idling issue once engine has reached normal operating range; i would respectfully suggest repair of the original fault condition (o-rings change out) before pursuing and further troubleshooting in this area. Is it possible for the o-rings cause complete idle failure? Yes. Likely? No.



To ensure your sense of humor remains: I recently stumpled upon a rather interesting diagnosis by a Ford Dealership (read "group of male reproductive genitalia") upon an "x', with 56k onboard and similar symptoms to yours and the above. The above captioned "group" decided the customer may best be "serviced" with a mere $700 being invested with them, for a work scope that included intake manifolds removal (as with o-rings change out), allowing them access to the rear side of the intake valves, of which they were to clean. Apparently, according to their diagnosis, the rear side of the intake valves were "choked" with carbon build up. Said build-up was responsible for soaking-up such voluminous quanties of fuel/air mixture that engine supply deprivation was the route cause of all ills.


Anyway, change your o-rings and check out your IAC isn't sticking (soak the mechanical mechanism in carb cleaner (ensure the cylindrical shaped solenoid is not).
Thank you for this way of diagnosing! My 99 explorer is doing the cold air idle - rough - no shaking though, and this confirms the need to replace o rings.
 




tillerspet

New Member
Joined
March 24, 2020
Messages
16
Reaction score
4
City, State
Red Deer County, AB
Year, Model & Trim Level
1999 Ford Explorer XLT
the way they found out the problem on my truck was the check engine light was on...they hooked it to a comp..the dianostic came back with that...i dont know the code off hand....one thing i would suggest doing is at autozone (at least the ones near me) they do diagnostics for free, in an attempt to sucker you in for service....it might be worth doing so you know the exact problem so you can get it fixed
The codes are P0171 and P0174. It usually means left and right bank too lean.
 




Thread starter Similar threads Forum Replies Date
0 4.0 SOHC doesn't like to start in cold weather! General Explorations 10
P SOHC Cold Start Problems General Explorations 4
M 98 SOHC Rough Idle at Cold Startup General Explorations 4
M pics of cold air kits for SOHC General Explorations 11
M Towing with a '99 XLT 4.0 SOHC (210 H.P.) General Explorations 7
T variable intake runners on 4.0 SOHC? General Explorations 5
Z Can some one tell me how to replace old drive belt (98 XLT 4.0 SOHC) General Explorations 7
B 2000 Sport SOHC – does it have a timing chain or belt? General Explorations 1
B Bad lower intake manifold o-rings isn't limited to just SOHC General Explorations 0
T Auto 4wd question for '98 EB SOHC. Auto hubs or fornt axels/diff always engaged? General Explorations 8
P SOHC and OHV General Explorations 13
R SOHC timing chain concerns General Explorations 1
D KKM install Sohc General Explorations 0
K SOHC V6 questions General Explorations 16
C Who's installed cat back system on SOHC? General Explorations 13
I 97 sohc transmission slipping General Explorations 0
B Help with pinging/dieseling noise '02 SOHC General Explorations 6
S Nitrous, and the SOHC V6 General Explorations 0
B SOHC - Change spark plugs without pulling engine? General Explorations 9
H Chain or Belt on SOHC V6? General Explorations 10
D PCM location in 98 Sport 4.0 L SOHC General Explorations 4
M Which motor SOHC or OHV? General Explorations 46
B TPS voltage very high - 01 SOHC owners please read! General Explorations 3
B Mileage has gone into toilet -- 2001 SOHC General Explorations 2
C Idiot needs help with oil pressure sending unit (4.0L SOHC) General Explorations 1
M What type of Trans do i have? 1997 .40 sohc General Explorations 3
J sohc rear chain General Explorations 2
2 97+ SOHC Fuel Pump Issues General Explorations 1
C 4.0L SOHC Exhaust ? (Yep, another one) General Explorations 11
9 How restricting is the stock SOHC air intake? General Explorations 3
L Heater Control Valve 98 SOHC General Explorations 3
B High Mileage SOHC General Explorations 22
D 4.0l sohc cassette/engine warranty General Explorations 4
B 4.0 Sohc Switch from 5w30 to 10w30 at 80k General Explorations 11
F Can anyone tell me where the PCV is - 98 4.0 SOHC General Explorations 4
E Transmission PROBLEMS: 2000 4.0 SOHC General Explorations 0
B SOHC diesel sound = bent exhaust valves General Explorations 2
C SOHC smells sweet General Explorations 6
M SOHC or OHV on 98 4 door 4x4 General Explorations 3
C ohv / sohc / a4ld / 4 [and 5] R55E reliability questions? [another purchase possible] General Explorations 1
D 4.0l SOHC engines and balance shafts General Explorations 2
9 sohc v6 wouldn't idle for 2 days General Explorations 4
B SOHC Man Trans Comp & Elecs General Explorations 4
L Success of 4.0 SOHC rattlin chain fix? General Explorations 8
N SOHC General Explorations 23
R Towing with the 4.0 Sohc General Explorations 18
M how to change plugs in 99 XLT 4.0 SOHC General Explorations 2
B WANTED: SOHC FPR General Explorations 0
G Sohc hangs at high rpm's General Explorations 6
P Ford site says no recall on '97 sohc General Explorations 2
Similar threads


















































Top