• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

98 sohc will not start


dezufo

Elite Explorer
Joined
September 17, 2012
Messages
81
Reaction score
0
Year, Model & Trim Level
1998 ford explorer/LPG
Went on holiday for 4weeks, when I got back battery was flat so unable to operate remote key fob. Recharged battery and remote unlocks/locks doors ok, however when it came to starting the beast it would turn over but not fire up. It happened once before and I removed the anti-theft relay from behind dash, left it out over night then the next day it started 1st time, that method is not working this time.

Questions
1; Unable to hear fuel pump when ignition on but not cranking, should this be audible
2; Is it possible that the anti-theft module detected low voltage and went into non start mode
3; Where is this module
4; Is there an easy reset procedure

I need to get this up and running so I can get MOT done then I will be selling it as it is now surplus to requirements
Any tips on what to check will be much appreciated
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.








dezufo

Elite Explorer
Joined
September 17, 2012
Messages
81
Reaction score
0
Year, Model & Trim Level
1998 ford explorer/LPG
did you get sorted?

Si
Nope. checked the relays in main box under bonnet, had to check 1 by 1 as the layout does not match the picture in owners hand book also checked against the layout of pic found in a 1996 Ford electrical and vacuum troubleshooting manual and even that did not match as the one shown for fuel pump actually does the blower motor in my car. I suspect its either the fuel pump or the ecu but it will have to wait till warmer months for further investigation
 
















donalds

Elite Explorer
Joined
July 12, 2015
Messages
2,775
Reaction score
746
Location
Stem
City, State
Nc
Year, Model & Trim Level
1999 ford explorer sohc
Your running propane?
 




dezufo

Elite Explorer
Joined
September 17, 2012
Messages
81
Reaction score
0
Year, Model & Trim Level
1998 ford explorer/LPG
Your running propane?
LPG = Liquefied Petroleum Gas, it might be propane haven't really gone into the details of it except that it is a lot cheaper to run but it has to start on petrol then once warmed up it switches over to the gas. Have just had my current vehicle (subaru forester) converted with no apparent loss of acceleration or top speed
 




donalds

Elite Explorer
Joined
July 12, 2015
Messages
2,775
Reaction score
746
Location
Stem
City, State
Nc
Year, Model & Trim Level
1999 ford explorer sohc
LPG = Liquefied Petroleum Gas, it might be propane haven't really gone into the details of it except that it is a lot cheaper to run but it has to start on petrol then once warmed up it switches over to the gas. Have just had my current vehicle (subaru forester) converted with no apparent loss of acceleration or top speed
Wish I could help but I don't know anything about lpg / propane
I suggest to post in the gen 2 forum may get a faster answer
 
  • Like
Reactions: imp




dezufo

Elite Explorer
Joined
September 17, 2012
Messages
81
Reaction score
0
Year, Model & Trim Level
1998 ford explorer/LPG
Wish I could help but I don't know anything about lpg / propane
I suggest to post in the gen 2 forum may get a faster answer
It is not an lpg problem, it wont start on petrol. I need to find the fuel pump relay then I can short it out so I can check for voltage on the wiring all the way to the connector at the tank
 








Mbrooks420

High Voltage.
Elite Explorer
EF Vendor
Joined
February 2, 2002
Messages
9,842
Reaction score
1,346
Year, Model & Trim Level
1998 Mountaineer AWD
Fuel pump relay will be under the hood in the main power panel.

I’m assuming it’s not the anti theft. The indicator on the cluster will blink rapidly if it’s a PATS issue.
 




Thread starter Similar threads Forum Replies Date
J 4.0 SOHC Fuel System 'Hack' UK Explorer Owners Forum 8
W Rover part numbers v6 4.0 SOHC UK Explorer Owners Forum 8
U engine timing tools needed 4.0 SOHC UK Explorer Owners Forum 11
A Please Help, New User 4.0 SOHC stuttering problem - Totally stuck! UK Explorer Owners Forum 10
F Gasket set 4.0 SOHC UK Explorer Owners Forum 1
N bought a 97 explorer 4ltr SOHC v6- help UK Explorer Owners Forum 5
E Advice needed on removing serpentine belt, serpentine belt tensioner- '99 4.0l SOHC UK Explorer Owners Forum 2
Howard New Plugs SOHC UK Explorer Owners Forum 22
D timing chain's 4.0 sohc UK Explorer Owners Forum 33
S Uk Engine, OHV or SOHC? UK Explorer Owners Forum 1
J Won't Start! UK Explorer Owners Forum 12
S No Start UK Explorer Owners Forum 5
rich uk start up rattle .. UK Explorer Owners Forum 3
M Can't start 96 Explorer - Only key fob broken UK Explorer Owners Forum 74
I No start - 121 anti theft code? UK Explorer Owners Forum 8
T help it wont start UK Explorer Owners Forum 18
F Help, Ex wont start!!! UK Explorer Owners Forum 1
D Help! My 1998 Explorer won't start. UK Explorer Owners Forum 9
J -10 Deg and ex won't start UK Explorer Owners Forum 7
R MOT fail on emissions...where do I start? UK Explorer Owners Forum 11
I Won't start/PATS problem? UK Explorer Owners Forum 6
B Erratic Start Up UK Explorer Owners Forum 5
M Too start or not to start? UK Explorer Owners Forum 22
kernowman Same old story - start up rattle UK Explorer Owners Forum 68
S Occasional Rattle and cold start problems UK Explorer Owners Forum 5
N Wont start UK Explorer Owners Forum 9
R knocking sound on start up. UK Explorer Owners Forum 3
Top