A/C not disengageing | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

A/C not disengageing

Myles

New Member
Joined
June 1, 1999
Messages
5
Reaction score
0
Hello there,

I own a 1994 XLT and the A/C is not disengaging. Sure the light goes off but it is still working. Is there a sensor which malfunctions or a vacuum hose I should look for?

Any suggestions would help, thank you.

Myles


------------------
------------------------
Lifes to short not to drive the beaten path

1994 XLT 4.0 Loaded
and loving it
 






On my '92, it stays on when I leave it in "Defrost" even w/ it off. I just slide it to a different position (I prefer "Max" - it keeps engine heat out).
 






I have this same problem with my 93 sport I shut the air off the orange light evens turns off I put mine on panel or vent and it still blows out cold air I would also like to know how to fix this too...
 






The AC compressor is designed to operate in the "defrost" position. It is in fact the switch that makes this happen and that is mounted on the air distribution control that is probably stuck in the "on" position. The orange light does not come on with this function.

You can see the switch by removing the radio unit and looking down onto the control mechanism. Sometimes a wire will get fouled across the switch not allowing it to open. If you can not get the switch to open, just pull the wire going to it (of course you will have to use the front panel botton to turn-on the AC compressor in the "defrost" position from then on).
 






Back
Top