• Register Today It's free! This box and some ads will disappear once registered!

A/C vents on passenger side blowing hot while on cold setting

Floordford

Active Member
Joined
February 15, 2016
Messages
94
Reaction score
4
City, State
Nashville
Year, Model & Trim Level
'07 Sport Trac 4.6 4x4
Im having a hard time finding the right answer to my issue. Ive searched and searched. So as the title states, when running the A/C the driver gets nice cold air but the passenger gets hot air but the setting is on cold. Ive tried selecting dual temp and also single temp and that doesnt seem to matter.
Can someone point out what needs to be examined to get an accurate diagnosis on this?
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




mschad

Member
Joined
December 13, 2015
Messages
11
Reaction score
0
City, State
Rapid City, SD
Year, Model & Trim Level
2009 STA
Bumping this because I has a similar problem on passenger side, but only intermittent.... blows cold for most of the time, then warm, then back to cold.


2009 STA, 4.6 AWD
 




engineeering

Elite Explorer
Joined
July 3, 2014
Messages
205
Reaction score
9
Year, Model & Trim Level
06 explorer xlt 4x4
hi guys. this is very common. When your a/c gas is low pressure (r134a or r12 if u swapped), the driverside is the only side to get properly cooled. Give it another month or so and that side will also be getting warmer (since you probably have a leak).

9 times out of 10 it's the little spring-valve (forget what it's called) on the low-pressure side of your A/c system. If you top up the gas with a dye in it... you'll have 100% cooling for the rest of the summer and you can check and see if any dye got out in that valve area. If so... you have till spring to replace the valve, vacuum the system, and recharge.

best of luck guys :)

ps. the valve can be removed easily with a shrader-style tool (or an old ~1/8 long socket with a notch in it). Don't do what I did and try to just "tighten" it to stop the leak. you will snap off the top and you WILL NOT be able to remove it. I was going to replace the entire low-pressure lines then decided to replace the threaded assembly only (welding/etc required since I was lazy). LOL. Learn from my mistake.

edit.
the low pressure valve is the small vertical spring-valve located where you hook up your a/c equipment and recharge. I'm guessing it's got a black cap on it and it is on the driver-side near the front somewhere (close to your airbox/radiator).
 




Trac Marks

Well-Known Member
Joined
October 28, 2013
Messages
340
Reaction score
6
Year, Model & Trim Level
Sport Trac
My guess would be: If you have the dual zone climate control, the blend box door actuator on the passenger side is failing. Regardless if you are using the dual zone feature or not. (73° on driver, 68° on passenger)

Fairly common given its plastic gears and from past threads, its a chore to remove and replace. Inexpensive though.
 




mschad

Member
Joined
December 13, 2015
Messages
11
Reaction score
0
City, State
Rapid City, SD
Year, Model & Trim Level
2009 STA
@engineeering: I will get my system checked and charged. Thanks for all the info.

@Trac Marks: Where is the passenger side blend door actuator located so I can check that also. Thanks.
 




engineeering

Elite Explorer
Joined
July 3, 2014
Messages
205
Reaction score
9
Year, Model & Trim Level
06 explorer xlt 4x4
regarding the blend door.... this issue is very rare but possible. If this is the case... you should not be getting blowing air. I think you are getting warm blowing air.

You can get the blend door to open by pushing a 1/4" to 3/8" rod (about 24" long maybe) into the right-centre vent (between the directional blades ) and you can "push" the door open. If the electronic actuator (and plastic gears) has failed, this will open the vent for you so you can check (without disassembly to test). If you keep doing this with the rod though... you might damage the blend door or actuator.

Edit. The only reason I know this is because I searched the forums and got a similar answer when I had the problem. I ended up trying the blend door thing and i learned that mine was working fine and I still had hot air. I left if for a while and I ended up with hot air all around. I have the a/c tools so it wasn't hard to do a recharge/etc. I was actually pretty surprised that it worked cause I still don't know how exactly a lower efficiency with the a/c will cause the driver side to still be quite cold while the passenger was hot. Unless I pulled the whole system out and looked at how the vents are plumbed etc... couldn't tell you. But I'll bet that's your problem. Been wrong before.
 




mschad

Member
Joined
December 13, 2015
Messages
11
Reaction score
0
City, State
Rapid City, SD
Year, Model & Trim Level
2009 STA
@engineeering: Yes I am getting blowing air, cold(cool) then warm through passenger side dash vents. If it is extremely warm out (+85) the drivers side doesn't feel real cold. So I'm guessing you are probably correct in the AC system needs a recharge. Could this also cause the passenger side to blow cold air during the winter when the heat should be coming out. I bought this last Dec and when the heat was on, the passenger side sometimes blow cold, then hot again.
Thanks for all your info and help.
 




engineeering

Elite Explorer
Joined
July 3, 2014
Messages
205
Reaction score
9
Year, Model & Trim Level
06 explorer xlt 4x4
Sorry. But I'm not sure about that. I'm not as familiar with the heating system
 




jlmust

Member
Joined
August 29, 2010
Messages
10
Reaction score
0
City, State
Cornwall, Ontario
Year, Model & Trim Level
2007 Sport Trac Limited
@engineeering: Yes I am getting blowing air, cold(cool) then warm through passenger side dash vents. If it is extremely warm out (+85) the drivers side doesn't feel real cold. So I'm guessing you are probably correct in the AC system needs a recharge. Could this also cause the passenger side to blow cold air during the winter when the heat should be coming out. I bought this last Dec and when the heat was on, the passenger side sometimes blow cold, then hot again.
Thanks for all your info and help.
 




mschad

Member
Joined
December 13, 2015
Messages
11
Reaction score
0
City, State
Rapid City, SD
Year, Model & Trim Level
2009 STA
Recharged the A/C (full canister) last weekend and that indeed seems to have solved the warm passenger side problem. Hasn't blown warm since.
Now to figure out the sometimes cold on passenger side with heating.
 




jbwilli

Member
Joined
February 14, 2012
Messages
27
Reaction score
1
City, State
marietta ga
Year, Model & Trim Level
1997 XLT & SPORT
Don't confuse the symptoms of low a freon charge with the symptoms of blend door actuation malfunction. Low freon charge can cause the a/c compressor to drop in and out and ALL air flow is either cold or not. It does not cause the air from one vent to be colder/warmer than the other!
That is a blend door malfunction issue!
 




Robilyn0213

New Member
Joined
April 29, 2021
Messages
1
Reaction score
0
City, State
Houma, LA
Year, Model & Trim Level
2007 Ford Explorer XPL
My guess would be: If you have the dual zone climate control, the blend box door actuator on the passenger side is failing. Regardless if you are using the dual zone feature or not. (73° on driver, 68° on passenger)

Fairly common given its plastic gears and from past threads, its a chore to remove and replace. Inexpensive though.
I replaced the air blend actuator and it did not help with this problem at all, so now I suppose I have two good actuators lol
I am going to try putting more Freon in and hopefully that helps. It’s weird that it only gets hot on the passenger side
 




jbwilli

Member
Joined
February 14, 2012
Messages
27
Reaction score
1
City, State
marietta ga
Year, Model & Trim Level
1997 XLT & SPORT
I replaced the air blend actuator and it did not help with this problem at all, so now I suppose I have two good actuators lol
I am going to try putting more Freon in and hopefully that helps. It’s weird that it only gets hot on the passenger side
What are you referring to when you say "actuator"? The little vacuum cans or the square motors?
 




Top